MacBook Pro Problème connection écran VGA

Captcha

Membre enregistré
4 Novembre 2017
7
0
25
Bonjour,

Je possède un MacBook Pro de 2016 et j'aimerai bien utilisé un deuxième écran qui lui est en VGA. Cependant j'ai un petit problème, le pc voit que l'écran est connecté mais le moniteur m'indique qu'il ne capte aucun signal.

Je tiens à préciser que l'adaptateur que j'utilise n'est pas celui vendu par Apple à 80€. Cependant, il est fonctionnel puisque j'ai déjà branché un vidéo projecteur.

Le câble que j'utilise est en bon état mais l'écran date de 2005. Est ce que le problème pourrait venir de là ?

Merci d'avance !



Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

Captcha

Membre enregistré
4 Novembre 2017
7
0
25
Bonsoir,

J'ai de nouveau eu le problème cité précédemment. En voulant connecter un vidéo projecteur en VGA (le même cité dans le premier post), il me disait qu'il ne repérait aucun signal alors qu'il est bien repéré dans l'onglet "moniteur"... Je ne comprends rien... Cela viendrait-il de l'adaptateur ?

Merci d'avance pour votre aide.
 

Yuls

Membre expert
Club iGen
1 Juin 2003
1 040
165
43
Lyon
Quel est la marque et la référence de l'adaptateur VGA et acheté où ? Lien ?

Marque et référence de l'écran VGA ?
 

Captcha

Membre enregistré
4 Novembre 2017
7
0
25
Pourtant, d'autres commentaires disent que le port VGA fonctionne bien sur leur macbook. Vous êtes sûr qu'il s'agit d'un problème de driver ?
 

Captcha

Membre enregistré
4 Novembre 2017
7
0
25
Merci de votre réponse mais encore faut-il avoir un ordinateur sous windows ayant un port usb-c, ce que je n'ai pas. Et je ne vais pas acheter windows juste pour tester l'adaptateur. Il y a vraiment rien d'autre à faire ?
 

GGB.C.

Membre enregistré
21 Avril 2018
2
0
122
Bonjour Catcha,

J'ai le même problème que toi, et comme d'autres si j'en crois les autres sujets traitant de la question. As tu trouvé un solution depuis l'année dernière ?

Merci d'avance & bonne journée.
GG
 

GGB.C.

Membre enregistré
21 Avril 2018
2
0
122
Salut,

J'ai essayé 2 adaptateurs thunderB/VGA (mac) et il ne me semblait pas que le problème venait de là mais je vais essayé avec un troisième. On ne sait jamais. Je reviendrai dire ce qu'il en est.

Merci pour ta réponse en tout cas.