Problème d'affichage Apple Cinema Display

EcoFlex

Membre confirmé
26 Août 2005
179
2
47
Salut à tous, je viens faire l'acquisition d'un apple cinema display 20" et j'avoue qu'il pose un petit souçi.

En fait j'ai surtout un problème avec vlc lorsque je mets la vidéo en plein écran j'ai une image dégeulasse, je vous ai une capture.


Et j'ai des bugs d'affichage avec la fenêtre Préférences Systèmes, certains éléments ne s'affiche pas.

En plus, j'ai l'impression que le macmini 1,42ghz PPC gonflé à 1Go de Ram a un peu de mal :nailbiting: surtout quand je lance la tnt avec la clé tvmini de miglia.

Si quelqu'un à des suggestions ...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 847
1 736
50
Le Grand Lyon
Salut à tous, je viens faire l'acquisition d'un apple cinema display 20" et j'avoue qu'il pose un petit souçi.

En fait j'ai surtout un problème avec vlc lorsque je mets la vidéo en plein écran j'ai une image dégeulasse, je vous ai une capture.


Et j'ai des bugs d'affichage avec la fenêtre Préférences Systèmes, certains éléments ne s'affiche pas.

En plus, j'ai l'impression que le macmini 1,42ghz PPC gonflé à 1Go de Ram a un peu de mal :nailbiting: surtout quand je lance la tnt avec la clé tvmini de miglia.

Si quelqu'un à des suggestions ...

J'ai la même config que toi, en Tiger 10.4.9 et je n'ai pas de soucis avec VLC. J'ai aussi la clé Miglia TV Mini avec Eye TV 2 et ça marche nickel, même si j'enregistre une émission et que j'en regarde une déjà enregistrée en même temps.
 

EcoFlex

Membre confirmé
26 Août 2005
179
2
47
Personne n a d idee:confused:

j ai oublie de preciser que j ai egalement un minipartner de 160 Go et que j ai fait toutes les reparations des autorisations.

ps : desole pour les accent j ai un probleme de clavier
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 847
1 736
50
Le Grand Lyon
Pas évident ton soucis, mais au moins as-tu essayer ton Mac Mini sur un autre moniteur ? Si ça marche sans souçis c'est que ce n'est pas ton Mac Mini ...
 

EcoFlex

Membre confirmé
26 Août 2005
179
2
47
En fait, J avais un ecran acer avec lequel le macmini fonctionnait sans probleme, celui-ci etait branche en vga mais maintenant je suis passe en dvi avec le apple display, et depuis ca rame un peu lorsque je me balade dans le finder.
Sinon j ai debranche le fw et l usb de l ecran et depuis ca rame moins mais j ai toujours le meme probleme d affichage

Je sens que ca va etre retour a l envoyeur :mad:

merci pour vos reponses

Si quelqu un a une autre idee entre temps ...
 

EcoFlex

Membre confirmé
26 Août 2005
179
2
47
c'est un pote qui me l'a revendu, il s'est achete un dell 24 pouces
 

spaceapple

Membre junior
29 Décembre 2006
88
2
www.e-monsite.com
Arf, la c'est difficile pour nous de dire pourquoi, mais aparement 1 chose est sûre :


- Ton pote a changé d'écran car celui la ne marchais plus

- Ca vient de ton mac mini :(



En tout cas bien bizare venant de matérel Apple :confused:
 

406

Membre d’élite
Club MacG
13 Août 2002
1 356
36
47
j'avais pareil avec mon macmini g4 1,42 en vga (ecran belinea) et vlc, je quittais le pleine écran et je le relancais. 2 fois si il le fallait. pour ta tnt, va dans les prèfs . tu as quatre réglages de qualité d'affichage plus ou moins gourmand en cpu. bon courage. perso, j'ai fini par le revendre. :)
 

EcoFlex

Membre confirmé
26 Août 2005
179
2
47
Bon le problème est résolu, il est retourné à l'expéditeur, j'ai récupéré mon acer 19 pouces et ça fonctionne très bien.

Merci pour vos lumières :up: