Problème de clavier sous iMac

Chrisdfr

Membre confirmé
4 Décembre 2012
56
1
Bonjour,

J'ai un iMac 27 de 2010 sous 10.6 et de temps en temps je perds le clavier d'une manière un peu spéciale.

- Le clavier n'arrive plus à écrire dans une zone texte, genre TextEdit ni nulle par ailleurs. Les raccourcis claviers (par ex créer un nouveau dossier) ne fonctionnent plus
- La clavier fonctionne toujours pour ma commande de changement d'espace (Cmd + flèche), même si le symbole de Space reste assez présent à l'écran avant de disparaître. Je voudrais le relancer mais je ne sais pas comment faire...
- La souris marche toujours et lorsque je lance le visualisateur de clavier, il montre que le clavier détecte bien mes touches.
- J'utilise un soft qui s'appelle Teleport, qui permet de contrôler un autre mac et curieusement, le clavier arrive à écrire sur l'autre iMac.
- J'ai essayé de brancher un autre clavier filaire, un Dell. Lors d'un précédent problème, ça avait marché. Une fois le clavier Dell détecté, la clavier Apple était revenu. Or, cette fois ci, ça n'a rien donné...
- J'ai également relancé le Finder, mais aucun résultat... Et il est toujours à un pourcentage d'activité assez élevé... 30 %

Je voudrais résoudre ce problème sans avoir à redémarrer chaque fois. Quelqu'un a une idée ?

Merci
Christine
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 939
2 601
Ardèche
As-tu essayé les mesures classiques:

- réparation des permissions (Utilitaire de disque, ou Onyx)
- voir si le problème est identique dans une autre session

pour commencer.

Il peut y avoir un fichier de Préférences du genre keyboard.plist endommagé, à voir plus tard.
 

Chrisdfr

Membre confirmé
4 Décembre 2012
56
1
Merci pour votre réponse. C'est vrai que je n'avais pas essayé de changer de session sur mon compte de secours. Curieusement le prompt est utilisable par le clavier pour rentrer le mot de passe, alors que je ne le pensais pas. Et une fois dans la seconde session, le clavier marche. De retour sur la session principale, le clavier est bien relancé. Vous avez une explication pour éviter que ça se reproduise ?

La vérification a donné des problèmes de permissions sous java en particulier, mais c'est assez courant et Java n'est pas vraiment actif sur ma machine. Je ne pense pas que ça vienne de là.

J'ai l'impression à vérifier que la perte du clavier est due à l'utilisation de Mpeg StreamClip mais rien de sûr pour le moment...

En tout cas la Finder est toujours assez haut (10%) mais moins que tout à l'heure. Et le symbole de Space ne reste pas à l'écran comme pendant le problème.
 

SonnicProject

Membre enregistré
15 Octobre 2011
9
0
"Chrisdfr" moi aussi j'ai ce problème de façon inopinée ...

Par contre je suis sur iMac 27" de 2011 et sur OS X Mountain Lion 10.8.2.
J'ai pu observé que les ondes de mon iPhone 5 posé près de l'iMac y contribuer si cela peut t'aider

Mais en ce moment je n'ai plus ce problème, peut être que la Maj 10.8.3 résoudra le problème