Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

probleme de clavier sur parallels desktop

Discussion dans 'Accessoires Mac' créé par maruso, 11 Août 2008.

Modérateurs: Locke
  1. maruso

    maruso Nouveau membre

    Inscrit:
    29 Juillet 2008
    Messages:
    6
    J'aime reçus:
    1
    voila ça fait quelques jours que j'ai un mac book pro et j ai un problème de clavier dans l'univers PC du Mac.
    en fait quand je suis sur parallels desktop l'ordi fait comme si j utilisais un clavier PC donc pour taper : _ par exemple je suis obligée de taper sur la touche du 8 comme sur un clavier PC alors que sur mon clavier le tiré bas est la majuscule du trait d'union puisque c'est un clavier Mac. même problème pour le @ qui sur un Mac est avec le dièse alors que quand je suis sur parallels desktop il n'écrit le @ que si je tape alt à ( qui est la manip pour taper @ sur PC ).
    quelqu un a déjà rencontré ce problème et l'a résolu.
    moi j'ai cherché dans les préferences de parallels desktop et dans clavier et je n'ai pas trouvé.

    merci
     
  2. Pharmacos

    Pharmacos Vétéran
    Club MacG

    Inscrit:
    8 Mars 2006
    Messages:
    7 743
    J'aime reçus:
    872
    Tu as installé les parallels tools ? :mouais:

    Pour info tu t'es gouré de section ;) c'est du windob..... donc ça va chez windob....
     
  3. Flibust007

    Flibust007 Membre d’élite
    Club MacG

    Inscrit:
    15 Février 2006
    Messages:
    2 177
    J'aime reçus:
    67
    Va dans panneau de configuration
    Affichage classique
    un truc comme options régionales et linguistiques
    Onglet langues
    Détails
    et tu choisis le clavier français ( belgique ) au lieu du clavier français.

    Appliquer par défaut.
    Cela devrait aller

    Tu donnes des nouvelles ?

    @ +
     
  4. maruso

    maruso Nouveau membre

    Inscrit:
    29 Juillet 2008
    Messages:
    6
    J'aime reçus:
    1
    merci pour le truc ça marche parfaitement pour tous les symboles.
    le seul truc qui ne marche pas encore c'est le @ qui reste un 2 au carré.
    mais pour les reste c est déjà cool.
    je vais chercher le raccourci clavier pour le @
    et je te tiens au courant.

    merci
     
  5. maruso

    maruso Nouveau membre

    Inscrit:
    29 Juillet 2008
    Messages:
    6
    J'aime reçus:
    1
    j'ai cherché sur internet le raccourci clavier du @ pour un clavier configuré en francais (belgique) et on me dit que le raccourci du @ est é+Alt mais ca ne marche pas non plus.
    j'ai pu configuré un raccourci sur Word mais sur internet explorer ca raccourci ne marche pas.
    donc le mystère persiste.

    si quelqu'un trouve...
     
  6. Angel Music/Emma Music

    Angel Music/Emma Music Nouveau membre

    Inscrit:
    26 Juillet 2010
    Messages:
    1
    J'aime reçus:
    0
    Merci pour la solution au problème de clavier.
     
Modérateurs: Locke
Chargement...