problème de connexion wifi avec livebox

nioufi

Nouveau membre
6 Août 2007
4
0
Bonjour,

Mon problème est le suivant, je me connecte avec le portable mac sur ma livebox via le wifi.
Airport détecte bien la livebox, la clé wpa est acceptée, l'association avec la livebox est faite. (elle indique d'ailleurs l'adresse MAC du portable comme étant connecté, mais quand j'ouvre "Safari", il m'indique que je ne suis pas connecté à internet, quelqu'un peut il m'expliquer ce tour de passe passe.

Merci d'avance
 

canibal

Membre confirmé
29 Mai 2005
393
27
37
San Jose, CA
dans les paramètres de ta connexion

Pref systèmes-> Réseau-> Ariport

vérfie que tu es en DHCP, que tu as bien une adresse IP (surtout pas de 169.*** mais plutot du 10.** ou 172.16.** ou (plus certainement) 192.168.**)

Si c'est déjà le cas, c'est qu'effectiveent la cnnexion est bonne.....

Donc plus qu'une seule solution.... magie du suspens, tu prends (toujours dans ta connexion) ton petit paramètre Serveur DNS.... et tu retape la même adresse que celle de ton routeur (très certainement 192.168.1.1 ou .254 ou encore un adresse en 10.* ou 172.16.* ou 192.168.*)

Avec ça ... beh en théorie ça roule :D
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Donc plus qu'une seule solution.... magie du suspens, tu prends (toujours dans ta connexion) ton petit paramètre Serveur DNS.... et tu retape la même adresse que celle de ton routeur (très certainement 192.168.1.1 ou .254 ou encore un adresse en 10.* ou 172.16.* ou 192.168.*)
surtout dans l'onglet DNS tu mets les DNS de wanadoo
il y a un fil dédié si tu avais fait une recherche;)
 

canibal

Membre confirmé
29 Mai 2005
393
27
37
San Jose, CA
surtout dans l'onglet DNS tu mets les DNS de wanadoo
il y a un fil dédié si tu avais fait une recherche;)

Je persiste et signe, mets l'adresse de ta livebox (routeur) 192.168.*

celle ci executera tes requetes DNS a la place de ton mac et éventuellement utilisera son cache DNS pour racourcir les temps de résolution DNS (ça évite de réaliser chaque fois une requete DNS sur les serveurs de ton FAI qui peuvet finir par etre a la ramasse)

Dans ce fil il y a aussi mon explication(si c'est bien celui dont parle M. Leroy), et je pense qu'elle est largement pertinente...

(juste pour M. Leroy, ne me quote pas pour dire l'inverse de ce que je dis, merci d'avance ;)-
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
je ne dis pas l'inverse, et en plus tu peux en mettre plusieurs des DNS

pour le fil on parle bien du même à mon avis;)
 

canibal

Membre confirmé
29 Mai 2005
393
27
37
San Jose, CA
non plutot celui la
http://forums.macg.co/vbulletin/showthread.php?p=4210419


ainsi tu peux vois que les serveurs DNS sont extrêmement nombreux (souvent en redondence, ils fonctionnent par zone la plupart du temps et suivant celui que tu questionnes, tu peux avoir des temps de réponses plus au moins long)

Si tu utilises ceux donnés par l'initialisation de session ppoe (en utilisant l'adresse IP de ta livebox faisant DNS relay), tu vas utiliser l'adresse IP préconfigurée dans le server radius pour toi petit client raccordé au point d'ouverture x du DSLAM y situé dans la bonne ville de macin truc muche.... juste a coté sur petit serveur DNS bidule truc dont tu vas gentiment obtenir l'adresse IP lors de ta connexion ....


si c'est pas chouette ça :D
 

nioufi

Nouveau membre
6 Août 2007
4
0
Merci pour vos réponses, j'ai effectivement rajouté l'adresse DNS comme conseillé mais rien de changé, je suis bien en DCHP, par contre mon adresse IP commence par 169.***, ce qui ne serait pas correct selon vous.

Le problème vient peut être de là, mais j'avoue que je suis assez novice sur ces bidouilles.

???

Niouf
 

Malade.81

Membre junior
6 Août 2007
34
7
56
Albi
Ecoute, je pense que tu ne prends pas de risque à essayer avec le 192.168.1.1 pour l'IP vu que, que ce soit au boulot où à la maison, pour la livebox, j'ai la même adresse IP. As-tu été t'identifier sur la livebox en lançant Safari (ou autre) puis http://192.168.1.1 puis utilisateur : admin, mot de passe : admin. Là tu as accès à ta livebox et dans "mes services" tu dois rentrer tes identifiant de connexion et mot de passe. C'est seulement après cette démarche que tu es reconnu par le servie orange-wanadoo. En espérant que ça te dépanne !!!:siffle:
 

canibal

Membre confirmé
29 Mai 2005
393
27
37
San Jose, CA
si ton adresse est en 169.*** cela signifie que ta machine n'obtient pas d'adresse IP de ta livebox et donc il s'autoattribue une adresse ip dans une plage prédéfinie comme utilisable en local en secours pour la mise en oeuvre de machine... mais ça ne permet pas l'accès a internet....

le plus étonnant c'est que ta livebox la "voit"... hum...

juste pour un petit test, le mieux pour toi serait dans

Pref systèmes-> Réseau-> Aripoter :D

Tu mets ta machine en ip fixe, por ejemplo,

config IPV4 Manuellement
IP 192.168.1.100
Netmask 255.255.255.0
Router 192.168.1.1
DNS 192.168.1.1

Avec ça as tu accès au net?
 

nioufi

Nouveau membre
6 Août 2007
4
0
J'ai testé, mais toujours rien.

L'aasistant confirme bien que la configuration à été modifié, me demande d'éteindre et rallumer le routeur (livebox), mais pas de miracle.

Je confirme aussi après avoir vérifié depuis mon PC sur http://192.168.1.1 rubrique information/ sansfil 802.*** que la livebox signale bien "1 station connecté" suivi du N° MAC du macbook.

:confused:

Si vous avez d'autres solutions, je suis preneur.
Sinon j'essaierais de faire intervenir une de mes connaissances (pour le moment en vacances)à domicile.

Merci de votre patience à tous les deux.

Le bidouilleur de bases :rose:
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
t'as une solution qui consiste à te plugger encore en ethernet et reset complet de la livebox
Les id du réseau ne sont pas ceux sui sortent en base
y a eu du bricolage à un moment ou un autre
et j'ai bien peur que t'aies pas que e DHCP en vrac


Allez on recommence sur du propre, en s'inspirant de ce que l'on t'a dit
Et tiens nous au jus (on baisse pas les bras quand même !)
;)
 

tioumen

Membre confirmé
dans les paramètres de ta connexion

Pref systèmes-> Réseau-> Ariport

vérfie que tu es en DHCP, que tu as bien une adresse IP (surtout pas de 169.*** mais plutot du 10.** ou 172.16.** ou (plus certainement) 192.168.**)

Si c'est déjà le cas, c'est qu'effectiveent la cnnexion est bonne.....

Donc plus qu'une seule solution.... magie du suspens, tu prends (toujours dans ta connexion) ton petit paramètre Serveur DNS.... et tu retape la même adresse que celle de ton routeur (très certainement 192.168.1.1 ou .254 ou encore un adresse en 10.* ou 172.16.* ou 192.168.*)

Avec ça ... beh en théorie ça roule :D
Je ne pense pas qu'il y ai besoin de mettre les DNS de ton FAI... t'a livebox possède deja les redirecteurs nécessaire pour rediriger les requetes DNS qu'elle ne peut resoudre...

Mets comme DNS l'ip de ta livebox c'est à dire : 192.168.1.1

Cordialement

Tioumen:)
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Je ne pense pas qu'il y ai besoin de mettre les DNS de ton FAI... t'a livebox possède deja les redirecteurs nécessaire pour rediriger les requetes DNS qu'elle ne peut resoudre...

Mets comme DNS l'ip de ta livebox c'est à dire : 192.168.1.1

Cordialement

Tioumen:)
c'est qu'est-ce que je disais mais dans son cas, j'ai l'impression que la config de la livebox n'est plus d'origine. Donc un reset s'impose:)
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 102
1 458
Eaubonne (Meilleur le vin)
Bonjour, il me semble que niouifi n' a pas répondu à une des questions qui lui a été posée par canibal et elle est primordiale pour orienter les recherches de dysfonctionnement :
Qulle est l'adresse IP de son portable Mac ?

On la trouve dans les préférences réseau / configurer Airport onglet TCP/IP.
Si cette adresse est de type 192.168.1.xxx alors il est connecté à la Live Box.
Si cette adresse est du type 169.xxx.xxx.xxx alors, il n'est pas connecté à la LB.
 

Malade.81

Membre junior
6 Août 2007
34
7
56
Albi
Je pense comme mleroux, que le problème est en amont... Je vais te donné les directives qui m'avaient été données par téléphone par orange pour "forcer" la connexion de mon pc en Wifi. C'est au cas où ça puisse te servir.....
Aller dans "Panneau de configuration"
Basculer en affichage classique
Cliquer sur "Outils d'administratriton", puis sur "service" (tout cours)
Configuration automatique sans fils, onglet "général", tout en bas "démarré"
Ensuite, retour au panneau de configuration
Connexion réseau
Réseau local ou internet
Connexion réseau sans fil
Et là soit il ne te demande rien et se connecte direct, soit il te demande la "clé de connection Wifi : N° qui est sur l'étiquette collée sur la grosse enveloppe qui contient les papiers de la Livebox "Clé de sécurité Wifi" (attention les "O", ne sont que des zéro et pas la lettre "O").
Voilà... Tu l'as peut-être déjà fait... mais qui ne tente rien....
 

nioufi

Nouveau membre
6 Août 2007
4
0
CA Y EST

Il suffisait effectivement de faire un reset de la livebox et tout rentre dans l'ordre.
Encore fallait il y penser.
Merci VLEROY:up: ;) :) :D :p
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
CA Y EST

Il suffisait effectivement de faire un reset de la livebox et tout rentre dans l'ordre.
Encore fallait il y penser.
Merci VLEROY:up: ;) :) :D :p
mais de rien:cool:

next?:rateau: