problème de styles sous word 2011

stepstep

Nouveau membre
17 Octobre 2017
3
0
60
Bonjour,
J'ai trois utilisateurs sur mon iMac. Pour l'un d'entre eux, word ne reconnait pas les styles : le texte n'apparait pas dans les documents. Quelqu'un a-t-il une idée ? Y a-t-il moyen de réinstaller word pour un seul utilisateur ?
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 177
721
Toulouse.cong
faq.office.macintosh.free.fr
La version de Word est-elle bien la 14.7.7 ? Que faut-il comprendre par "le texte n'apparaît pas" et comment cela se combine-t-il avec la reconnaissance des styles ?

Il n'est évidemment pas possible de réinstaller Word pour un seul utilisateur et ça ne présenterait aucun intérêt dans le cas présent puisque, visiblement, l'application fonctionne dans d'autres comptes utilisateurs. C'est donc dans le compte utilisateur concerné qu'il faut chercher l'origine du problème. Éventuellement en supprimant les fichiers de préférences de Word et "Normal.dotm", ou dans les caches de polices, mais on va peut-être attendre d'y voir plus clair sur le problème lui-même.
 

stepstep

Nouveau membre
17 Octobre 2017
3
0
60
Merci de votre réponse. Le document contient bien le texte, mais il n'apparaît pas, et dans le bandeau des styles, la plupart des styles utilisés ne sont pas reconnus, ils restent en blanc (voir capture d'écran jointe). Je suis bien sous 14.7.7. Mystère. Si vous avez une idée ?
 

Fichiers joints

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 177
721
Toulouse.cong
faq.office.macintosh.free.fr
Comme envisagé plus haut, il faut essayer un peu de ménage dans les fichiers de préférences et le document Normal.dotm (et plus si affinités).

Donc, après avoir quitté Word, dans ~/Bibliothèque/Preferences, supprimer le fichier com.microsoft.Word.plist, pour commencer. Puis dans le dossier ~/Bibliothèque/Application Support/Microsoft/Office/Préférences/Office 2011 supprimer le fichier Office Font Cache et dans ~/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateur supprimer le fichier Normal.dotm. Redémarrer ensuite le Mac pour plus de sécurité (dans les dernières moutures de Mac OS X, c'est indispensable pour la prise en compte des suppressions de préférences).

Rappelons que, par défaut, le dossier ~/Bibliothèque (la Bibliothèque du compte utilisateur - à ne pas confondre avec celle qui est à la racine du disque dur ou celle qui est dans /Système) est masqué. On y accède par le menu "Aller" du Finder en tenant la touche "Option" enfoncée.
On peut aussi demander à ce que ce dossier ne soit plus masqué dans les "Options de présentation" du dossier "Départ" du compte utilisateur (celui avec l'icône de petite maison).
 

stepstep

Nouveau membre
17 Octobre 2017
3
0
60
Merci de votre réponse. J'ai supprimé les trois fichiers, redémarré, sans résultat. Le mystère reste entier. Auriez-vous d'autres suggestions?

Comme envisagé plus haut, il faut essayer un peu de ménage dans les fichiers de préférences et le document Normal.dotm (et plus si affinités).

Donc, après avoir quitté Word, dans ~/Bibliothèque/Preferences, supprimer le fichier com.microsoft.Word.plist, pour commencer. Puis dans le dossier ~/Bibliothèque/Application Support/Microsoft/Office/Préférences/Office 2011 supprimer le fichier Office Font Cache et dans ~/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateur supprimer le fichier Normal.dotm. Redémarrer ensuite le Mac pour plus de sécurité (dans les dernières moutures de Mac OS X, c'est indispensable pour la prise en compte des suppressions de préférences).

Rappelons que, par défaut, le dossier ~/Bibliothèque (la Bibliothèque du compte utilisateur - à ne pas confondre avec celle qui est à la racine du disque dur ou celle qui est dans /Système) est masqué. On y accède par le menu "Aller" du Finder en tenant la touche "Option" enfoncée.
On peut aussi demander à ce que ce dossier ne soit plus masqué dans les "Options de présentation" du dossier "Départ" du compte utilisateur (celui avec l'icône de petite maison).
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 177
721
Toulouse.cong
faq.office.macintosh.free.fr
Merci de votre réponse. J'ai supprimé les trois fichiers, redémarré, sans résultat. Le mystère reste entier. Auriez-vous d'autres suggestions?
Ça va être un peu plus compliqué : il va falloir trouver ce qui, dans le compte concerné, fait la différence par rapport aux autres comptes. Y a-t-il une extension, un utilitaire spécifique ?

Tu peux aussi tenter un vidage des caches système (démarrer une fois le Mac en tenant la touche "Majuscule" enfoncée) mais j'ai un peu des doutes, ne s'agissant que d'un des comptes...