Problème démarrage bootcamp

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
Bonjour à tous,

Voilà je viens d'effectuer la mise à jour de macos Sierra sur mon macbook pro fin 2011 (auparavant sous Yosemite), et depuis ma partition bootcamp Windows 7 ne veut plus démarrer. Je me retrouve avec un écran noir et un curseur blanc qui clignote sans que ça aille plus loin (obligé de forcer l'arrêt).
C'est en fait exactement le même problème qu'ici : https://forums.macg.co/threads/probleme-de-demarrage-bootcamp.1286127/ malheureusement je n'ai pas vu de solution à ce problème, et depuis un an il n'y a pas plus de sujets sur le net à propos de cela.

Bloc de code:
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *750.2 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            550.0 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
   4:       Microsoft Basic Data Windows 7               199.3 GB   disk0s4
Exactement pareil, j'ai 4 disques soit un de plus que ce qu'il faut (de ce que j'ai cru comprendre ?).
Si vous avez donc une solution à me proposer je suis preneur car je commence à désespérer, autant vous dire que je ne tiens pas spécialement à perdre cette partition Windows 7 ...

D'avance je vous remercie,
Naylink.
 

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
Aucune idée ?

Je suis désolé d'insister mais j'ai un projet VBA à réaliser et j'ai absolument besoin d'accéder à Windows pour cela ..
 
D

Deleted member 1099514

Invité
Salut

Tu peux tenter de démarrer en mode Recovery (cmd+r lors du boot) puis tu lances l'utilitaire de disques, tu sélectionnes ton disque de 750 Go et tu fais un SOS dessus, puis tu tentes de redémarrer.
 

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
Salut !

D'abord merci pour ta réponse.
J'ai donc essayé ça mais aucun changement. En revanche je n'ai pas eu l'impression que la partition Windows ait été analysée durant le processus.
 
D

Deleted member 1099514

Invité
Tu as un dvd ou une clé W7 ?
Si oui tu as tenté de démarrer dessus pour réparer ton install?
 

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
J'ai un dvd windows 7, mais j'ai la version ultimate d'installée et celui-ci je ne l'ai pas car j'ai créé ma partition bootcamp avec un type en études informatiques avec qui je n'ai plus contact aujourd'hui malheureusement.
Si j'obtiens une image iso d'une version d'essai je pourrai m'en servir pour réparer ma partition ?
 

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
De mémoire (je n'ai pas accès à l'ordi pour le moment) je peux juste sélectionner la partition de démarrage ou en choisir une en mode disque cible. J'avais déjà essayé de booter sur W7 en la choisissant comme partition de démarrage mais sans succès.

Concernant la réparation Windows je te poser justement la question d'une image de version d'essai car lorsque j'essaye de réparer l'installe (qui est bien détectée) avec le DVD Windows 7 basique il me dit que je n'ai pas le bon disque pour m'afficher les options de réparation.

Edit : je vois effectivement que sur ton site il est précisé que l'édition n'importe pas, je ne comprends donc pas pourquoi ça n'a pas fonctionné...
 
Dernière édition:

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
Alors c'est bien ce que je disais pour la partie disque de démarrage dans préférences systèmes.

J'ai réessayé de réparer avec le CD et toujours le même message d'erreur : "Cette version des options de récupération système n'est pas compatible avec la version de Windows que vous tentez de réparer. Essayez d'utiliser un disque de récupération compatible avec cette version de Windows."

Il faut donc nécessairement que je récupère un DVD avec Windows 7 intégrale pour pouvoir réparer ?
 

Naylink

Nouveau membre
3 Décembre 2017
9
0
26
Bon, après 2 jours de galère pas possible je n'en peux plus. J'ai téléchargé un fichier iso de Windows 7 Ultimate x64 avec SP1, puis j'ai voulu le graver sur un DVD Verbatim (même marque que celui sur lequel j'ai la version classique). Et là ... Mon macbook refuse catégoriquement de graver l'image disque (il lance l'ouverture de session puis après 5 secondes éjecte le disque en me disant que le DVD est peut-être incompatible ou que la vitesse est trop rapide (j'ai essayé toutes les vitesses -> idem).
J'ai donc désespérément cherché une connaissance possédant un graveur (oui ça commence à se faire rare !) que j'ai trouvé cette après-midi. On a gravé le disque sans soucis. Retour à la maison j'essaye le disque -> impossible de le lire et donc impossible de booter dessus (alors qu'il arrive très bien à lire et à booter le DVD de la version classique), j'entends le lecteur chercher pendant quelques secondes puis le disque est éjecté ...

Je ne sais pas si le sort s'acharne contre moi mais là je suis dans l'incompréhension totale de ce qui se passe. En tout cas je ne sais pas quoi faire de plus. Si quelqu'un a une idée je suis bien évidemment tout ouïe !