Problème d'installation lexmark 4550

Hilock

Nouveau membre
8 Août 2007
4
0
Bonjour à tous,

Voilà je viens d'acquérir une lexmark 4550 wifi. La config s'est bien passée sur mes PC mais sur le mac pas moyen.
L'installation s'effectue à l'aide d'un fichier installer et à la fin un message me dit que tout est ok or impossible d'imprimer. L'imprimante est visible dans le menu configuration d'imprimante mais lorsque je vais dessus rien ne se passe même le niveau d'encre ne fonctionne pas. Par curiosité j'ai essayé d'en installer une en mode impression IP avec l'adresse de l'imprimante et là je peux voir le niveau d'encre mais pas imprimé.
Est-ce que quelqu'un a déjà eu ce genre de soucis avec une imprimante Wifi.

Merci
 

Hilock

Nouveau membre
8 Août 2007
4
0
J'ai effectuer un nettoyage avec onix désinstaller les pilotes et réinstaller les pilotes internet mais rien ne change. A la fin de l'installation ça me dit que l'imprimante n'a pas pu être ajouté à Configuration d'imprimante et m'invite à l'ajouter moi même mais sans me dire dans quel mode (via IP, réseau Lexmark...) ni comment.
J'avoue que je suis perdu comme je vous l'ai dit en mode ip l'imprimante est dectecté par les logiciels lexmark mais n'est pas utilisable. J'ai essayé les différents mode du via ip et rien n'évolue.
Ma meilleure tentative vu en mode via ip avec socket/ip HP où là lors de l'envoi de l'impression il y a eu le message "host connected, send print job" avant l'éternel erreur de connexion m'invitant à effacer la tache.
Si quelqu'un a une autre idée je suis preneur.
 

legascon

Membre confirmé
2 Mars 2006
420
22
Haute-Garonne
Tu as essayé de désactiver temporairement le parefeu du mac ?

essaye aussi de redémarrer le mac après l'installation

Ou de créer un nouveau compte utilisateur sur le mac et de voir si l'installation du driver de la lexmark génère le même problème
 

Hilock

Nouveau membre
8 Août 2007
4
0
Mon pare feu n'est pas activé. Là je suis en train d'essayer sur un autre compte utilisateur. Tout à l'heure lorsque l'installation s'est déroulé "normalement" il y avait l'imprimante dans le menu configuration d'imprimante. Le nom était bon mais en type c'était marqué RAW imprimante et lorsque je voulais imprimer rien ne se passé il y avait une barre de rpogression qui faisait un passage furtif puis rien ni dans la liste des doc à imprimer ni à l'imprimante.
J'ai essayé de lui mettre le bon driver mais le problème reste le même.

Voilà j'ai essayé un autre compte utilisateur mais le problème reste le même. Je viens de voir un nouveau firmware de 'limprimante je vais essayé de l'installer et voir si ça change quelque chose.
 

valu

Nouveau membre
1 Septembre 2006
4
0
Bonjour,

Je rencontre exactement le même problème que toi... As tu trouvé une solution depuis ton dernier message ? Ma Lexmark marche sur 2 PC en WIFI et impossible d'imprimer avec le Mac alors qu'il la reconnait. Les Applications quittent inopinément et le message d'erreur m'indique une erreur liée au module IJ PRint Quality ??? A ce niveau, mon incompétence brille !
Si tu as des solutions, je prends...::D
Merci.
 

Hilock

Nouveau membre
8 Août 2007
4
0
Bonjour je n'ai toujours pas trouvé de solution à ce jour. J'imprime donc uniquement sous windows. Les drivers mis à jour ne changent rien.
 

jofoli

Nouveau membre
21 Novembre 2007
1
0
64
Bonjour, j'ai acheté ce type d'imprimante mais il m'a été impossible d'aller au bout de l'installation avec le CD fourni ou le fichier téléchargé chez le fabriquant (une erreur interne est survenue !). J'ai finalement créé un nouveau compte utilisateur sur lequel j'ai pu faire l'installation. L'imprimante a ainsi fonctionné.
J'ai ensuite transféré le dossier créé dans les préférences du nouvel utilisateur (Bibliotheque -->Printer) vers le dossier de l'utilisateur normal.
Ca fonctionne maintenant impeccablement !
 

zirmat

Nouveau membre
6 Septembre 2007
6
0
59
Bonjour à tous.
Même problème sous mon Imac 24" tout neuf, impossible d'installer l'imprimante. Dès que je lance l'impression d'un doc ça me sort de l'application avec le message : L'application Textedit s'est fermée inopinément. Il se peut que le le problème soit provoqué par le module IJPrintQuality.
J'ai essayé ta combine jofoli, mais même maladie:(
J'ai envoyé le rapport chez Apple reste + qu'à attendre.
 

Caritiba

Nouveau membre
7 Décembre 2007
4
0
sur le site lexmark que je viens de consulter pour la X4550 ils precisent que c'est pour mac OS X mais 10.3 et 10.4 alors que leopard est en 10.5...
apparement ils prevoient une mise à jour de leur logiciel pour 10.5...
il faut donc attendre !:mad:
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
sur le site lexmark que je viens de consulter pour la X4550 ils precisent que c'est pour mac OS X mais 10.3 et 10.4 alors que leopard est en 10.5...
apparement ils prevoient une mise à jour de leur logiciel pour 10.5...
il faut donc attendre !:mad:

pour certains modèle 4557, il existe déjàun patch léopard disponible sur le site de lexmark:)
 

Vinc

Nouveau membre
20 Juin 2004
6
0
52
Moi aussi j'ai eu des tas de problèmes (non résolus, je m'en sers en usb) avec cette satanée Lexmark 4550.
Pour ce qui est de l'install wifi, il faut bien suivre les étapes de la doc.
La config wifi se fait par le biais d'un navigateur web. Ce qui est génial, c'est qu'une fois que l'on a validé les paramètres ça mouline indéfiniment (avec Safari sous Tiger) ! En fait, les paramètres ont bien été enregistrés. En général je laisse mouliner quelques minutes et puis je me déconnecte de l'imprimante et je me reconnecte à mon réseau wifi. Et en général ça marche.
Il y a aussi un choix crucial sur le type de réseau : mode ad hoc ou infrastructure.
De mémoire, avec une Freebox en mode routeur, il faut choisir "infrastructure" (à vérifier hein, ça fait quelques semaines que j'ai arrêté de me battre avec, j'avais du trouver l'info sur le net).
Mais le pire est ailleurs : dés qu'il y a un pb de réseau, la config saute et il faut TOUT recommencer ! Ré-installer les drivers, ré-initialiser les paramètres réseau de l'imprimante (bouton paramètres sur l'imprimante), refaire la config wifi avec l'interface web (et oui il n'y a pas d'utilitaire de config sur Mac)…

Et bien sûr, sous Leopard, elle ne fonctionne absolument pas en wifi !!

Une imprimante à EVITER absolument !!!!