• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème heure Lion/Windows

Inew

Membre junior
11 Juin 2008
65
1
Salut à tous,

J'ai remarqué un bug concernant l'heure, je m'explique:
J'ai Windows Seven en bootcamp et Lion installé sur mon macbook pro (2010). Lorsque je vais sur Seven puis ensuite je reboot pour allé sur mac os x, l'heure n'est plus bonne, il y a 2h en trop à chaque fois.
Sur Seven, pareil l'heure n'est pas bonne.
Ca m'ennuie, je dois chaque fois régler l'heure si j'ai utilisé windows avant et qu'après je suis Lion. En d'autre terme, tant que je n'ai pas booté sur windows, l'heure est correcte
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
34
Salut à tous,

J'ai remarqué un bug concernant l'heure, je m'explique:
J'ai Windows Seven en bootcamp et Lion installé sur mon macbook pro (2010). Lorsque je vais sur Seven puis ensuite je reboot pour allé sur mac os x, l'heure n'est plus bonne, il y a 2h en trop à chaque fois.
Sur Seven, pareil l'heure n'est pas bonne.
Ca m'ennuie, je dois chaque fois régler l'heure si j'ai utilisé windows avant et qu'après je suis Lion. En d'autre terme, tant que je n'ai pas booté sur windows, l'heure est correcte
Bonjour,
avez-vous vérifier les paramétrages concernant le serveur de temps et le fuseau horaire des deux systèmes ? Une différence dans ces paramétrages pourraient expliquer votre problème.
 
  • J’aime
Réactions: Human-Fly

Inew

Membre junior
11 Juin 2008
65
1
Ca voudrai dire que je dois être sur le même serveur de temps sur les 2 système ? Je pense que c'est impossible, sur mac c'est sur un serveur à apple, pense pas que sur windows je puisse mettre apple comme serveur.
 

fabrice

Membre junior
23 Janvier 2004
37
1
Ce n'est pas un bug, cela existe depuis la toute première version de bootcamp avec laquelle on pouvait installer xp

C'est dû au fait que OS X et Windows ne gèrent pas l'heure de la même façon.

Il y a un article là dessus dans la knowledge base du support apple
http://support.apple.com/kb/TS1285?viewlocale=fr_FR

Il n'y a rien à faire

La seule "solution" est d'ouvrir la connection internet après avoir booté sur l'un ou l'autre système
après quelques instants, cela se remet à l'heure correcte
 

Nutellash

Nouveau membre
25 Février 2011
1
0
27
Oh, la blague! (et désolé pour le déterrage de topic!)
Apple se fout du monde royalement! Avec le DVD fourni avec les Mac sous Snow Leopard, il y avait un pilote Windows qui réglait ce problème.
Maintenant sous Lion, il n'y a plus rien, et je vois qu'Apple ne s'emmerde même pas à proposer un correctif via Internet! Quelle honte et flemme...

---------- Nouveau message ajouté à 13h28 ---------- Le message précédent a été envoyé à 13h13 ----------

Oh, la blague! (et désolé pour le déterrage de topic!)
Apple se fout du monde royalement! Avec le DVD fourni avec les Mac sous Snow Leopard, il y avait un pilote Windows qui réglait ce problème.
Maintenant sous Lion, il n'y a plus rien, et je vois qu'Apple ne s'emmerde même pas à proposer un correctif via Internet! Quelle honte et flemme...
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Oh, la blague! (et désolé pour le déterrage de topic!)
Apple se fout du monde royalement! Avec le DVD fourni avec les Mac sous Snow Leopard, il y avait un pilote Windows qui réglait ce problème.
Maintenant sous Lion, il n'y a plus rien, et je vois qu'Apple ne s'emmerde même pas à proposer un correctif via Internet! Quelle honte et flemme...

---------- Nouveau message ajouté à 13h28 ---------- Le message précédent a été envoyé à 13h13 ----------

Oh, la blague! (et désolé pour le déterrage de topic!)
Apple se fout du monde royalement! Avec le DVD fourni avec les Mac sous Snow Leopard, il y avait un pilote Windows qui réglait ce problème.
Maintenant sous Lion, il n'y a plus rien, et je vois qu'Apple ne s'emmerde même pas à proposer un correctif via Internet! Quelle honte et flemme...
Une troisième fois?

En tout cas, perso, je n'ai aucun problème de ce genre avec mon Windows sous BC, et ce depuis 2010 (en passant pas Snow Leopard et Lion...), donc il doit y avoir quelque chose à chercher ailleurs (genre Windows configuré pour changer la date du BIOS/EFI)...

Note: ça http://support.apple.com/kb/TS1285?viewlocale=fr_FR, ça date de Leopard...
 
Dernière édition: