MacBook Pro Problème hibernation/mise en veille après changement SSD

angelet78

Membre junior
12 Février 2021
32
1
38
C'est plus compliqué que ça :
  1. Tu sauvegarde tout ce qu'il y a sur le SSD 1 To
  2. Tu télécharges le dernier macOS Big Sur
  3. Tu prépares une clé USB bootable avec
  4. Tu bootes dessus
  5. Tu effaces complètement le SSD 1 To (en partant de la racine, visible après avoir affiché tous les appareils)
  6. Tu installes Big Sur seul, sans rien importer d'autre
  7. Tu vérifies la version du Firmware et tu fais un test de veille
Mais ce n'est même pas dit que ça serve à quelque chose, tu ne peux vraiment pas avoir l'ancien SSD juste pour faire la mise à jour ?
oui mon ssd est perdu..
et j'ai rien a sauvegarder actuellement sur majov mais je connais pas très bien les macOS et j'avous que ta procèdure m'est un peu etranger donc je comprend rien :
  • Tu effaces complètement le SSD 1 To (en partant de la racine, visible après avoir affiché tous les appareils)
  • Tu installes Big Sur seul, sans rien importer d'autre
  • et si t'es pas sure que ca marche..
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 071
664
je connais pas très bien les macOS et j'avous que ta procèdure m'est un peu etranger donc je comprend rien
C'est plus simple à faire qu'à expliquer... Si tu postes une photo à chaque étape, ce sera facile de te dire ou cliquer.
 

angelet78

Membre junior
12 Février 2021
32
1
38
C'est plus simple à faire qu'à expliquer... Si tu postes une photo à chaque étape, ce sera facile de te dire ou cliquer.
suite à ta réponse pertinante, j'ai cherché sur google et il y a pas mal de sujet abordant comment mettre le firmware à jour sans formater.. je continu de lire google:
 

angelet78

Membre junior
12 Février 2021
32
1
38
mon problème de sortie de veille est permanent selement sur batterie mais pas lorsque qu'il est branché sur secteur aucun problème de sortie de veille..donc est-ce réellement un pb de firmware?..
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 071
664
mon problème de sortie de veille est permanent selement sur batterie mais pas lorsque qu'il est branché sur secteur aucun problème de sortie de veille..donc est-ce réellement un pb de firmware?..
Oui c'est un problème de firmware, et je ne suis pas le seul à le dire : https://www.journaldulapin.com/2020/11/28/nvme-2013/

Par contre les conditions exactes à remplir pour que l'upgrade de firmware se fasse restent mystérieuses, certains disent qu'il faut un SSD interne, d'autres un SSD Apple, ou encore que le Macbook soit sur secteur, et/ou que la batterie soit pleine...

Dans ton cas tu as peut être désactivé la mise en veille lorsque le Macbook est sur secteur, il faudrait vérifier les paramètres.
 

angelet78

Membre junior
12 Février 2021
32
1
38
Oui c'est un problème de firmware, et je ne suis pas le seul à le dire : https://www.journaldulapin.com/2020/11/28/nvme-2013/

Par contre les conditions exactes à remplir pour que l'upgrade de firmware se fasse restent mystérieuses, certains disent qu'il faut un SSD interne, d'autres un SSD Apple, ou encore que le Macbook soit sur secteur, et/ou que la batterie soit pleine...

Dans ton cas tu as peut être désactivé la mise en veille lorsque le Macbook est sur secteur, il faudrait vérifier les paramètres.
non pas de probleme lorsqu'il est branché seulement sur batterie
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 071
664
Ok, je pense quand même que c'est le firmware, puisque des dizaines de témoignages concordent sur ce problème.

Tu pourrais passer du temps à chercher pourquoi cela ne se passe pas lorsqu'il est branché sur le secteur, c'est probablement juste que la veille profonde est désactivée d'une façon ou d'une autre sur secteur, mais que ça ne se voit pas puisque la batterie ne se décharge pas...
 

angelet78

Membre junior
12 Février 2021
32
1
38
Ok, je pense quand même que c'est le firmware, puisque des dizaines de témoignages concordent sur ce problème.

Tu pourrais passer du temps à chercher pourquoi cela ne se passe pas lorsqu'il est branché sur le secteur, c'est probablement juste que la veille profonde est désactivée d'une façon ou d'une autre sur secteur, mais que ça ne se voit pas puisque la batterie ne se décharge pas...
mon firmware semble etre à jour d'après ce que j'ai lu sur google,
Si votre version de Boot ROM est 138.0.0.0.0 ou supérieure, ou MP51.0089.B00, votre Mac Pro a déjà été mis à niveau vers la version la plus élevée disponible à partir du programme d'installation d'OS X High Sierra et vous devez commencer par l'étape 2. Si vous ne disposez d'aucune de ces versions, vous devez commencer par l'étape 1.

mon firmware est 156.0.0.0.0

par contre après de longue lecture sur le sujet d'hibernation, et d'apès macomaniac mon ssd semble avoir garder une trace du passage à l'upgrade de BigSur (sur la 1ère capture tu peux voir 15go non aloué) mais je n'arrive pas à démarrer sur internet pour effacer cette partition d'ou, j'ai un double démarrage lorsque j'ouvre l'ecran de mon mac (deux fois le son de démarrage..une première et après 15 seconde une deuxième)
 

Fichiers joints

  • Capture d’écran 2021-02-28 à 14.36.45.png
    Capture d’écran 2021-02-28 à 14.36.45.png
    258,5 KB · Affichages: 7
  • Capture d’écran 2021-02-28 à 14.42.37.png
    Capture d’écran 2021-02-28 à 14.42.37.png
    413,6 KB · Affichages: 8
  • Capture d’écran 2021-02-28 à 14.43.37.png
    Capture d’écran 2021-02-28 à 14.43.37.png
    404,8 KB · Affichages: 8

angelet78

Membre junior
12 Février 2021
32
1
38
mon firmware semble etre à jour d'après ce que j'ai lu sur google,
Si votre version de Boot ROM est 138.0.0.0.0 ou supérieure, ou MP51.0089.B00, votre Mac Pro a déjà été mis à niveau vers la version la plus élevée disponible à partir du programme d'installation d'OS X High Sierra et vous devez commencer par l'étape 2. Si vous ne disposez d'aucune de ces versions, vous devez commencer par l'étape 1.

mon firmware est 156.0.0.0.0

par contre après de longue lecture sur le sujet d'hibernation, et d'apès macomaniac mon ssd semble avoir garder une trace du passage à l'upgrade de BigSur (sur la 1ère capture tu peux voir 15go non aloué) mais je n'arrive pas à démarrer sur internet pour effacer cette partition d'ou, j'ai un double démarrage lorsque j'ouvre l'ecran de mon mac (deux fois le son de démarrage..une première et après 15 seconde une deuxième)
le contenu de mon ssd en détail:


APFS Container (1 found)


|


+-- Container disk1 39DCF21E-8BD0-4CD6-AC6C-680ED16CD5CD


====================================================


APFS Container Reference: disk1


Size (Capacity Ceiling): 1023999787008 B (1.0 TB)


Capacity In Use By Volumes: 165181276160 B (165.2 GB) (16.1% used)


Capacity Not Allocated: 858818510848 B (858.8 GB) (83.9% free)


|


+-< Physical Store disk0s2 E30CB94B-C61C-4E3D-A731-D122B0AE3468


| -----------------------------------------------------------


| APFS Physical Store Disk: disk0s2


| Size: 1023999787008 B (1.0 TB)


|


+-> Volume ERROR -69808


| -------------------


| APFS Volume Disk (Role): disk1s1 (System)


| Name: ERROR -69808


| Mount Point: Not Mounted


| Capacity Consumed: 15051173888 B (15.1 GB)


| FileVault: No


|


+-> Volume disk1s2 A90E623E-F600-4784-99E1-026002E37C63


| ---------------------------------------------------


| APFS Volume Disk (Role): disk1s2 (Preboot)


| Name: Preboot (Case-insensitive)


| Mount Point: Not Mounted


| Capacity Consumed: 45703168 B (45.7 MB)


| FileVault: No


|


+-> Volume disk1s3 14BE1AF5-6F47-4A01-8CC7-C6A462088825


| ---------------------------------------------------


| APFS Volume Disk (Role): disk1s3 (Recovery)


| Name: Recovery (Case-insensitive)


| Mount Point: Not Mounted


| Capacity Consumed: 510472192 B (510.5 MB)


| FileVault: No


|


+-> Volume disk1s4 510C3393-4EC1-43B6-94EA-D3BF0FB3D908


| ---------------------------------------------------


| APFS Volume Disk (Role): disk1s4 (No specific role)


| Name: Macintosh HD - Données (Case-insensitive)


| Mount Point: /Volumes/Macintosh HD - Données


| Capacity Consumed: 45056 B (45.1 KB)


| FileVault: No


|


+-> Volume disk1s5 7D8EDE2D-F996-44FD-8DF0-ED40817D6523


| ---------------------------------------------------


| APFS Volume Disk (Role): disk1s5 (VM)


| Name: VM (Case-insensitive)


| Mount Point: /private/var/vm


| Capacity Consumed: 1074810880 B (1.1 GB)


| FileVault: No


|


+-> Volume disk1s6 FC67A457-881A-40C8-BA43-FDE0C1565539


---------------------------------------------------


APFS Volume Disk (Role): disk1s6 (No specific role)


Name: Macintosh HD (Case-insensitive)


Mount Point: /


Capacity Consumed: 148289011712 B (148.3 GB)


FileVault: No
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 744
9 203
Nancy___
mon firmware semble etre à jour d'après ce que j'ai lu sur google,
Si votre version de Boot ROM est 138.0.0.0.0 ou supérieure, ou MP51.0089.B00, votre Mac Pro a déjà été mis à niveau vers la version la plus élevée disponible à partir du programme d'installation d'OS X High Sierra et vous devez commencer par l'étape 2. Si vous ne disposez d'aucune de ces versions, vous devez commencer par l'étape 1.
Le texte que tu concerne, si je ne me trompe pas, les MacPro.
Mais tu as bien un MacBookPro ?
 

angelet78

Membre junior
12 Février 2021
32
1
38
Le fait que tu mélanges MacPro et MacBookPro.

Mais après avoir relu les deux dernières pages du fil, je pense que tu as eu la bonne réponse dans ce post : #236
ce qui ne fait pas tes affaires…
j'ai bien un macbook pro et mon problème est la sortie de veille
Le fait que tu mélanges MacPro et MacBookPro.

Mais après avoir relu les deux dernières pages du fil, je pense que tu as eu la bonne réponse dans ce post : #236
ce qui ne fait pas tes affaires…
tu veux dire que ça va etre compliqué de résoudre mon problème?
car c'est un macbook pro..?
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 071
664
mon problème est sur mon mac pro sur lequel j'ai changé de ssd comme beaucoup de monde mais sans aucun adaptateur puisque c'est le meme soc que celui d'apple (ssd acheté sur alibaba)
Je peux essayer d'expliquer différement.

Toi tu as ça (d'après ton post #231) :
1614505839199.png

Pour être à jour, tu devrais avoir ça :
Capture d’écran 2021-02-28 à 10.48.04.png
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 744
9 203
Nancy___
car c'est un macbook pro..?
Non, parce que tu n'as plus le SSD d'origine (post #236 ).

Après tu pourrais faire un test, acheter un SSD chez OWC, voir si tu peux installer l'OS et si le changement de Firmware se fait. S'il ne se fait pas tu retournes le SSD. Mais ton problème sera toujours là…