MacBook Pro Problème hibernation/mise en veille après changement SSD

foflarage

Membre confirmé
8 Août 2011
105
9
Hello @macomaniac @lasperule @ericse @Locke le test de cette nuit est plutôt concluant

Je l'ai laissé en veille à 95% de batterie, ce matin à 10h 92%, je pense que les réglages ne sont pas optimaux mais pas de reboot.

Le log

Bloc de code:
2020-09-18 21:41:13 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:95%) 1394 secs
2020-09-18 22:04:27 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/Lid Open Using BATT (Charge:95%) 46 secs  
2020-09-18 22:05:13 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:95%) 25 secs  
2020-09-18 22:05:38 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/UserActivity Assertion Using BATT (Charge:97%)          
2020-09-18 22:17:47 +0200 Assertions              PID 319(UserEventAgent) Summary BackgroundTask "com.apple.coreduet.sync.update-source-device-identifiers" 00:05:59  id:0x0xb000080db [System: PrevIdle DeclUser kDisp]        
2020-09-18 22:18:02 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:95%) 42391 secs
2020-09-19 10:04:33 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/UserActivity Assertion Using BATT (Charge:92%)          
2020-09-19 10:04:51 +0200 Assertions              PID 319(UserEventAgent) Released BackgroundTask "com.apple.coreduet.sync.update-source-device-identifiers" 11:53:03  id:0x0xb000080db [System: PrevIdle DeclUser IntPrevDisp kDisp]

Et le pmset loin d'être opti à mon avis :

Bloc de code:
Battery Power:
 lidwake              1
 autopoweroff         1
 standbydelayhigh     86400
 autopoweroffdelay    259200
 standbydelaylow      10800
 standby              1
 ttyskeepawake        1
 highstandbythreshold 50
 powernap             0
 gpuswitch            2
 hibernatefile        /var/vm/sleepimage
 hibernatemode        3
 displaysleep         2
 sleep                1
 acwake               0
 halfdim              1
 lessbright           1
 disksleep            0
AC Power:
 lidwake              1
 autopoweroff         1
 standbydelayhigh     86400
 autopoweroffdelay    259200
 standbydelaylow      10800
 standby              1
 ttyskeepawake        1
 hibernatemode        3
 powernap             1
 gpuswitch            2
 hibernatefile        /var/vm/sleepimage
 highstandbythreshold 50
 displaysleep         10
 womp                 1
 networkoversleep     0
 sleep                1
 acwake               0
 halfdim              1
 disksleep            0
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 487
23 014
Forêt de Fontainebleau
Passe la commande :
Bloc de code:
sudo pmset -b displaysleep 3 disksleep 4 sleep 5 hibernatemode 25 autopoweroff 0 standbydelayhigh 300 standbydelaylow 300

  • qui revient aux réglages préconisés à mon message #19. Redémarre ensuite une fois et re-teste.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 530
319
Passe la commande :
Bloc de code:
sudo pmset -b displaysleep 3 disksleep 4 sleep 5 hibernatemode 25 autopoweroff 0 standbydelayhigh 300 standbydelaylow 300
  • qui revient aux réglages préconisés à mon message #19. Redémarre ensuite une fois et re-teste.

J'ai la même config alors j'ai essayé sans trop y croire... et le Mac a planté lors du réveil, obligé de forcer l'arrêt et redémarrer :
Bloc de code:
2020-09-19 13:08:26 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:100%)           
2020-09-19 13:08:41 +0200 Assertions              PID 122(apsd) Released InteractivePushServiceTask "com.apple.apsd-requestkeepaliveproxy-push.apple.com" 00:00:15  id:0x0x1200009513 [System: DeclUser kDisp]         
2020-09-19 13:08:43 +0200 Wake Requests           [*process=powerd request=UserWake deltaSecs=139027 wakeAt=2020-09-21 03:45:50 info="com.apple.alarm.user-visible-Weekly Usage Report,291"]           
2020-09-19 13:08:43 +0200 PM Client Acks          Delays to Sleep notifications: [com.apple.apsd is slow(17033 ms)]           
2020-09-19 17:29:17 +0200 ShutdownCause           SMC shutdown cause: 3: Power button pressed for > 4 sec                                 
2020-09-19 17:29:19 +0200 HibernateStats          hibmode=0 standbydelaylow=0 standbydelayhigh=0                                           0             
Sleep/Wakes since boot at 2020-09-17 19:47:29 +0200 :0   Dark Wake Count in this sleep cycle:7

Time stamp                Domain                  Message                                                                        Duration      Delay     
==========                ======                  =======                                                                        ========      =====     
UUID: Unknown UUID
2020-09-19 17:29:19 +0200 Failure                 Failure during sleep: 0x119140E0000001F : EFI/Bootrom Failure after last point of entry to sleep             
Sleep/Wakes since boot at 2020-09-17 19:47:29 +0200 :0   Dark Wake Count in this sleep cycle:7

Time stamp                Domain                  Message                                                                        Duration      Delay     
==========                ======                  =======                                                                        ========      =====     
UUID: (null)
2020-09-19 17:29:19 +0200 Start                   powerd process is started                                                               
2020-09-19 17:29:19 +0200 BatteryHealth           Battery health: Check Battery; was: Good                                                 
2020-09-19 17:29:19 +0200 Assertions              Summary- [System: No Assertions] Using Batt(Charge: 96)
 

foflarage

Membre confirmé
8 Août 2011
105
9
Passe la commande :
Bloc de code:
sudo pmset -b displaysleep 3 disksleep 4 sleep 5 hibernatemode 25 autopoweroff 0 standbydelayhigh 300 standbydelaylow 300

  • qui revient aux réglages préconisés à mon message #19. Redémarre ensuite une fois et re-teste.

Hello,

Thanks, je modifie et refais le test cette nuit.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
75 487
23 014
Forêt de Fontainebleau
@ foflarage

Passe la commande :
Bloc de code:
sudo pmset -b displaysleep 2 disksleep 0 sleep 1 hibernatemode 3 autopoweroff 1 standbydelayhigh 86400 standbydelaylow 10800

  • qui remet exactement ce que tu avais au départ. Redémarre.
 

foflarage

Membre confirmé
8 Août 2011
105
9
Qu'est-ce que je disais déjà ? Ah oui : tu devrais lire mes messages, tu gagnerais du temps :coucou:
Tu l'avais dit ça? My bad je n'avais pas vu...

Du coup re-test cette nuit, et pas soucis de reboot avec les réglages d'origine

Le log

Bloc de code:
2020-09-19 22:16:30 +0200 Sleep                   Entering Sleep state due to 'Idle Sleep': Using Batt (Charge:60%) 165 secs 
2020-09-19 22:19:15 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to XHC1/HID Activity Using BATT (Charge:60%)           
2020-09-19 22:26:05 +0200 Assertions              PID 311(UserEventAgent) Summary BackgroundTask "com.apple.coreduet.sync.update-source-device-identifiers" 00:02:05  id:0x0xb000080f0 [System: No Assertions]         
2020-09-19 22:26:34 +0200 Sleep                   Entering Sleep state due to 'Idle Sleep': Using Batt (Charge:58%) 664 secs 
2020-09-19 22:37:38 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/UserActivity Assertion Using BATT (Charge:58%) 133 secs 
2020-09-19 22:39:36 +0200 Assertions              PID 311(UserEventAgent) Summary BackgroundTask "com.apple.coreduet.sync.update-source-device-identifiers" 00:15:37  id:0x0xb000080f0 [System: PrevIdle DeclUser IntPrevDisp kDisp]         
2020-09-19 22:39:51 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:57%) 1994 secs
2020-09-19 23:13:05 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/UserActivity Assertion Using BATT (Charge:57%) 242 secs 
2020-09-19 23:16:52 +0200 Assertions              PID 311(UserEventAgent) Summary BackgroundTask "com.apple.coreduet.sync.update-source-device-identifiers" 00:52:52  id:0x0xb000080f0 [System: PrevIdle DeclUser kDisp]         
2020-09-19 23:17:07 +0200 Sleep                   Entering Sleep state due to 'Clamshell Sleep': Using Batt (Charge:55%) 28805 secs
2020-09-20 07:17:12 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to RTC/SleepService Using BATT (Charge:53%) 0 secs   
2020-09-20 07:17:12 +0200 Sleep                   Entering Sleep state due to 'Sleep Service Back to Sleep': Using Batt (Charge:53%) 900 secs 
2020-09-20 07:17:13 +0200 PM Client Acks          Delays to Sleep notifications: [PLPowerEventListener is slow(884 ms)] [com.apple.bluetooth.sleep is slow(884 ms)] [PLSleepWakeAgent is slow(884 ms)] [com.apple.apfsd is slow(884 ms)] [mDNSResponder is slow(891 ms)] [IPConfiguration is slow(892 ms)] [com.apple.time is slow(920 ms)] [com.apple.time is slow(930 ms)] [com.apple.duetactivityscheduler is slow(931 ms)] [com.apple.apsd is slow(994 ms)] [systemstats is slow(1123 ms)] [AirPort configd plug-in is slow(1373 ms)]           
2020-09-20 07:32:12 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to RTC/Maintenance Using BATT (Charge:53%) 0 secs   
2020-09-20 07:32:12 +0200 Sleep                   Entering Sleep state due to 'Idle Sleep': Using Batt (Charge:53%) 900 secs 
2020-09-20 07:47:12 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to RTC/Maintenance Using BATT (Charge:53%) 0 secs   
2020-09-20 07:47:12 +0200 Sleep                   Entering Sleep state due to 'Idle Sleep': Using Batt (Charge:53%) 900 secs 
2020-09-20 07:47:14 +0200 PM Client Acks          Delays to Sleep notifications: [com.apple.bluetooth.sleep is slow(1096 ms)] [com.apple.time is slow(1096 ms)] [PLSleepWakeAgent is slow(1096 ms)] [com.apple.apfsd is slow(1096 ms)] [IPConfiguration is slow(1097 ms)] [com.apple.duetactivityscheduler is slow(1097 ms)] [com.apple.time is slow(1122 ms)] [systemstats is slow(1130 ms)] [AirPort configd plug-in is slow(1155 ms)] [com.apple.apsd is slow(1385 ms)]           
2020-09-20 08:02:12 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to RTC/Maintenance Using BATT (Charge:52%) 0 secs   
2020-09-20 08:02:12 +0200 Sleep                   Entering Sleep state due to 'Idle Sleep': Using Batt (Charge:52%) 813 secs 
2020-09-20 08:02:40 +0200 PM Client Acks          Delays to Sleep notifications: [com.apple.time is slow(1023 ms)] [com.apple.bluetooth.sleep is slow(1024 ms)] [com.apple.duetactivityscheduler is slow(1024 ms)] [com.apple.apfsd is slow(1024 ms)] [PLSleepWakeAgent is slow(1025 ms)] [mDNSResponder is slow(1039 ms)] [IPConfiguration is slow(1050 ms)] [com.apple.time is slow(1057 ms)] [com.apple.time is slow(1057 ms)] [PLPowerEventListener is slow(1083 ms)] [systemstats is slow(1089 ms)] [AirPort configd plug-in is slow(1116 ms)] [com.apple.apsd timed out(28010 ms)]           
2020-09-20 08:15:45 +0200 Wake                    Wake from Deep Idle [CDNVA] : due to EC.LidOpen/Lid Open Using BATT (Charge:51%)           
   pid 311(UserEventAgent): [0x00000033000b80f0] 09:56:35 BackgroundTask named: "com.apple.coreduet.sync.update-source-device-identifiers"
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 180
4 138
Qu'est-ce que je disais déjà ? Ah oui : tu devrais lire mes messages, tu gagnerais du temps :coucou:
Ce n'est pas important, car les réponses mêmes des redites sont intéressantes. ;)
 

lasperule

Membre confirmé
21 Janvier 2016
126
6
63
Qu'est-ce que je disais déjà ? Ah oui : tu devrais lire mes messages, tu gagnerais du temps :coucou:
C'est vrai que c'est sympa de donner son retour d'expérience :up:

Mais, à moins que tu ais d'autres avis, imagine que sur ton MB tu as un petit problème matériel ... qui perturbe et crée ce genre de désagrément ... et qu'après le test de l'ami foflarage lui n'ait pas de problème ...
Là, au-moins, vous êtes sûr ! ;)

Toujours pour info.
Rien à redire depuis le changement et la modification suggérée par macomaniac avec mon MBP (early 2015) et le nouveau Transcend JetDrive 850 240GB
 

foflarage

Membre confirmé
8 Août 2011
105
9
C'est vrai que c'est sympa de donner son retour d'expérience :up:

Mais, à moins que tu ais d'autres avis, imagine que sur ton MB tu as un petit problème matériel ... qui perturbe et crée ce genre de désagrément ... et qu'après le test de l'ami foflarage lui n'ait pas de problème ...
Là, au-moins, vous êtes sûr ! ;)

Toujours pour info.
Rien à redire depuis le changement et la modification suggérée par macomaniac avec mon MBP (early 2015) et le nouveau Transcend JetDrive 850 240GB

Hello,

Tu peux me rappeler le paramétrage en question please?

De mon côté, je pense que je ne vais plus toucher aux paramétrages (bien qu'ils soient aberrants) vu que mon MBP se comporte "normalement", après ces problèmes de reboot me paraissent incompréhensibles...
 

lasperule

Membre confirmé
21 Janvier 2016
126
6
63
Hello,

Tu peux me rappeler le paramétrage en question please?

De mon côté, je pense que je ne vais plus toucher aux paramétrages (bien qu'ils soient aberrants) vu que mon MBP se comporte "normalement", après ces problèmes de reboot me paraissent incompréhensibles...

Celle postée dans le message #4

...
Je te propose de passer la commande expérimentale suivante (copier-coller) -->
Bloc de code:
sudo pmset -b displaysleep 3 disksleep 4 sleep 5 hibernatemode 25 autopoweroff 0 standbydelayhigh 300 standbydelaylow 300
...
Une fois la commande passée > redémarre une fois pour que le nouveau paramétrage soit pris en charge par le kernel (le moteur du système démarré). Fais le test pendant une nuit (Mac sur batterie, charge de batterie à 100% au moment de la mise-en-sommeil-système (forcée par rabat du couvercle ou automatique après 5' d'inactivité en session couvercle maintenu levé). Tu n'auras qu'à dire si tu te trouves mieux de ces réglages.
 

yahesilo

Nouveau membre
27 Septembre 2020
5
3
45
Bonjour,
je m'incruste dans la discussion, excusez moi d'avance ...
je suis à bout !!!!
Alors mon souci est celui ci: J'ai toujours eu pour habitude de fermer mon écran après une session de travail sur mon macbook pro.
Il est pas tout eune (2010) mais est toujours réactif.
J'ai un DDSSD, 8 GO de RAM sous High Sierra. DD changé l'année dernière.
Donc pour revenir à mes moutons, quand j'ouvre à nouveau l'écran, il ne rallume pas tout seul, comme avant. Je dois forcer son redémarrage (j'appuie sur le bouton power 8sec 1 pression supplémentairement et ça se rallume)
Merci pour votre aide

Last login: Wed Oct 7 06:18:04 on console

Battery Power:
lidwake 1
ttyskeepawake 1
hibernatemode 0
hibernatefile /var/vm/sleepimage
displaysleep 2
sleep 10
acwake 0
halfdim 1
sms 1
lessbright 1
disksleep 0
AC Power:
lidwake 1
ttyskeepawake 1
hibernatemode 3
hibernatefile /var/vm/sleepimage
womp 1
displaysleep 10
networkoversleep 0
sleep 10
acwake 0
halfdim 1
sms 1
disksleep 10
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 530
319
quand j'ouvre à nouveau l'écran, il ne rallume pas tout seul
Bonjour,
Tu pourrais commencer par rétablir les réglages par défaut : Préférences système > Economiseur d'énergie > Rétablir les réglages par défaut (il y a plusieurs boutons, un par onglet)
 

yahesilo

Nouveau membre
27 Septembre 2020
5
3
45
Bonjour,
Tu pourrais commencer par rétablir les réglages par défaut : Préférences système > Economiseur d'énergie > Rétablir les réglages par défaut (il y a plusieurs boutons, un par onglet)
Merci ericse,
je n'ai pas tous les boutons mais j'ai rétabli et snif rien ne change je suis toujours bloqué lors de la veille je dois forcer le démarrage ...m'énerve ça
 

lasperule

Membre confirmé
21 Janvier 2016
126
6
63