problème "lecteur" barette mémoire

denisbalibouse

Membre émérite
12 Janvier 2002
741
29
49
Lôzane's burning
www.denisbalibouse.ch
Bonsoir,

Il me semble que j'ai un problème de barrette mémoire ou plutôt du "Lecteur".

J'ai un powerbook G4 1,67 ghz acheté en mars 2005 avvec 512 MB de DDR SDRAM de base en 1024 rajoutée.
Ce soir je vais faire un tour sur plus d'infos sur ce mac et voit y pas que je vois dans la mémoire que le lower est vide. Je fais un échange des deux barretes et je redérmarre et voilà que le lowere est toujours vide, donc c'est deja pas la barrette qui merde mais le "lecteur".

Quelqu'un as-t-il une idée de la source du problème et quoi faire ?

merci d'avance pour vos lumières.

Denis :zen: :confused: :zen:
 

Skatershi

Membre junior
17 Avril 2005
97
3
32
Bah tu as deux solutions,

-Soit tu rapporte ton powerbook chez Apple

-Tu retente la manoeuvre de repositionement des 2 barretes mémoire

-Je te donne une adresse e-mail pour contacter des pros de chez apple en suisse auquel ils repondent a ta question en moin de 24h

voila :D
 

denisbalibouse

Membre émérite
12 Janvier 2002
741
29
49
Lôzane's burning
www.denisbalibouse.ch
PowerTiger a dit:
Bah tu as deux solutions,

-Soit tu rapporte ton powerbook chez Apple


Bah comme beaucoup de gens je peux aps vraiment me permettre avant la pause de Noel.

PowerTiger a dit:
Bah tu as deux solutions,

-Je te donne une adresse e-mail pour contacter des pros de chez apple en suisse auquel ils repondent a ta question en moin de 24h

voila :D

Là je suis volontiers preneur pour essayer un diagnostif plus précis.
Tu peux passer par le message privé


:up: :zen:
 

ratofil

Membre confirmé
15 Janvier 2004
209
12
Belleville, Paris
www.jihelka.tk
J'ai le même problème avec mon PWB alu acheté aussi en mars dernier. 512 Mo d'origine + autant rajouté lors de l'achat.
Il y a 6 jours j'ai eu Kernel Panic plusieurs fois. J'ai fait réparer par l'Utilitaire Disque et tout semblait normal.
C'est tout à fait par hasard en cherchant autre chose, que j'ai constaté que je n'avais plus que 512 Mo au lieu du giga attendu. Je suis allé illico chez mon vendeur boulevard st Germain (non pas le gros, un petit très sympa...) et on a inerverti les barrettes, redémarré sans, etc... Toujours le même pb. Donc il est convenu que je ramène mon précieux pour qu'on l'envoie à la maison mère, il est sous garantie.

Mais:
En rentrant, je suis allé faire un tour sur les forums de support Apple et il semble que ce problème existe sur d'autres machines au point qu'on y trouve une pétition en ligne avec menaces de "class action".
C'est dans le forum PWB G4, alu
http://discussions.info.apple.com/webx?50@462.mOhvaewBVQs.2@.68bcc61e
Certains disent qu'Apple a effacé des thread qui parlaient de la même chose; je n'en sais rien mais j'angoisse un peu d'envoyer mon très cher en réparation...
 

denisbalibouse

Membre émérite
12 Janvier 2002
741
29
49
Lôzane's burning
www.denisbalibouse.ch
oui merci pour ton message.
J'ai fait le même truc que toi et ton petit revendeur.
Après j'ai aussi fait un tour sur le site Apple, je savais pas qu'il y avait des forums.
bref je suis bon pour un retour sous garantie mais la vie sans mon PWB me semble impossible.
Il va me falloir prendre conger quelques jours sans savoir combien.
pas très pratique.

Si il y a des gens qui ont eu une telle expéreince ça prend combien de temps ce remplacement ??
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
Hello à tous
J'ai la même configuration que vous.
Le pb vient de se poser pour moi également et ce juste.... apres ma mise à jour en 10.3.4.
Je pense que le probleme vient de là.
Je suis encore sous garantie avec les 90 jours apple care. J'essaye de les contacter samedi (pour cause fermé demain 11 Novembre en France) et je vous tiens au courant.
Si bien entendu quelqu'un à une idée avant je suis preneur.
a plus
Caso
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
Bon ben voilà.
J'ai inversé mes deux barrettes mémoires et le meme slot reste toujours inactif.
Donc coup de tel à Apple Care :

Technicien de Niveau II

Retour de la machine en usine pour changer la carte mere....

Voilà.
Je vous tiens au courant de la suite.
A plus
Caso:zen:


PS Je vais aller égorger une poule vierge un soir de pleine lune :D en espérant qu'ils me retournent un nouveau modèle. Non c'est pas possible.... dommage :(
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
l'ingenieur de Niv II a dit :
7 à 10 jours
auquel il faut rajouter 24 à 48 heures pour receptionner le carton de chez UPS.
Voilà.
Je te tiens au courant dans tous les cas.
Caso:zen:
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
Voilà mon précieux vient de partir à St Mangouste pour sa reparation dans sa boite de chez UPS.
Voilà je vous tiens au courant du pb et de la date de retour.

Caso:zen:
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
Et hop 72 heures de passé !
Ca commence à faire déjà long.... je viens de sortir mon vieux compaq (plus de 6 ans d'existence) ben ca fait tout drôle. Au moins j'ai le temps de prendre un café, allumer le feu dans la cheminée, étendre la peau d'ours devant et piquer un petit somme avant que la machine ne me laisse accéder au net ! Mais bon c'est mieux que rien.

Je vous tiens au courant de l'apparition des premiers signes de manque d'OS X.

Caso:zen:
 

Casodex

Membre confirmé
27 Avril 2003
116
1
48
Hello
Hier petit message de DHL me disant être passés pour me deposer un paquet.
Aujourd'hui je receptionne !!
Mon powerbook est revenu ... reception le 22 apres un envoi le 17. Plutot bien. De plus c'est pas une machien de remplacement, c'est ma machine.
Et là mes deux slot memoir fonctionne bien avec 1 Go de Ram effective.
Juste le premier demarrage fut different avec plusieurs lignes de code tres rapides avant proposition de selection d'un utilisateur (les connaisseurs nous donnerons les explications)
Donc pas de soucis pour ta machine si le pb est le même ce n'est pas si long que cela.
A plus
Caso tout content de retrouver sa machine !:up: :zen:
 

Komac

Membre émérite
14 Septembre 2002
620
3
51
Lôsanne, VD, Suisse, Europe, Terre, etc...
j'ai eu ce problème il y a environ 1 année avec un Alu 15" de première génération... retour au magasin, changement de la carte mère sous garantie, retour en moins de 10 jours, si je me souvient bien... depuis, plus de blêmes.

:zen:
 

ratofil

Membre confirmé
15 Janvier 2004
209
12
Belleville, Paris
www.jihelka.tk
Voilà, j'avais déposé mon PWB sous garantie samedi dernier et ce vendredi on me téléphone pour venir le récupérer: 6 jours dont 1 we! C'était chez Gingko à Paris où je l'avais acheté.
Le slot fonctionne. La carte mère a probablement été changée, j'en sais rien. Il a fallu que je redonne l'autorisation à lire la musique achetée sur iTunes (j'avais oublié de la supprimer en le confiant).
Y a-t-il parmi vous des psychanalystes pouvant me dire si je dois prendre des précautions particulières avec une nouvelle carte-mère?
Et où est la carte-père?