probleme macbook 13p luminosite

juju121121

Membre enregistré
5 Mars 2012
5
0
bonjour
étant désespérer je me joint a vous pour je l espere reparer mon macbook
voila j ai un macbook blanc 2ghz 1024 memoire ram
un jour quand je l ai allumer tous était normal d'un coup l écran s et éteint est c est mis en veille tout seul
alors j ai appuyer sur entrer il s est rallumer tout va bien 5 min après pareil sauf qu il s est pas rallumer du coup je l éteint je le rallume et la s allume et s éteint immédiatement le voyant clignote comme s il était en veille et la je m aperçoit que on voit a travers mon bureau je le laisse tourner et se rallume tous seul la bizarre
bon la je répare les autorisation du disque vide la pram nettoie le disque et je l éteint
en le rallumant rebelotte la lumière s allume et s éteint
je l éteint pendant 1 semaine je le rallume et la il s allume je télécharge imsomnia et la plus de beug tous va bien ca force l ordi a rester allumer
je l ai éteins je verifie les barette memoire tout est ok essaye avec juste une pareil jai enlever la batterie appuyer 5 seconde sur le bouton power et remis la batterie et la toujours pareil il s allume et s eteint 5 seconde après et de fois se rallume pandant 1 h
je le laisse tranquille
de temp en temp je le rallume et s allume impeccable pendant 1 heure et d un coup il eteint et se met en veille ca fait 3 mois que j essaye de trouver une solution la seule qui marche c quand il s allume je mais vite insomnia et la impeccable jusqu au prochain rallumage j ai essayer de réinstaller rien y fait
aidez moi je craque desoler pour les fautes
 

juju121121

Membre enregistré
5 Mars 2012
5
0
en plus il tourne au ralenti il beug et quand il se met en veille la pomme n est pas allumer j appuie sur entree il se ralume mais pas l ecran et la pomme n est pas allumer j ai beau reparer les autorisation ca fait pareil AIDER MOI .......
 

macklouf

Membre confirmé
24 Septembre 2008
49
0
essaie de reinstaller les pilote avec les cd d'origine. tu as fais quelque chose de spécial avant que le problème apparaisse ?

sinn va dans
=>préférence systeme
=> economiseur
=> règle la suspension d'activité sur "JAMAIS"
 

juju121121

Membre enregistré
5 Mars 2012
5
0
non rien de special
mes filles m on raye le cd d instal du coup il marche plus !!!! j avais reinstaller ya deux mois ca n avait rien fais et je l avait carement formater
sinon pour l economiseur d ecran il est deja en position jamais au deux barre et je vien juste de remarquer que mon mac quand je le branche le temoin du chargeur la lumiere se met en vert puis directement en orange et defois il s eteind du coup il charge pas bien vite et se decharge vite!!!!!mais il commence a etre vieux je pense que c normal mais c dommage quand j arrive a le mettre en route avec imsomnia il tourne bien
 
Dernière édition:

zol68

Membre actif
18 Novembre 2007
121
0
@juju121121

Peut être le rétro éclairage de ton écran qui ne fonction pas . Essaye, avec une lampe de poche
éclairer la pomme qui est au dos de l'écran, pour voir si quelque chose s'affiche sur l'écran.
 

juju121121

Membre enregistré
5 Mars 2012
5
0
je sais que c le rétroéclairage j avais deja fait le test avec la lampe et j y vaoyait a travert
ce qui est bizarre c que il s allume exemple 1 h de fois et après il fait comme des flash allume et éteint comme dans une boite de nuit defois il se rallume plus
quand il est allumer et que je peut acceder au application je met vite en route insomnia qui force le retroeclairage a rester activer meme si je le ferme et la sa marche nikel !!! mais quand je le met pas en route il peut rester allumer 1h comme defois se couper au demarage
 

ANAMANDALA

Membre enregistré
7 Février 2012
5
0
j'ai exactement le meme probleme,d'ailleurs l'affichage de mon macbook fonctionne seulement sur moniteur externe maintenant. je l'ai envoye chez apple qui a diagnostiqué l'irventer puis finalement la dalle.j'en ai acheté une,l'ai changé et j'ai toujours le meme probleme avec une dalle neuve!!!! sauf que ca s'allume + du tout..mais je vois par transparence ou sur moniteur externe....byzarre.l'ordi n'a que 4 ans...bon courage à toi.