Problème Mail et Yahoo

Page2

Membre confirmé
28 Mars 2010
15
0
Bonjour,

je poste pour la première fois sur ce forum, espère le faire au bon endroit.
Je n'ai pas trouvé de titre plus original à ce billet malgré les 12 messages existants portant le même titre.
Je les ai bien tous parcouru mais aucune des solutions qui y étaient proposées n'a résolu mon problème.

Depuis quelques temps Mail ne rapatrie plus les courriels de mon compte Yahoo (ni ne les expédie).
Mes paramètres sont corrects : nom d'utilisateur (avec et sans yahoo.fr), mot de passe, pop.mail.yahoo.fr connexion SSL, port: 995 et smtp.mail.yahoo.fr, SSL, port: 465 avec authentification. J'ai également essayé avec des .com ou avec les paramètres envoi/réception de mon fai (SFR).
Le transfert Pop est activé sur le compte Yahoo.
Le système est à jour.
J'ai supprimé le compte yahoo dans Mail, l'ai re-créé et obtient en permanence le message d'erreur : "Le serveur a renvoyé l’erreur Le serveur «*pop.mail.yahoo.fr*» a refusé une connexion sur le port 995."
Je me suis d'abord tourné vers yahoo qui après moult échanges m'a affirmé que de leur côté tout fonctionnait.
Puis vers le service technique d'Apple qui voulait me faire créer un compte en Imap(?!), inexistant chez yahoo, et qui après plusieurs tentatives de création de compte infructueuses m'a renvoyé vers mon FAI.
J'ai donc contacté SFR qui m'a dit, et c'est bien normal, qu'il ne s'occupait pas d'autres messageries que la sienne.
J'ai enlevé le filtrage de l'envoi de courrier dans l'interface de la box.
J'ai même désactivé le pare-feu..
Le plus curieux est que cela a toujours fonctionné depuis que j'ai mon macbook (1 an) (et malgré une page d'Apple.com/fr qui dit qu'il faut un compte Yahoo Mail Plus) et que, utilisant les mêmes ports (995, 465) mon compte GMX lui est correctement rapatrié.
Alors avant d'entamer une danse chamanique ou de sacrifier un animal malade, je préfère me tourner cers ce forum ou j'ai pioché bon nombre de fois des solutions.
En vous remerciant par avance.
Cordialement,

Page2.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour
tu as peut etre le fichier de reglage Mail dans ta session naze

t'as fait les classiques?
par exemple tester sur une autre session
(pas invité)

et ne pas oublier de RE valider ( en ligne chez yahoo) la gestion par logiciel
car pour yahoo une autre session = autre ordi

et s c marche faudra remplacer ca
'Maison/Bibliotheque/Preferences/com.apple.mail.plist'
--
et à l'avenir , il est preferable de poster dans un sujet Mail yahoo existant
ca regroupe et evite les redites
 

Page2

Membre confirmé
28 Mars 2010
15
0
Bonjour pascalformac,

merci de ta réponse rapide!

J'ai testé sur une autre session (administrateur) = même problème.
.. j'ai pensé à re-valider le transfert pop chez Yahoo.

J'ai oublié de dire dans mon premier post que j'ai également supprimé Mail puis back-up de Time Machine, puis re-supprimé et clean install à partir du DVD de Snow. (vieux réflexe du switcher que je suis, ai même failli tout formater pour tout réinstaller - 8 ans d'Xp ça conditionne..)

J'ai testé ce matin sur l'ordi d'un collègue avec Thunderbird -> pas de souci
et du coup, j'installe et teste Thunderbird, GyazMail, SeaMonkey, Zdesktop, Eudora sans succès..

Du coup je doute de la défaillance de Mail..
Peut-être le problème vient-il d'ailleurs mais là, je suis incompétent..

Et si c'est le cas, peut-être ma question n'a-t-elle plus sa place dans cette rubrique?

et concernant : " et à l'avenir , il est preferable de poster dans un sujet Mail yahoo existant
ca regroupe et evite les redites
" hé ben :rose: désolé, le saurai pour la prochaine fois.

Bonne journée,

Page2.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Aaaaaaaaah
J'ai oublié de dire dans mon premier post que j'ai également supprimé Mail puis back-up de Time Machine, puis re-supprimé et clean install à partir du DVD de Snow. (vieux réflexe du switcher que je suis, ai même failli tout formater pour tout réinstaller - 8 ans d'Xp ça conditionne..)
tsssssss

y a des baffes qui se perdent

( pas facon pensionnat old school pour ainsi dire , facon obelix et des romains, pif paf)

--
message subliminal

t'es sur mac
t'es sur mac

on ne desinstalle - reinstalle quasi jamais sur mac
( et en plus ici pas sur que ce fut fait proprement)
-
t'aurais du venir poster AVANT tes pavloveries vindoziennes
car c'était peut etre UN fichier à changer

maintenant c'est tout à fait autre chose
( Mail peut etre niqué et mal remis)

et ceci n'exclut pas aussi une autre categorie de cause
de mauvais choix de réglages ou un truc coté yahoo
( les vaines tentatives avec d'autres logiciels sont un signe)

on est pas sorti de l'auberge
(avec ou sans cervoise)

une maniere radicale , mais propre ( et simple)
serait de Réinstaller TOUT l'OS
( et coup de bol sur SL par defaut ca remet OS ET les comptes)
et APRES, nettoyage et examen

MAIS
peut etre inutile si par exemple.... yahoo ( ou ton FAI) a changé un réglage de gestion des emails

Cette histoire de ratage AUSSI avec les autres logiciels me ferait pencher pour une affaire de réglage
(je précise je ne suis pas avec un compte yahoo)

--
Tiens d'ailleurs
histoire de voir si Mail marche
t'as qu'à y configurer un compte annexe non yahoo
genre gmail, ou autres, mais pas hotmail casse-bonbon à régler

edit
et si ca se trouve , en plus t'es en wifi....
A préciser
 

Page2

Membre confirmé
28 Mars 2010
15
0
:rose::rose::rose::rose: ah ben oui bon ben oui bon ben :rose::rose::rose::rose:

en même temps, j'ai desinstaller à chaque fois avec AppZapper et ré-installer via Pacifist.

bon.. j'dois mériter ma ptite baffe quand même.. :rose:

Alors.. j'ai testé avec mon compte GMX (en ethernet) et.. Mail fonctionne!
et comme ce sont les mêmes ports que Yahoo je me dis que SFR n'est pas en cause, si?

et.. comme je n'ai pas lâché Yahoo j'ai reçu à l'instant une réponse comme quoi tout devrait fonctionner car : " je vous ai basculé sur un nouveau serveur afin
de résoudre ce problème.
" (service technique dixit)

Bon pour l'instant ça ne marche toujours pas (Mail et Thunderbird = le serveur pop.mail.yahoo.fr ne répond pas) mais Yahoo me conseille d'attendre quelques heures et recommencer, ce que je vais faire avant de formater.. par toutatis..

merci pour ta réponse

++
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
:rose::rose::rose::rose: ah ben oui bon ben oui bon ben :rose::rose::rose::rose:

en même temps, j'ai desinstaller à chaque fois avec AppZapper et ré-installer via Pacifist.
alalalala`j'y crois pas...

et taurais pas aussi versé du café sur le clavier? Juste histoire de se detendre
-
tu accumules les betises ! c'est un test? un concours entre potes du nombre de bourdes par semaine?

--


sur mac on n'utilise PAS de desinstalleur generique
A eviter , se gourre et "éventuellement " utilisable que pour UN type d'outils ( et encore)
les applis qui se desinstallent en les jetant
ce qui fait que , puisqu'on peut les jeter on n'a pas besoin de ce genre de gadget ,il suffit de jeter l'appli!
c'est vaguement utile ( et encore) pour les très très paresseux , pour nettoyage de fichiers annexes de ces applis de ce type là
-------

pour tous les autres cas on evite absolument

et JAMAIS sur des applis du DVD pour une raison
le maillage des outils Apple, liens entre applis utilisation de fichiers communs etc

je me demande bien quel souk appzapper a foutu
( je crains le pire)

perso je dirai
ne PAS utiliser de desinstalleur generique
point barre
( voir au dessus et les dizaines de sujets là dessus ou sujets de réparation suite à l'utilisation inopportune de ce genre de machin)

là je crois que tu devrais reinstaller l'OS
vraiment
parce que Dieu sait ce que appzapper a endommagé ailleurs

( et encore t'as de la chance moonwalker n'est pas dans le coin , lui il t'aurait baffé sur apzapper ET pacifist, il aime pas pacifist :D)



Bon pour l'instant ça ne marche toujours pas (Mail et Thunderbird = le serveur pop.mail.yahoo.fr ne répond pas) mais Yahoo me conseille d'attendre quelques heures et recommencer, ce que je vais faire avant de formater.. par toutatis..
pourquoi pas
mais autre rappel
tu n'as rien à formater

si tu reinstalles ( ce que je recommande)
sur SL c'est TRES simple
tu enclenches une reinstalle et tu attends

A la fin tu retrouves un OS propre ET tes données
il reste alors à faire la mise à jour combinée , une repartion des autorisations
et tu as alors un mac en forme

avec , ici , peut etre encore un souci Mail yahoo) mais un OS et Mail garantis propres

( bien entendu , par precaution , tu mets d'abord tes sauvegardes externes à jour)
 

Page2

Membre confirmé
28 Mars 2010
15
0
:D Ohlala !!
Bon ben là je crois que j'ai vraiment tout faux !! moi qui pensais agir au mieux..

Merci pour les précisions sur les desinstalleurs génériques - je vais parfaire ma connaissance sur ce sujets en lisant les posts référants -

et merci de m'orienter sur la réinstalle plutôt que sur le formatage (décidément j'ai une belle tête de vainqueur :cool: )

eh oui je débute je débute..

une question cependant, qu'est ce que tu entends par "mettre les sauvegardes externes à jour "?
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ben ne me dis pas qu'en plus tu ne sauvegardes pas?
:eek:
Quelque soit l'ordi , mac ou pc , ne pas faire de sauvegardes externes c'est risqué

imagine que ton DD interne vazouille ou même claque

en plus avec mac tu as divers types de sauvegardes possibles ( dont automatiques via Time Machine, dans l'OS)

et puisque tu "débutes"
1 recitation du mantra
j'ai un mac - donc j'agis facon mac

2- Potasser pour comprendre et acquerir de bonnes habitudes
petite liste en dessous
Allez hop collé en etude
d'ici peu interro et si zero pointé punition : 3 semaines sous Windows 98
(ahh la joie des BSOD) :D

Et hop !

Sources d'infos et tutos
( plus ou moins classé par ordre croissant de niveau)

Très bons tutos vidéos en francais
http://rhinos-mac.fr/

autres tutos special débutants en francais ( divers formes de tutos)
http://www.debutersurmac.com/tutoriels/accueil.html

tutos officiels Apple
pour dernier OS mais mêmes principes généraux pour OS précédents
http://www.apple.com/fr/support/mac101/
special switch
http://support.apple.com/kb/HT2514?viewlocale=fr_FR&locale=fr_FR
http://support.apple.com/kb/HT2512?viewlocale=fr_FR&locale=fr_FR
http://support.apple.com/kb/HT2518?viewlocale=fr_FR
en anglais:
http://www.apple.com/support/switch101/

très bon site sur OS X
http://www.osxfacile.com/index.html
----
autres tutos vidéos
tutos Apple des bases (videos en anglais)
http://www.apple.com/findouthow/mac/

http://www.macpoweruser.net/podcast/index.html
http://www.vodeclic.com/parcourir/tous_les_packs
http://www.logicielmac.com/pages/tutoriaux_liste.php
 

Page2

Membre confirmé
28 Mars 2010
15
0
woaou.. :casse:

allez hop, lunettes, lecture..

Je te tiens au jus quand l'OS sera de nouveau clean.

Merci pour ton aide, le temps accordé, les liens :up:

++

Ps: Windows 98 c'est dur quand même.. tu veux pas que je re-sorte mon Amiga 500 non plus?
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bon allez je suis sympa
1 mois sous w NT , tu preferes?

- blague à part
A mon avis ici il y a combinaison de 3 choses

*un souci lié à youhou
( que perso je ne vois pas comme un service email assez fiable mécémoa , taux de pannes /an trop fort, aaaah ce long tunnel en 2009, ls en ont perdu des clients...)

* de l'apprentisorcierie (© moa)
( le mode waa jemetrisevindozadonf donc avé mac toobaigne lédoadanlené )
je dirai plutot en ce cas tout bègne

* peut etre aussi des fichiers nazes ( avant les manips)

donc perso quoique rien ne t'y oblige à 100%; je te conseille de reinstaller l'OS avec archives ( le mode par defaut sur SL)
c'est facile quasi un clic

 

Page2

Membre confirmé
28 Mars 2010
15
0
" un souci lié à youhou
( que perso je ne vois pas comme un service email assez fiable mécémoa , taux de pannes /an trop fort, aaaah ce long tunnel en 2009, ls en ont perdu des clients...) "


-> un conseil quant à un fournisseur mail? <-


parce que GMX, pas tout à fait encore au point, Hotmail (live), comme tu le dis, galère à configurer sous Mail, Gmail, je sais pas j'ai une réticence vis à vis de l'hégémonie Google (mais je ne demande qu'à être convaincu du contraire)
Je suis allé faire un tour sur arobase.org et ai tenté néoliage à 1 roro le mois mais fonctions trop cheap à mon goût.
SFR, je ne pense pas rester chez eux bien longtemps..
@me.com c'est cher et je n'ai pas d'iphone
reste l'achat d'un nom de domaine mais je crois que j'ai assez à potasser sur le mac dans un premier temps..

allez, en attendant, je réinstalle..
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
mais ne change pas !
si tu es content , reste chez youhou !


zotmaiil , j'ai été un de ceux " mé pourkoa les gens utilisent ce machin?"
(comme tout le monde j'ai eu ou ai des zotmels)
sauf que depuis la bascule en vindows live c'est de mieux en mieux ( dont ....le disque virtuel gratuit de 25 G :D)
ca reste assez cahotique chez certains macusers coté tchatt ou intégration dans Mail
(j'y reviendrai)

gmail
A mes yeux le meilleur et tonnes d'options bien pensées
oui c'est hé j'ai Monique, en passant que je sache hotmel (ou autre) c'est pas un webmail filiale de bisounoursland
la konnerie gmailienne : leur option buzz une sorte de fessebook
(que je te conseille de ne pas activer du tout d'entrée, ou après en avoir bien mesurer la fonction et facon de faire)
pour le reste rien à dire, ca marche , peu de pannes et jamais longues

recoltes d'autres comptes pop ( dont hotmail ou yahoo) ,protocoles pop imap , et tonnes d'autres trucs, suite en ligne collaborative , videoconf etc etc etc
le meilleur antispam que j'ai vu( et j'en ai vu des tonnes)
j'ai ZERO spam dans Mail, rien
etc etc
( tonnes de fils tutos , sites ou blogs d'astuces )
 

Page2

Membre confirmé
28 Mars 2010
15
0
oui, en effet.

Quant à "ui c'est hé j'ai Monique,( hihi !) en passant que je sache hotmel (ou autre) c'est pas un webmail filiale de bisounoursland " oh non, je ne me fais aucune illusion..

Alors, j'ai réinstallé (quand même c'est très bon Mac - récupérer son compte, ses docs :) ), téléchargé la mise à jour combinée, réparé les permissions, virer AppZapper -> hop, OS tout clean !
Mail fonctionne avec d'autres comptes et toujours pas avec Yahoo (Thunderbird non plus..), donc le problème vient ne vient pas de l'appli mais d'ailleurs..

J'ai relancé le service technique de Yahoo, vais continuer de voir avec eux, et sfr..

Donc concernant ce post -> Problème Résolu <- je pense?

Merci pascalformac pour ton aide, tes conseils :zen:
Je te souhaite une bonne journée.

A la revoyure !!
(pas trop tôt j'espère..)

Page2@padawan-empirique
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
J'ai relancé le service technique de Yahoo, vais continuer de voir avec eux, et sfr..
A vue de nez c'est eux
leur reponse "j'vous change de serveur "est un signe que "y a sans doute kekechoz"
sinon ils auraient dit Mais Môssieur sachet que nos services sont excell et lents"

d'ailleurs en attendant tu peux gerer ton compte via gmail dans Mail
qui te rapatrie leurs messages
( et le smtp gmail dans Mail se charge de l'envoi)

ou comme déjà dit si tu es en oui phi, un port ( de l'angoisse comme disait Lauren Bacall ) pas pris en charge quelque part entre le mac et yahoo

Page2@padawan-empirique
ca a failli etre en pire, hic
:siffle:
 

boddy

Membre expert
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
Mes paramètres sont corrects : nom d'utilisateur (avec et sans yahoo.fr), mot de passe, pop.mail.yahoo.fr connexion SSL, port: 995 et smtp.mail.yahoo.fr, SSL, port: 465 avec authentification. J'ai également essayé avec des .com ou avec les paramètres envoi/réception de mon fai (SFR).
Le transfert Pop est activé sur le compte Yahoo.



Contrairement à Pascalformac :)coucou:) j'ai un compte Yahoo qui fonctionne avec Mail.
Il me semble que tes paramètres ne sont pas tout à fait exacts : regarde les copies d'écran ci-jointes.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
et histoire de mettre les pieds dans le plat ( en argent)
à sa décharge ( municipale) la FAQ yahoo dit de mettre le SSL en pop
( mais bon yahoo et mac...)
 

Page2

Membre confirmé
28 Mars 2010
15
0
Bonjour Boddy,

malgré le décochage du SSL et le "port par défaut" (pour le smtp donc), je reçois
"Le serveur «*smtp.mail.yahoo.fr*» a refusé une connexion sur les ports par défaut." :mad:

-car (pour pascalformac) la première capture d'écran montre la config des ports pour "smtp", la seconde pour "pop"-

et de toute façon, toujours pour la réception
"Le serveur «*pop.mail.yahoo.fr*» a refusé une connexion sur le port 995." (avec ou sans 'est-ce est-ce elle?') -ah ben oui je débute aussi dans le jeu de mots-

merci tout de même.

and i still confirm that i use an ethernet connection.

edit: Yahoo vient de se lancer dans une "série d'analyses" .. wait & see..
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
edit: Yahoo vient de se lancer dans une "série d'analyses" .. wait & see..
Ah ouais
comme au moment des grosses chamailleries dans le conseil d'administration
( quand yahoo a failli se dissoudre dans le vortex es absorption - fusion destruction , le tout fait amicalement par un raider bienveillant bien sûr)