problème mail

DrFatalis

Membre d’élite
Club MacG
11 Avril 2004
1 761
368
perso.wanadoo.fr
Je suis passé hier de tiger à leo via la macboxset.
Même pb avec mail: plus de mail, plus de réception ni d'envoi. J'essaye la méthode hervé. :)
 

DrFatalis

Membre d’élite
Club MacG
11 Avril 2004
1 761
368
perso.wanadoo.fr
Merci à hervé (et à mac G).
Je suis assez décu par léopard, même en 10.5.6... ce genre de bugs est assez inadmissible !
Je ne l'ai installé que sur mon G5 pour profiter de logiciels "leopard only" (et pour résoudre un pb avec itune)

Mais ce système me semble davantage une "10.4.11" qu'une avançée véritable (les nouveaux dosseirs sont....moches...). A part quiclook, l'intérêt est trèèèès limité...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
MacFixit publie aujourd'hui une info intéressante sur le sujet (et qui est cohérente avec mon problème de "règles" non récupérées lors de l'upgrade de Tiger à Léopard)

Une fois la mise à jour Léopard effectuée, avant de lancer Mail pour la première fois, il faut simplement sortir du dossier ~/Bibliothèque/Mail les fichiers MessageRules.plist et MessageRules.plist.backup

Il semble que ce soit l'import des règles qui soit buggué.... sans ces fichiers Mail (version Léo) pourra être lancé, il récupèrera les eMails et boites aux lettres de Mail( version Tiger), mais bien sûr sans les Règles.

Ensuite, une fois que Mail aura été ouvert une fois avec succès et les Boites aux lettres importées, les fichiers MessageRules.plist et MesageRules.plist.bakcup pourront être remis en place et Mail les lira lors du lancement suivant (récupérant ainsi les règles)

Je vous transmets l'info telle qu'elle, mais je n'ai pas testé (ma récupération de Mails ayant été faite hier, et les règles recréées manuellement).
 

normafnor

Membre confirmé
2 Juillet 2007
168
4
Savoie
pareil , mise à jour par mac box set avant hier,galère avec mail, je n'ai pas bien compris la manip'(je ne suis pas informaticien, je veux un truc simple à utiliser, pas de bidouille à la windows...), j'avais délaissé entourage, je vais le découvrir...
mais franchement pour mail, ce genre de bug fait franchement travail baclé:mad:
sinon, c'est sympa léopard...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
Le contournement du bug n'est pas compliqué du tout à mettre en oeuvre.

Tu vas dans ta "petite maison" et tu ouvres le dossier Bibliothèque. Puis à l'ntérieur tu trouves le dossier Mail et tu l'ouvres.
Tu y trouves les fichiers MessageRules.plist et MessageRules.plist.backup et tu les déplaces sur le bureau.

Tu relances l'application Mail.

Tu devrais retrouver tous tes mails, tes boites au lettres.... TOUT (sauf les règles que tu avais définies pour dispatcher ton courrier à l'arrivée)

Tu refermes Mail, tu remets à leur place les fichiers MessageRules.plist et MessageRules.plist.backup que tu avais déplacés et tu relances Mail.

Tout devrait être OK
 

freuk30

Nouveau membre
18 Février 2009
9
0
Gardois
Il est vrai que c'est ce qui à du se passer, mais sûrement la 10.5.6 à partir du menu pomme.

Il faut télécharger la mise à jour 10.5.6 COMBO sur le site Apple et mettre à jour qu'à partir de cette version téléchargée.


Désolé, mais c'est quoi ce fichier mise à jour COMBO à télécharger.
Il ne faut pas passer par "Mise à jour de logiciel" dans le menu Pomme ?
 

freuk30

Nouveau membre
18 Février 2009
9
0
Gardois
MacFixit publie aujourd'hui une info intéressante sur le sujet (et qui est cohérente avec mon problème de "règles" non récupérées lors de l'upgrade de Tiger à Léopard)

Une fois la mise à jour Léopard effectuée, avant de lancer Mail pour la première fois, il faut simplement sortir du dossier ~/Bibliothèque/Mail les fichiers MessageRules.plist et MessageRules.plist.backup

Il semble que ce soit l'import des règles qui soit buggué.... sans ces fichiers Mail (version Léo) pourra être lancé, il récupèrera les eMails et boites aux lettres de Mail( version Tiger), mais bien sûr sans les Règles.

Ensuite, une fois que Mail aura été ouvert une fois avec succès et les Boites aux lettres importées, les fichiers MessageRules.plist et MesageRules.plist.bakcup pourront être remis en place et Mail les lira lors du lancement suivant (récupérant ainsi les règles)

Je vous transmets l'info telle qu'elle, mais je n'ai pas testé (ma récupération de Mails ayant été faite hier, et les règles recréées manuellement).
Merci pour cette info
 

beaunois

Membre confirmé
11 Janvier 2005
398
13
75
Bonjour à tous/toutes,

@DOS JONES: j'ai refait l'install combo 10.5.6 rien à faire

@BONINMI: MàJ logiciels OK rien de nouveau à installer

@OFLORENT: j'ai fait une MàJ depuis le 10.4

@BEAUNOIS: il me semble que oui, il y a eu, je crois une MàJ Safari mais quel est le lien avec Mail??



Les dernières nouvelles sont les suivantes:

Ça ne fonctionne toujours pas. Booté depuis le CD d'install et fait une réparation du disque (elle était nécessaire). Fait également une réparation des autorisations, sans succès.

Je suis toujours coincé...

un technicien en,informatique mais un simple utilisateur.
Toute mes excuses les plus plates pour avoir oser émettre une telle ânerie.
C'est promis, je ne dirai plus rien.
 

beaunois

Membre confirmé
11 Janvier 2005
398
13
75
Bonjour à tous/toutes,

@DOS JONES: j'ai refait l'install combo 10.5.6 rien à faire

@BONINMI: MàJ logiciels OK rien de nouveau à installer

@OFLORENT: j'ai fait une MàJ depuis le 10.4

@BEAUNOIS: il me semble que oui, il y a eu, je crois une MàJ Safari mais quel est le lien avec Mail??



Les dernières nouvelles sont les suivantes:

Ça ne fonctionne toujours pas. Booté depuis le CD d'install et fait une réparation du disque (elle était nécessaire). Fait également une réparation des autorisations, sans succès.

Je suis toujours coincé...

Je ne sais pas je vais chercher.
 

thieba

Nouveau membre
7 Avril 2006
5
0
Mon ordinateur vient de passer de 10.3... à 10.4.6 et mon problème semble comparable à celui de la discussion précédante.

Mail fonctionne, les bal sont toutes présentes.
MAIS il me manque beaucoup de courriers (ceux de plus d'une semaine et de moins d'un an)

J'ai fait la manipe recommandée plus haut mais rien ne change :
1/ Déplacer le répertoire mail de ma bibliothèque utilisateur vers mon bureau.
2/ Lancer l'application mail (ne pas faire continuer)
3/ Renommer le répertoire mail nouvellement créé de ma bibliothèque utilisateur.
4/ Déplacer le répertoire mail de mon bureau vers ma bibliothèque utilisateur.
5/ Sélectionner continuer dans l'application mail (l'import des msg s'effectue).

Même si mon "nouveau" système est ancien, je n'ose pas faire la mise à jour 10.4.11 de peur d'effacer un peu plus les courriers qui étaient dans le dossier mail de ma bibliothèque (sous 10.3)

HELP ! j'aimerai récupérer ces messages ...:confused:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
@thieba
2 choses
1- ici c'est avant tout une affaire de migration mail vers leopard
toi c'est tiger
les applications en sont differentes ( et solutions parfois differentes aussi)

2- ton tiger n'est pas à jour
alors tu vas
* réparer les autorisatopns
*charger la combo tiger correspondant à ton mac ( ppc ou macintel)
http://support.apple.com/fr_FR/downloads/
puis
*finir les mises à jour si besoin ( cliquer mises à jour)

et ensuite on avise