probleme modem sagem 800

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Salut et bienvenue dans le monde de la pomme :coucou:,

Les modems USB sont une véritable plaie du fait qu'ils nécessitent un pilote, si tu en as la possibilité demande à ton FAI de t'échanger le modem USB contre un Ethernet. Là, tes problèmes s'envoleront.

Mais, bon, pour le moment tu vas essayer d'installer ton modem Sagem Fast 800 en te passant des programmes d'installation fournis généralement par les FAI (ces programmes sont eux aussi une plaie, car généralement pas mis à jour et... aussi nuls qu'inutiles !!).

Tout d'abord, si tu as installé l'un de ces programmes des FAI, jete-le, puis télécharge le pilote du modem à la page Sagem, ici, puis en cliquant sur le lien logiciels/pilotes.

Ensuite, tu installes le pilote en validant durant les différentes étapes sans te poser de questions.

Maintenant, tu vas créer une configuration de connexion toi-même.
Faisons cela pas-à-pas :
- Tout d'abord, aller dans Préférences Système (menu Pomme/Préférences système), section Internet et réseau, cliquer sur Réseau
- Dans la fenêtre qui s'affiche, cliquer sur le menu déroulant "Configuration :" et choisir "Nouvelle configuration", donner un nom et valider. Si tu vois qu'une configuration avait été créée par le programme de ton FAI, tu peux la supprimer, cela se fait dans ce même menu (sélectionner la configuration et cliquer sur supprimer).
- Dans le menu déroulant "Afficher :" choisir "Configuration des ports réseau" et vérifier que "Adaptateur Ethernet (en1)" (c'est ton modem) est coché.
- Dans le menu déroulant "Afficher :" choisir "Adaptateur Ethernet (en1)", cela ouvre une section qui démarre par l'onglet TCP/IP.
- Cliquer sur l'onglet PPPoE et cocher "Se connecter via PPPoE", puis entrer le "Nom du compte" (appelé aussi nom d'utilisateur) et le "Mot de passe". Cocher aussi "Enregistrer le mot de passe" et l'option "Afficher l'état PPPoE dans la barre des menus".
- Dans l'onglet "Ethernet", vérifier que "Configurer :" est sur "Automatiquement".
- Dans l'onglet "TCP/IP", vérifier que "Configurer IPv4 :" est sur "Via PPP".
- Cliquer sur le bouton "appliquer".
- Dans la barre des menus, cliquer sur l'icône qui s'y est installée. Elle ressemble sommairement à ça : <...> , choisir "Se connecter". Dans le menu qui se déroule il faut vérifier que "Adaptateur Ethernet (en1)" est coché, si ce n'est pas le cas il faut cliquer dessus puis choisir "Se connecter". Si les trois petits points grisés deviennent noirs, c'est tout bon, la connexion est effective et pour l'interrompre il suffira de recliquer sur l'icône et choisir "Se déconnecter".

Normalement cela devrait marcher et te permettre de te passer du programme Wanadoo, Cegetel ou autre.
Le processus que je t'ai donné n'est qu'un copier/coller de réponses déjà faites à d'autres ayant le même problème que toi avec le Sagem fast 800 et cela a fonctionné, alors, qui sait ?
 

DrFatalis

Membre d’élite
Club MacG
11 Avril 2004
1 761
368
perso.wanadoo.fr
J'ai eu un modem Sagem fast 800...
une merde innommable avec mac OSX (fonctionne bien (hum) sous os9 avec un plantage/mois seulement...

Même avec le pilote de sagem sois disant pour OSX, c'est épouvantable: kernel panic à répétition sous panther.

Vire cette etron et demande l'achange pour un modem ethernet !:up:
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
DrFatalis a dit:
Même avec le pilote de sagem sois disant pour OSX, c'est épouvantable: kernel panic à répétition sous panther.

Vire cette etron et demande l'achange pour un modem ethernet !:up:
Sous Tiger, le dernier pilote fonctionne mieux (pas un seul Kernel Panic). C'est déjà ça :)

Par contre, le dernier conseil (malgré la prose pas très sheakespearienne :D) est un bon conseil (déjà donné ;)).
 

DrFatalis

Membre d’élite
Club MacG
11 Avril 2004
1 761
368
perso.wanadoo.fr
malgré la prose pas très sheakespearienne ;)

Mâlepeste ! Me voilà puni par trop de célérité ! Adoncque, revisitons céans d'un coeur velu nos paroles ailées:


" ACTE PREMIER

SCENE PREMIERE

Elseneur. - Une plate-forme ( technique ) devant le mac.
fran (cisco) est en faction. Hippocampe (fu) vient à lui.

Hippocampe (fu). - Qui est là ?.

fran (cisco). - Non, répondez-moi, vous ! Halte ! Faites-vous reconnaître vous-même.

Hippocampe (fu). - Vive le mac !

fran (cisco). - Hippocampe (fu) ?.

Hippocampe (fu). - Lui-même.

fran (cisco). -Vous venez très exactement à votre heure, quelle requête porte vos pas céans ?

Hippocampe (fu). - Minuit vient de sonner ; et mon sagem, soi-disant fast, précipite ma vaillante machine dans les affres de cruelles paniques et d'innommables, autant qu'innombrables, écrans grisés

fran (cisco). - Grand merci de venir ainsi me narrer tes trop prévisibles malheurs, le sagem et l'imac ne font pas bon ménage, et à les voir ainsi, reliés par l'USB, je suis transi jusqu'au coeur.

Hippocampe (fu). - Avez-vous une fonction utile apte à me faire quitter, de cet abîme de connexion, les rives du Léthé ?.

fran (cisco). - Pas même une souris qui ait remué ! Mais suis les conseils de ceux qui veillent aux portes du réseau: dis toit que ton sagem, même bien piloté, vois venir l'heure funeste où, suivant la loi commune, il est temps pour lui de passer de la nature à l'éternité.

Hippocampe (fu). - Allons, bonne nuit! Si vous rencontrez sagem et son pilote, mes camarades, de garde, dites-leur de se précipiter, tête la première dans les flots noirs où repose le génie ténébreux. "

Est-ce assez Shakespearien, maintenant ? :D :D
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
DrFatalis nous la joue Hamlet ! :eek:

J'adore !!! :D

J'attends son fameux :
Hippocampe (fu). - Sagem ou pas Sagem ? Telle est la question. :eek:










PS : Dans le texte d'origine cela donnait :
Hippocampe (fu). - USB or not USB ? That is the question. :eek:
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 769
1 643
14
D'ici
info.cern.ch
hippocampe fu a dit:
slt.
je viens de switcher ,mais un probleme se pose :mon modem sagem fast 800 n'est pas reconnu par mon imac g5.Comment faire,,? merci
le mieux que ce soit pc, linux ou pc c'est de prendre un modem ethernet.
Ceci étant dit et afin de te répondre:

la page de support de sagen se trouve ici
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Je ne vois pas pourquoi tout le monde peste contre le Sagem 800. :confused: :nailbiting:

Après avoir installé le bon driver (celui de Sagem, pas celui de Wanadoo, hein !) c'est un appareil qui ne m'a jamais posé de problème, ni sous Panther, ni sous Tiger.

Pas de plantage ni de kernel panic. Au poil, quoi. :)
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
PA5CAL a dit:
Je ne vois pas pourquoi tout le monde peste contre le Sagem 800. :confused: :nailbiting:

Après avoir installé le bon driver (celui de Sagem, pas celui de Wanadoo, hein !) c'est un appareil qui ne m'a jamais posé de problème, ni sous Panther, ni sous Tiger.

Pas de plantage ni de kernel panic. Au poil, quoi. :)
C'est vrai que chez moi aussi le modem sagem fonctionne très bien, d'où mon premier post où je donne toute la procédure pour l'installer sans passer par le programme de Wanadoo.

Mais, je n'oublie pourtant pas une chose, c'est que quand je suis passé à Tiger (à savoir, le surlendemain de sa sortie), M. Sagem et M. Wanadoo n'avaient pas été foutus de sortir un pilote compatible, j'ai été bon pour une réinstall de Panther afin de pouvoir aller sur Internet. Le dit pilote pour Tiger n'est arrivé qu'environ un mois plus tard. Sachant que les développeurs possédaient et travaillaient sur des pré-versions de Tiger depuis des mois !!!! La pilule a eu du mal à passer.

Donc, le jour où j'aurais dans les mains un modem Ethernet qui ne requiert aucun pilote, je serais très heureux. Car sur ce coup, on ne peut pas dire que Sagem et Wanadoo aient été performants. Ça tout de même été la seule réinstallation du système que j'ai eu à faire en presque 4 ans, et c'est un foutu pilote pour modem USB qui m'a obligé à le faire !!!

Bien sûr, on me dira que je n'avais qu'à me renseigner avant, ben je me suis renseigné et les infos sur l'incompatibilité ne se sont arrivées qu'après la sortie de Tiger et Wanadoo n'a jamais répondu à mon mail faisant la demande d'un modem Ethernet vu qu'ils ne mettaient pas en ligne de pilote pour mon modem. Ça me reste encore en travers de la gorge et je me demande bien pourquoi je suis encore chez eux :hein:.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Paski.pne a dit:
(...) Ça me reste encore en travers de la gorge et je me demande bien pourquoi je suis encore chez eux :hein:.
Peut-être parce que les autres sont aussi mauvais qu'eux ? :(

C'est vrai que question ADSL, on est plutôt mal lotis en France. J'espère que ça va finir par s'arranger.
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
PA5CAL a dit:
Peut-être parce que les autres sont aussi mauvais qu'eux ? :(

C'est vrai que question ADSL, on est plutôt mal lotis en France. J'espère que ça va finir par s'arranger.
Oui à la première question, et pour le reste, je ne peux qu'approuver :zen:
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 769
1 643
14
D'ici
info.cern.ch
PA5CAL a dit:
C'est vrai que question ADSL, on est plutôt mal lotis en France. J'espère que ça va finir par s'arranger.
Hummm tu devrais voir le nombre de gens hors france qui ne peuvent même pas avoir l'adsl, nous au moins nous pouvons nous plaindre de la qualité des services, d'autres de l'absence d'adsl :rateau:
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
naas a dit:
Hummm tu devrais voir le nombre de gens hors france qui ne peuvent même pas avoir l'adsl, nous au moins nous pouvons nous plaindre de la qualité des services, d'autres de l'absence d'adsl :rateau:
Justement, ils sont hors de France, et pas nous.

On peut toujours aller voir ailleurs pour se persuader qu'il y a pire. Personnellement, je ne m'étonne pas qu'on n'ait pas l'ADSL au Biafra. Je vois seulement que notre pays a un niveau économique et technologique (que nous et nos parents avons payé en or et en sueur ces quarante dernières années) qui nous permettrait au moins d'équiper correctement tous ceux qui ont déjà le téléphone (c'est-à-dire presque tout le monde) et même d'envisager des réseaux haut débit comme ceux qui se font au Japon (à 100Mbit/s).

En France, on peut se plaindre à juste titre parce qu'on pourrait avoir beaucoup mieux sans plus d'effort. Les technologies et la plus grosse partie de l'investissement financier sont déjà là depuis un petit moment, mais on est bloqué par la politique commerciale d'une poignée de marchands avides et pervers qui nous prennent pour des cons et des vaches à lait.

Les réseaux haut débit sont en place, les lignes téléphoniques aussi, et il ne manque souvent plus qu'un maire tape du poing sur la table pour que ses administrés accèdent enfin au haut débit.

Chez moi, après que FT ait longtemps prétendu que le débit en ADSL était limité à cause de la distance et de la mauvaise qualité de la ligne, on a fini par passer de 512Kbit/s à 2048Kbit/s ... sans changer les fils ni les modems.

Un de mes collègues habite dans une commune à 20 km de Paris qui ne pouvait soit-disant pas être équipée de l'ADSL à cause de "problèmes d'infrastructure insurmontables". La mairie a mis les pieds dans le plat, et l'ADSL a été mis en place en une semaine. Et pour pas un rond, semble-t-il.

Quant à la qualité des services, il en est souvent de même : ça tient bien plus à la bonne volonté des fournisseurs qu'à des problèmes financiers ou techniques (sans prétendre qu'il n'y en a pas).
 

Benj

Membre confirmé
17 Décembre 2001
130
1
Roc de Chère
Scusez-moi, chuis un peu lent à la détente...

Vire cette etron et demande l'achange pour un modem ethernet !:up:
Oui mais quand on utilise la prise ethernet pour un petit réseau local avec un vieil imac, comment qu'on fait?

Vous aller me dire le Wi-Fi, bien sûr, mais mon vieil imac, il sait même pas ce que ça veut dire...

Ou alors ça existe les multi-prises éthernet?
 
A

Anonyme

Invité
Ah ouais coule je vais aller chercher ça de ce pas, et je pourrais alors enfin foutre à la benne cette pourriture de saloperie de vieux modem usb de mrdre.
Merci!