Problème modules garageband

joebaleze

Nouveau membre
29 Septembre 2013
1
0
Bonjour,

Récemment, j'ai voulu m'interesser de plus près à Garageband. J'ai remarqué alors que malheureusement, Garageband ne détéctait plus d'Apple Loops et donc pas d'instruments. J'ai recherché plusieurs solutions, aucune ne marchait, j'ai donc décidé de faire la mise à jour iLife '11, en me disant que tout cela serait réinstallé, etc.

La mise à jour faite, j'ouvre mon Garageband, comme prévu, mes boucles et mes instruments sont de retour. Mais, en allant voir dans "Edition" dans les informations de ma piste, puis en cliquant sur le menu déroulant "piano" dans "Générateur de son", je m'aperçois que je n'ai plus aucun module Garageband, ce qui est très dérangeant car j'ai absolument besoin de l'option mono-anologique pour réaliser mes idées sur ce logiciel. Sauriez-vous comment je pourrais retrouver les modules ?

Merci d'avance !
 

pierreko

Membre confirmé
1 Janvier 2011
265
3
Une fois j'ai eu un problème de ce type, mais c'était de ma faute, j'avais fait une mauvaise manipulation et j'avais aussi essayé de faire la mise à jour, ce qui n'avait rien réglé... Même si j'avais payé iLife (avec Mac OSX évidemment), je n'avais trouvé aucune autre solution que de télécharger iLife sur internet... Ça pourrait être considéré comme étant du piratage mais étant donné que je le possédais légalement, je ne sais pas si re-télécharger la même version est vraiment illégal... En tout cas moi ça me pose pas de problème de conscience !