Problème "multiplexage" dans iDVD ???

Lefou

Membre confirmé
2 Janvier 2002
35
0
Bonjour à tous,
J'ai monté une série de vidéos dans iMovie (5) que je veux graver avec iDVD (5)
Le premier film a été gravé sans aucune difficulté et après vérification sur une platine de salon, ça fonctionne parfaitement.

Par contre, j'ai un gros souci avec le deuxième.
Une fois le DVD monté, je clique sur "graver" et là, après quelques heures de boulot (il m'ndique qu'encode les ppistes sons puis les pistes vidéos), il est incapable de commencer la gravure et termine toujours en me mettant qqch du type "gravure terminé, problème de multiplexage". je clique sur OK (pas d'autre choix) et là il éjecte le disque qui n'a pas été gravé.

j'ai même essayé en exportant, depuis iMovie, un nouveua projet iDVD, ça ne fonctionne pas plus.

Quelqu'un a une idée ? Une solution ?
Merci à tous.
 

OlivierTassi

Membre expert
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Oui, ça arrive de temps en temps... ;)
Dans ton projet iMovie, il doit y avoir des trucs pas très catholiques. D'où viennent les vidéos ? Et le son ? Si tu as plusieurs films sur ton DVD, ajoute les 1 par 1 pour voir quel film fait planter. Puis dans le film, regarde si tout est au bon format...
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Merci pour le conseil.
Les vidéos de ce DVD comme celles du premier film et du troisième viennent d'une caméra analogique et ont été converties en DV par un Dazzle Hollywood DV Bidge. Le son, idem, il n'y a aucune piste sonore ajoutée ou quoi que ce soit, c'est de l'import direct. Chaque séquence est précédée et suivi de clips de titrages et, en fin de séquence, de transitions. Tout a été fait dans iMovie.

Comprends pas comment je peux, comme tu le dis, "ajouter" les films uns par un dans le DVD puisque depuis iMovie je clique sur "créer un projet iDVD", j'applique ensuite mes favoris dasn iDVD et je clique sur graver pour toute le contenu, soit enciron 60 mn ????

Est-ce que si je fais un "enregistré-sous" depuis iMovie, ça risque de résoudre le problème ?

Merci pour les renseignements...
P
 

OlivierTassi

Membre expert
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Je voulais dire dans le cas où tu as plusieurs films à mettre sur iDVD, ne les mettre que un par un, à partir de iDVD. Mais apparemment, tu n'en as qu'un.
Tu dis "environ 60 min" : cette durée est primordiale ! Il faut savoir exactement, et pour celà, aller dans informations du projet (dans iDVD). C'est cette durée qui fait foi. Si elle est inférieure à 60 min, tu peux encoder en "performances optimales", sinon il faut prendre l'autre option. De toute manière, il est préférable d'encoder en "Qualité optimale". Essaie avec ça.
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Re bonjour,
Merci. J'ai vérifié, tous les fillms iMovie font bien moins de 60 mn.
Je me demande si ce n'est tout simplement pas un un gros gros bug d'iDVD. Explications :

· Mes vidéos iMovie 5 comportent toutes des "marqueurs" iDVD permettant d'accéder directement aux chapitres. Chaque film de moins de 60 mn comporte un nombre x (inférieur aux 36 que peux accepter au maximum iMovie) de chapitres. À chaque sous-menu d'IDVD, on accède à 6 chapitres. Exemple :
"Menu 1" : "Film" ou "Les chapitres". ON clique sur "Le Fim" il lance le film, on clique sur "Les chapitres" on accède à :
"Menu 2" : Séquences 1 à 6 (plus 2 flèches de navigation permettant de revenir en arrière ou d'avancer vers les séquences suivantes),
"Menu 3" : Séquences 7 à 12 (plus 2 flèches...),
"Menu 4" : Séquences 13 à 19 (plus 2 flèches...),
Etc (jusqu'à moins de 36 séquences).
Or, je viens de me rendre compte que les deux vidéos que je n'arrive pas à graver à cause de ce problème de multiplexage, on un point en commun : elles se terminent toutes deux par un "Menu X" : ne comportant qu'une seule séquence.
Est-ce que ce serait àa qu'il 'arrive pas à gérer ? Je demande pas la lune pourtant...

Si qqun à une idée, a rencontré pareil cas... ELLE EST LA BIENVENUE !!!!
Merci.
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
Lefou a dit:
Or, je viens de me rendre compte que les deux vidéos que je n'arrive pas à graver à cause de ce problème de multiplexage, on un point en commun : elles se terminent toutes deux par un "Menu X" : ne comportant qu'une seule séquence.
Je ne comprend pas ce que tu essayes de dire. C'est quoi ces "menus X" et où s'affichent ils ?
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Bonjour,
Oui Marc et Olivier, c'est bien ça.
Mais non, ce n'est pas ça, car j'ai un volume (j'ai en tout 16 volumes à graver) qui se termine par 4 chapitres et qui lui non plus ne veut pas se graver. Il m'affiche "Erreur de gravure + un numéro"...
Tous les DVD font bien moins de 60 mn, certains se gravent, d'autre pas... quel est ce mystère ???
 

OlivierTassi

Membre expert
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Lefou a dit:
Bonjour,
Oui Marc et Olivier, c'est bien ça.
Mais non, ce n'est pas ça, car j'ai un volume (j'ai en tout 16 volumes à graver) qui se termine par 4 chapitres et qui lui non plus ne veut pas se graver. Il m'affiche "Erreur de gravure + un numéro"...
Tous les DVD font bien moins de 60 mn, certains se gravent, d'autre pas... quel est ce mystère ???
Aaaaaaah ! Ben c'est pas une erreur de multiplexage ! C'est une erreur de gravure ! Donc, tes DVD nonames ne passent pas...
;)
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
· Tantôt c'est un problème de mutiplexage, tantôt c'est un problème de gravure.
· Ce ne sont pas des nonames, mais des Ritek (fabriquant n° 1 mondial, pour info).
· Mes vidéos sont stockées sur des DD externes connectés en FW 400... est-ce que ça pourrait induire des erreurs ? Si oui, pourquoi des DVD sont encodés ey gravés sans pb et d'autres non ? Y a quand même un mystère là-dessous...
Merci.
 

madmaxmac

Membre actif
22 Mars 2004
591
22
actuellement chez TDK par ex sur un lot de 5 DVD ,j'en ai eu par 2fois 2 a 3 qui sont soit ejectés au moment de "multiplexage et gravure" ,soit ejecté avec rien dessus.
Ca ne vient pas du soft ,cela vient de la qualité des DVD qui coutent de - en - moins chers,mais qui sont aussi de - en - bons.
Le mieux etant de commander des DVD apple.
a+
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Merci MadMax pour ces précisions.
j'ai un projet iDVD qui, cette fois, plante totalement l'application au moment de l'encodage audio... impossible de faire autre chose que de forcer à quitter... le DVD n'étant évidemment pas gravé...

Personnellement, je ne suis pas certain que ce soit un problème de galette : pour info, une fois une projet iDVD encodé, j'en grave 7 exemplaires derrière. Or, quand il fini la gravure du 1er ex, il graver sans difficulté les 6 autres dans la foulée...

Peut-être un problème de graveur ?
C'est quand même le merdier car ce sont mes cadeaux de noël qui prennent un retard considérable...
Merci.
 

OlivierTassi

Membre expert
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
C'est peut-être un peu con à dire, mais quand c'est un problème de multiplexage, c'est à cause du projet iMovie, et quand c'est un problème de gravure, c'est un problème de galette... Y'a pas à mélanger les 2 problèmes.
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Re bonsoir à tous !
Après quelques jours de gravure des exemplaires que j'ai pu encoder jusqu'au bout, j'ai finalement noté qu'iDVD plante (il est bloqué) juste après avoir commencé à afficher qu'il encode l'audio (ce qui est fou, c'est qu'il n'affiche plus du tout "erreur de multiplexage" comme il le faisait auparavant, alors que je n'ai rien modifié des montages iMovie... va comprendre Charles !).
Cela confirmerait donc qu'il s'agit bien d'un problème au niveau de l'audio.
Mais quel problème ? Je n'ai rajouté aucune piste (c'est l'import direct des séquences DV depuis mon camescope).
Comment repérer la ou les séquences qui posent problème ? La ou les endroits des pistes audios qui génèrent ce souci ?
Si qqun a une idée ou la solution...
Merci à tous.
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
Lefou a dit:
j'ai finalement noté qu'iDVD plante (il est bloqué) juste après avoir commencé à afficher qu'il encode l'audio (ce qui est fou, c'est qu'il n'affiche plus du tout "erreur de multiplexage" comme il le faisait auparavant, alors que je n'ai rien modifié des montages iMovie... va comprendre Charles !).
Cela confirmerait donc qu'il s'agit bien d'un problème au niveau de l'audio.
Es tu certain qu'il y a bien un problème ? Lors de l'encodage audio d'iDVD, l'apparition de la roue colorée est normale, il n'y a pas lieu de s'inquieter, seulement à être patient, cela ne veut pas dire obligatoirement que l'application est bloquée. Selon la vitesse d'encodage de ta machine, il ne faut t'inquieter que si il reste dans cet état après 1 ou 2 heures.

Bref, patience avant de croire au plantage.
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Merci de l'info !
Ma machine est un G4 933 Mhz, sous 10.4.3, avec 1 Go de RAM, iDVD 5.
Oui, effectivement, dès que le soft affiche qu'il commence à encoder l'audio la roue colorée du curseur de la souris apparaît bien et le bouton "graver" du soft se bloque (alors que pour l'encodage de la vidéo, la barre d'avancement progresse et que j'entends le disque qui écrit les données). Mais si regarde le menu 'Forcer à quitter...", l'OS m'indique que iDVD est bloqué, au bout de 10 mn, je le force effectivement à quitter.
Je vais quand même essayer en le laissant encoder la nuit, je verrai bien le résultat le lendemain matin !
Merci... suite au prochain épisode début janvier !!
Bonne fête de fin d'année à tous, et meilleurs v½ux !!
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
Lefou a dit:
Mais si regarde le menu 'Forcer à quitter...", l'OS m'indique que iDVD est bloqué
Nan, il ne t'indique pas que l'application est "bloquée" mais qu'elle ne "répond" pas, ce qui n'est pas pareil. Elle ne répond pas parce qu'elle est... occupée ! Bref, patience, je suis sur que tout se passera bien !
Bonnes fêtes à toi également.
 

Lefou

Membre confirmé
2 Janvier 2002
35
0
Hello !
Eh bien non, ce n'est pas qu'une question de patience.
j'ai tenté la gravure en le laissant encoder tout un projet iMovie hier à 18 h. Ce matin, en arrivant à mon travail, "gravure non terminée" puis quand je clique sur le OK de ce message d'alerte, j'ai la deuxième alerte qui apparaît alors...
Les projets font bien moins de 60 mn, ne sont constitués que de DV natif (vidéo et audio)... certains autres, strictement identiques aux autres, ont été gravés sans aucune difficulté...

Comment donc repérer ce qui pose problème dans le film iMovie ?
Merci...
 

OlivierTassi

Membre expert
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Si tu n'as pas ajouté de piste son, alors tu n'as peut-être pas enregistré le son en mode 16 bits avec ton camescope. Mais repérer la séquence qui pose problème, ça va être coton. Peut-être dans un 1er temps, décoche le son de la piste vidéo (sous iMovie) et essaie de graver ainsi sans le son, pour être sûr que c'est bien ça... Je sais, ça fait pas tellement avancer, mais bon.
 

nikolo

Membre expert
Club MacG
15 Février 2003
2 003
74
Tu n'as pas de pistes sonores en mp3 ou autre format comprésés car IDVD n'aime pas contrairement à ce que dit APple ce format pour l'audio.

Du coup, il plante generalement à cause de cela.

Utilise du AIFF, 16 bits en 44 ou 48 khz (tu peux trtansformer ton mp3 en aiff via itunes en modifiant les pref de ce dernier).

Normalement cela devrait fonctionner de nouveau.

Sinon, tu peux egalement virer les prefs d'idVD (.pref) car ce dernier à tendance comme imovie à se baser sur la dernier action. Donc si celle ci etait problematique elle restera problematique.

Tu peux aussi virer les fichier temp d'idvd qu'il a du certainement mettre dans le dossier applications support (je ne sais plus s'ils sont visible ou invisibles)