Problème photo dans Mail

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 492
362
113
Bonjour,
Voulant expédier une photo par Mail, et afin qu'elle ne soit ni trop petite ni taille originale trop lourde, je choisis "Grande", et j'obtiens une photo agrémentée de diagonales rectangles verts ! Si je choisis "Petite" ou "Taille originale", les rectangles n'apparaissent pas; d'où proviendrait cet affichage inopportun ? (l'image jointe est un crop de la photo entière, mais les rectangles "barrent" toute l'image).
Merci de vos idées.

Capture d’écran 2021-04-14 à 18.38.31.png
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 351
2 347
49
Niche.
T'es-tu envoyé ton image pour voir le résultat lors de la réception, si celle-ci est toujours avec les carrés verts ?
Sinon l'idéal est de la dimensionner l'image à la taille voulue avant de l'importer dans le corps du courriel comme ça tu n'auras pas de soucis.

Sinon :
- es-tu à jour de ta version Catalina ?
- comment importes-tu ton image (glisser/déposer, via l'importation etc...) voir si c'est toujours le même problème suivant les différents modes.
- d'où provient ton image (d'un dossier, de Photos, d'un glisser/deposer d'un navigateur etc...). Voir là aussi l'application de différents lieux d'importation.
- dans quel format est ta photo (jpg, png, gif etc....) essaies de voir en changeant de format si le résultat est le même.
Enfin il y a beaucoup de paramètre sur lesquels jouer et chercher où se trouve la faille. Tu n'en dis pas assez pour que l'aide soit efficiente ;)
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 492
362
113
Merci de ta réponse, j'y donnerai suite demain :yawn:
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 492
362
113
Voilà, j'ai bien dormi !
Tout d'abord je viens de mettre à jour ma signature, je suis sur Big Sur maintenant, Catalina en roue de secours...
Alors pour en revenir au sujet, effectivement si je m'envoie la photo "rayée" elle me parvient sans ces escaliers verts. La photo est un scan de vieux négatif N&B, cropée format carré et enregistrée en jpg; je l'ai sur le bureau et je la glisse directement dans le message Mail, sans problème donc si je choisis taille petite, moyenne ou réelle, les ornements verts n'apparaissent qu'avec taille Grande.
Ça ne s'est produit que pour quelques photos similaires (scans, légère amélioration ou crop, jpg), ce n'est pas bien embêtant si les destinataires voient l'image correcte, mais j'aimerais bien comprendre.
Merci pouppinou.
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 351
2 347
49
Niche.
  • comment importes-tu ton image (glisser/déposer, via l'importation etc...) voir si c'est toujours le même problème suivant les différents modes.
  • d'où provient ton image (d'un dossier, de Photos, d'un glisser/deposer d'un navigateur etc...). Voir là aussi l'application de différents lieux d'importation.
  • dans quel format est ta photo (jpg, png, gif etc....) essaies de voir en changeant de format si le résultat est le même.
Si tu veux vraiment trouver l'énigme il faut faire test par test comme dit en gras ;)
Et encore, je dois bien en oublier.

PS : Le glisser/déposer est une solution de facilité mais qui par moment donne certains bugs. Enfin, effectivement l'essentiel est que le destinataire ait la bonne image (d'où dans ce genre de cas, t'obliger à te mettre en CCI pour vérification).
 
Dernière édition par un modérateur:

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 568
358
Tokyo
sites.google.com
Même problème chez moi mais semble-t-il pas lié à une app. Certaines photos s'affichent avec des rectangles verts, que ce soit dans le Finder, dans Safari ou autre. Par exemple cette image qui s'affiche complètement normalement si ouverte dans Aperçu, mais qui s'affiche avec des rectangles verts sur une page web, en attachement à un email ou avec la visualisation Coup d'Oeil (barre espace)...
??

Affichage.png
a8d1cf03-dd7c-4ffd-9781-8d800e3a556e.JPG