Problème pointeur souris

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
Bonsoir,

J'ai depuis cette après midi un petit soucis de souris que je n'arrive pas à régler.
Je vais essayer d'expliquer ça au mieux :

Lorsque je survole mon dock avec ma souris l'effet d'agrandissement ne marche plus et le nom des applications n'apparaît plus au dessus des icônes comme à l'accoutumé.

De plus lorsque je navigue dans les menus déroulants (type Fichier, Edition, Clic droit etc) les rubriques ne sont plus surlignées en bleu, la main n'apparait plus sur les liens, la croix n'apparait plus dans les pastilles de fermeture et reduction etc etc ...

Je suis allé voir dans mes réglages DOCK mais rien n'a bougé... j'ai quand même rétabli les paramètre par défaut, redémarrer plusieurs fois mais le problème persiste je ne sais pas quoi faire ...:(:confused:

Merci pour votre aide !
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 389
150
de loin
J'ai les même symptômes de temps en temps, malheureusement inexpliqués ...
En règle générale un simple redémarrage, voire une réparation des autorisions, remet ça en place.

Je suis preneur d'une autre solution ...
;)
 

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
J'ai les même symptômes de temps en temps, malheureusement inexpliqués ...
En règle générale un simple redémarrage, voire une réparation des autorisions, remet ça en place.

Je suis preneur d'une autre solution ...
;)

j'ai fait tout ça mais rien ne marche :/
merci quand même !
 

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
as-tu essayé une maintenance complète avec Onyx ?

non je vais tenter ça, j'ai Onyx mais je ne suis pas très calé pour ce qui est de son utilisation !
Que dois je faire une fois dans l'onglet Maintenance ?

Merci
 

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
Je l'ai fait, sans résultats ...
Cela dit, la prochaine fois que cela m'arrive, je testerais sur une autre session, juste pour voir ...

donc toi lorsque ça t'arrives ça passe tout seul au bout d'un moment ?
 

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
Ben non justement, redémarrage ou réparations des autorisations obligés.
Au fait, me concernant, souris logitech MX1000 ... sait on jamais ...

j'ai une MX1000 moi aussi! je vais essayer avec une autre souris, peut être que ..
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 389
150
de loin
j'ai une MX1000 moi aussi! je vais essayer avec une autre souris, peut être que ..

étonnant, non ?
as-tu installé le dernier pilote logitech ?
Image%201.png
 

bert26

Membre confirmé
4 Décembre 2008
16
2
Valence
étonnant, non ?
as-tu installé le dernier pilote logitech ?
Image%201.png

désolé pour le retard j'étais en week end!
Non je n'ai pas installé le dernier pilote, mais j'ai essayé avec une autre souris et tout marchait bien, ensuite j'ai rebrancher la logitech et ca re-fonctionnait ...:nailbiting:

Donc apparemment il suffit simplement de débrancher et rebrancher l'usb et de redémarrer ce qui à longue est tout de même un peu chiant :D