Problème Pop avec Thunderbird & Mail

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
Bonjour à tous,
Pas trouvé de cas similaire dans "recherche" alors voilà :
J'utilise Sunderbird à jour et Mail pour tester la ligne, sur Macbook Pro OS X 10.6.8
J'ai passé plus d'une heure avec la hotline sfr hier.
La connexion smpt fonctionne, je peux envoyer mes mails.
Quand Sunderbird ou Mail essaie de relever le courrier j'ai ce message :
"Échec de l'envoi du mot de passe. Le serveur de courrier pop.sfr.fr a répondu : [AUTH] Invalid login/password pair".
J'ai essayé aussi sans parefeu, j'ai reparamétré mes comptes, tout semble OK mais rien à faire pour sortir sur pop.sfr.fr.
Sur mon PC XP en réseau également sur ma 9box après mise sur off du firewall je peux relever mon courrier avec Outlook express ou Sunderbird. Donc c'est bien le Mac qui pose problème et c'est apparu après avoir fait un changement de session.

Si quelqu'un a une idée, merci par avance.
 

zoubi2

Membre confirmé
29 Avril 2009
204
7
Bonjour,

Dans tous les clients de messagerie, il y a:

- d'une part l'"adresse mail" = celle que verront les destinataires et à laquelle ils répondront

- d'autre part le Nom d'utilisateur = l'identifiant pour le serveur POP

Vérifie que ce "Nom d'utilisateur" est bien ton adresse mail complète AVEC le @sfr.fr

(Thunderbird configure par défaut le Nom d'utilisateur en enlevant le @xxx.xx de l'adresse mail. Ça marche chez certains FAI, pas chez SFR)
 

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
Merci pour ta réponse.
On a vu ça avec la hotline sfr.
Là je viens de supprimer et reconstruire mon compte Mail mac et en cours de route il m'affiche çà :
"Échec de la connexion au serveur sfr.fr POP « pop.sfr.fr ». Assurez-vous que le nom d’utilisateur et le mot de passe sont corrects puis cliquez sur Continuer. Vous ne pourrez pas recevoir de courrier si les informations sont incorrectes".
On a l'impression d'être bloqué par un pare feu.
J'ai le même résultat avec firefox alors que ça tournait depuis l'achat du mac.

jp
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
désactive le pare-feu du mac. et celui de ta box pour voir...

Sinon coté smtp voir aussi la config du serveur ( port utilisé et type de protection ssl ou pas ....
 

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
j'ai également essayé sans pare-feu mac et 9box.
Mail Mac renvoie un message d'erreur qui demande de vérifier que le serveur accepte les connexions sur le port 995.
Je viens d'ouvrir un compte sur un iPod en wifi.
Il refuse aussi la connexion pop.
Le smtp fonctionne partout.
Ce qui est étonnant c'est qu'à partir de mon PC sous XP ça fonctionne.
En résumé le serveur pop n'aime pas la pomme.

jp
 
Dernière édition:

zoubi2

Membre confirmé
29 Avril 2009
204
7
Achtung, achtung!

La configuration POP standard chez SFR c'est port 110 sans SSL

PS: Mon Mac n'a aucun pb avec SFR avec ces réglages
 

zoubi2

Membre confirmé
29 Avril 2009
204
7
Oui, mais en fait tu ne donnes aucun détail sur ta config...

- pop.sfr.fr
- port 110
- avec authentification (adresse mail complète et mot de passe)
- sans sécurisation (SSL ou autre)

C'est bien ça que tu as?

La case "Authentification" est bien sur "Mot de passe" dans Mail?

Pour Thunderbird, il est possible qu'une mise à jour ait modifié le "Nom d'utilisateur"
 

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
En effet je n'ai pas précisé :
- pop.sfr.fr
- port 110
- avec authentification (adresse mail complète et mot de passe)
- sans sécurisation SSL
car j'ai dit plus haut que j'avais passé plus d'une heure avec sfr et que tout ça a été par conséquent vérifié.
Je répète aussi que sur le PC Windows Xp Thunderbird fonctionne avec les mêmes paramètres ainsi qu'Outlook (sans pare feu).
Une mise à jour de Thunderbird n'influe pas sur "Mail Mac" qui bute aussi sur pop.
Enfin j'ai installé un compte sur l'ipod et l'iPad le résultat est le même.
Par contre le compte installé sur l'iPhone fonctionne en wifi et hors wifi.
jp
 

zoubi2

Membre confirmé
29 Avril 2009
204
7
Alors pourquoi tu écris:

"Mail Mac renvoie un message d'erreur qui demande de vérifier que le serveur accepte les connexions sur le port 995" ??

Ce qui veut dire que tu as SSL activé...
 

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
Oui Zoubi2, bien vu, il y en a un qui suit, mais c'était au début. Depuis c'est corrigé. Pas de SSL et port 110.
(J'avais 995 avec SSL décoché). mais ça ne change rien.
On peut prendre le problème à l'envers.
Qui peut m'expliquer pourquoi avec les mêmes paramètres que l'iPhone je ne peux plus me connecter à ma messagerie SFR avec l'iPod ou l'iPad ???
 

jpjcb66

Nouveau membre
12 Octobre 2011
7
0
Après avoir fait chauffer les hotlines adsl et mobile on s'est aperçu que je disposais d'une seconde adresse mail sur l'adsl. Cette adresse comportait le même mot de passe que l'adresse en mail du mobile. L'opérateur a donc changé ce mot de passe.
Malheureusement mon accès à ma boite mail (mobil) ne fonctionnait toujours pas depuis mes différents clients messagerie.
J'ai pu entrer sur cette boite changer le mot de passe puis reparamétrer sur mes clients mails.
Avec le nouveau mot de passe tout re-fonctionne.
Si un petit génie pour le fun peut m'expliquer, je suis preneur.

Merci quand même pour vos réponses.

jp