Problème QuickTime

imrz

Membre enregistré
29 Avril 2010
7
1
Bonsoir,
J'aimerai vous exposer un problème que j'ai avec l'installation de QuickTime mon Macbook OS X 10.5.8.
J'ai déjà cherché sur de nombreux forums si il y a un problème identique au mien, mais je n'en ai pas trouvé.
Bref, venons en au fait. Il y a pas mal de temps, j'ai supprimé QuickTime car je n'en voyait pas l'utilité et ça me saouler un peu car il était par défaut (j'utilise VLC).
Mais là, problème! Je dois enregistrer une interview que je dois faire via iChat et la vidéo sera sauvegardée avec QuickTime. Pareil pour iMovies.
Donc j'ai essayer d'installer Quicktime 7, tout ce passe bien durant l'installation, le mac redémarre pour finaliser l'installation, mais quand celui-ci est réallumé, aucune trace d'une quelconque installation de Quicktime. J'ai réessayé à plusieurs reprises, même résultat.

Je sais que j'ai fait une grosse bêtise en supprimant QuickTime, mais si quelqu'un pourrait m'aider, ce serait génial !
Merci d'avance.
 

jolicrasseux

Membre actif
24 Octobre 2006
874
45
90
Gargilesse, 36190
Bonsoir,
J'aimerai vous exposer un problème que j'ai avec l'installation de QuickTime mon Macbook OS X 10.5.8.
J'ai déjà cherché sur de nombreux forums si il y a un problème identique au mien, mais je n'en ai pas trouvé.
Bref, venons en au fait. Il y a pas mal de temps, j'ai supprimé QuickTime car je n'en voyait pas l'utilité et ça me saouler un peu car il était par défaut (j'utilise VLC).
Mais là, problème! Je dois enregistrer une interview que je dois faire via iChat et la vidéo sera sauvegardée avec QuickTime. Pareil pour iMovies.
Donc j'ai essayer d'installer Quicktime 7, tout ce passe bien durant l'installation, le mac redémarre pour finaliser l'installation, mais quand celui-ci est réallumé, aucune trace d'une quelconque installation de Quicktime. J'ai réessayé à plusieurs reprises, même résultat.

Je sais que j'ai fait une grosse bêtise en supprimant QuickTime, mais si quelqu'un pourrait m'aider, ce serait génial !
Merci d'avance.
Au hasard, regarde dans les utilitaires...
Ce forum a traité souvent de la question. Fais des recherches au bon endroit !
 

imrz

Membre enregistré
29 Avril 2010
7
1
Merci pour ta réponse. J'ai effectivement vu que le problème a été traité plusieurs fois souvent c'était parce que une ancienne version était déjà installée ou pour d'autres raisons, mais peut-être que je me trompe.
J'ai regardé dans les utilitaires, il n'y a rien.
 

jolicrasseux

Membre actif
24 Octobre 2006
874
45
90
Gargilesse, 36190
Merci pour ta réponse. J'ai effectivement vu que le problème a été traité plusieurs fois souvent c'était parce que une ancienne version était déjà installée ou pour d'autres raisons, mais peut-être que je me trompe.
J'ai regardé dans les utilitaires, il n'y a rien.

A priori, si tu l'as installé, il doit être quelque part dans ton ordi !
Que te dit spotlight ?
 

imrz

Membre enregistré
29 Avril 2010
7
1
Spotlight me renvoie vers Préférence système / Internet et réseau / QuickTime, vers le programme d'installation QuickTime dans Apple / Téléchargement et vers QuickTime Plugin.plugin (lorsque je clique dessus, on m'indique "qu'aucune application par défaut n'est spécifiée pour ouvrir le document")
 

imrz

Membre enregistré
29 Avril 2010
7
1
oui, aucune trace de l'application.
Quant au fil que tu m'as donné, la personne n'as pas vraiment le même problème que moi car QuickTime est installé sur son mac.

J'ai prêté mon disque d'installation à un ami, mais depuis, il ne me l'as pas rendu.. ce qui complique la tache
 

jolicrasseux

Membre actif
24 Octobre 2006
874
45
90
Gargilesse, 36190
N'ayant pas le souvenir de QT simple, il se peut qu'on ne voie rien, mais si tu essayes d'ouvrir une vidéo avec QT, il est très possible que ça marche.
L'ayant installé et n'ayant eu aucun message d'erreur, ça ressemble à un gag !
Et dans tes prèfs système, tu ne vois rien ?
 

imrz

Membre enregistré
29 Avril 2010
7
1
Il n'y a rien dans les préférences système et je n'ai effectivement eu aucun message d'erreur.
J'ai ouvert une vidéo au format .mov, elle s'est ouvert avec Grapher et non QuickTime !
 

Pristy

Membre enregistré
21 Mai 2010
1
0
Bonsoir,
j'ai exactement le même problème. J'ai essayé d'installer des versions antérieures (7.6.4), il refuse en me disant qu'une version plus récente est déjà installée. Sauf que l'icône QuickTime n'apparaît pas lorsque je veux lire mes vidéos. J'ai VLC, mais quand je lance une vidéo avec, j'ai un horrible bruit de fond. Quelqu'un saurait il d'où vient le problème?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 663
5 109
Là-haut
Bonsoir,
j'ai exactement le même problème. J'ai essayé d'installer des versions antérieures (7.6.4), il refuse en me disant qu'une version plus récente est déjà installée. Sauf que l'icône QuickTime n'apparaît pas lorsque je veux lire mes vidéos. J'ai VLC, mais quand je lance une vidéo avec, j'ai un horrible bruit de fond. Quelqu'un saurait il d'où vient le problème?

Réinstallation de Mac OS X à partir de vos DVD => Option Archiver et installer. Puis mise à jour via le module de mise à jour.

Comme j''ai horreur de me répéter vous êtes prié de faire une recherche pour les détails.
 

xreuter

Membre confirmé
29 Octobre 2010
13
0
37
j'ai fait la mise à jour combinée, toujours aucun changements

Bonsoir, au risque de me faire rembarrer par Moonwalker, j'aimerai savoir si IMRZ a fini par résoudre son problème.

J'ai moi aussi effacé QuickTime (excès de confiance en VLC). Téléchargé chez Apple, installation nickel, redemarrage, et là pas de QT. Pareil avec le CD d'installation, rien ni dans Applis ni dans Utilitaires.

Help please!!

PS je suis sur OS 10.5.8 et les autres topics sur la réinstallation de QT n'ont pas résolu mon pb.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonsoir,

Moonwalker ne passe plus par ici : tu ne te feras pas allumer… :(


Tu as deux solutions pour réinstaller QuickTime sur ton 10.5.8 :

- ou passer par Pacifist (= http://www.charlessoft.com/) qui ouvrira le dmg d'installation de QT et qui devrait ensuite te permettre de placer chaque élément du paquet à sa place sur le Mac
= il te faudra être un peu dégourdi (il te faudra peut-être passer par le bouton Extraire vers… plutôt que par Installer). Et je vérifierais mes sauvegardes avant de me lancer. :siffle:

- ou faire une réinstallation avec archivage (= http://support.apple.com/kb/HT1545?viewlocale=fr_FR) qui te prendra une heure ou deux, et se fera en toute sécurité
= il te faudra seulement au moins 10 Go d'espace disponible sur ton Mac. :zen:
 

xreuter

Membre confirmé
29 Octobre 2010
13
0
37
Génial! Merci bcp François :)
Super soft ce Pacifist, le bouton Installer a suffi à mon bonheur! Aucune complication à signaler.

En fait mon but en réinstallant QuickTime était de pouvoir lire des .mkv avec Perian. Pour l'instant ça bugue, je vais faire le tour des forums voir si je trouve une solution. Mon CD d'installation date de 2004 (mais la Mise à jour de logiciels ne me propose rien pour QT) peut-être que c'est la cause du bug.

En tout cas merci encore!
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Mettre Perian à jour ne te sera pas difficile,
et tu l'as peut-être déjà fait.


Pour remettre QuickTime à jour, il faut que tu effaces tous les receipts des versions ultérieures
= tu notes la version réinstallée par Pacifist,
puis tu vas dans Macintosh HD > Bibliothèque > Receipts,
et tu vires à la Corbeille tous les receipts postérieurs à la version installée.



Après, par la fenêtre des Informations d'un mkv, tu pourras choisir Ouvrir avec : QuickTime en appliquant à tous les fichiers de ce type (bouton Tout modifier)
= ça évitera les interférences avec d'autrs softs, et tu n'auras pas à mettre VLC à la Corbeille. :)
 

xreuter

Membre confirmé
29 Octobre 2010
13
0
37
Salut François et de nouveau merci.

J'ai maintenant Perian 1.2.1 et "Quicktime Version 7.6.6, Player Version 6.5.1". Et plus rien en rapport avec QT dans les Receipts.

Aurais-je loupé la manip? :)
Ou y a-t-il autre chose qui ferait que les .mkv sont saccadés sur certaines machines?


Mince, j'ai loupé ça depuis avril :affraid: Bon, vieux motard que jamais, couic tailleme, c'est indissociable du système, on déménage dans Mac OS X !
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
C'est bien la version 7.6.6 pour Leopard que tu as téléchargée et installée ?
= http://support.apple.com/kb/DL761?viewlocale=fr_FR

Les receipts servent à la réparation des autorisations … et aux mises à jour
= tu dois conserver le receipt de la version 7.6.6 (et n'éliminer que les receipts des versions ultérieures, quand elles existent).


Le mkv n'est pas un format : c'est un conteneur, où on peut trouver bien des formats différents
= certains se lisent bien, d'autres moins bien, avec QT
= on doit parfois en passer par MPlayer ou Movist (les fichiers Real) : http://mkv4mac.free.fr/?p=lec
 

xreuter

Membre confirmé
29 Octobre 2010
13
0
37
Bonjour, oui c'est bien la version 7.6.6, mais elle n'est pas dans le dossier receipts, c'est pour ca que je me demandais si je n'avais pas fait une fausse manip quelque part. C'est pas normal d'avoir 2 versions différentes "Quicktime Version 7.6.6, Player Version 6.5.1"?

Quand j'ouvre QuickTime766Leopard.dmg et que j'essaie de déplacer le .pkg dans receipts, le fenetre de copie s'ouvre mais ca ne démarre pas et ca reste bloqué!

Quant aux .mkv j'en ai essayé plusieurs, ca plante completement. Je vais essayer par MPlayer.

Je te tiens au courant :)

Merci