Problème réseau firewire : cable débranché

A

Anonyme

Invité
Salut tout le monde!

J'ai acheté un cable FireWire pour faire un réseau entre mon iMac Intel 10.4.10 et mon iBook G4 10.3.9.

(Je veux surtout partager la connexion Internet du iBook vers le iMac car mon modem ADSL USB fonctionne uniquement avec Panther).

-> Le problème: Sur le iBook dans la section réseau de Mac OS, c'est écrit "le cable est débranché". J'ai le même problème sur le iMcac.

Dans configuration port réseau, j'ai mis "FireWire intégré" en haut de la liste, J'ai essayé en DHCP, en BootP et en réglage manuel (comme quand je fais un réseau ethernet) mais cela ne fonctionne pas ("cable débranché").

J'ai activé le partage de fichiers Mac, désactivé le coupe-feu mais le iBook ne voit pas le iMac, même chose dans l'autre sens.

J'ai vu des tuto sur le net mais cela ne fonctionne pas, j'ai toujours "cable débranché".

------------------------------------------------------------------------------------------

Est ce que quelqu'un aurait une solution s'il vous plaît?

(Si encore c'était écrit "cable branché mais problème adresse ip" ou autre, mais dans mon cas, je vois pas d'ou vient le prob)


Merci d'avance
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

C'est le problème qui m'est arrivé la première fois que j'ai voulu relier mon Mac à mon PC via le Firewire... J'avais utilisé un câble fourni d'origine avec un adaptateur pour réduire la taille de la prise (c'était un modèle miniature côté PC). Et ça ne marchait pas. Ça indiquait "câble débranché".

J'ai fini par découvrir qu'il fallait croiser les fils des deux paires différentielles A et B pour que ça marche. J'ai fini par racheter un câble dont les connexions électriques convenaient, et j'ai ainsi pu faire fonctionner ma liaison.
 
A

Anonyme

Invité
Merci guytantakul, Merci PA5CAL pour vos réponses. :up:


guytantakul:
"Salut !
Le cable fonctionne pour autre chose ? As-tu essayé de le changer pour voir ?"
=> Je n'ai pas d'autres appareils pour essayer le cable. J'ai essayé de faire un réseau simple, ... rien ne fonctionne.

PA5CAL:
"J'ai fini par racheter un câble dont les connexions électriques convenaient, et j'ai ainsi pu faire fonctionner ma liaison."
=> Mon cable doit avoir un problème, j'ai tout essayé (j'ai suivi exactement plusieurs tuto, docs sur le site d'apple,...)

a+
;)
 

djm

Membre émérite
7 Novembre 2005
536
14
centre bretagne
si tu as plusieurs ports FW, vérifie sur les autres ports. J'ai fait un réseau MAC/PC en FW mais un seul port (le 1ier) sur la carte accepte la connection.
Par contre c'est avec un cable 6/6.