Probleme son inactif

diowolseara

Membre confirmé
31 Mai 2011
22
0
bonjour a tous , alors voila j'ai un petit souci, le son ne marche plus ,
j'ai regardé si il n'etait pas en muet , il ne l'est pas , enfaite quand j'essaie de augmenter ou diminuer le son il ne fait rien , il affiche la petite icone dans l'ecran mais en dessous il y a un petit panneau comme "interdit de stationer" , je suis aller dans preference systeme, et la touche silence est cocher , mais je ne peux pas le decocher il ne me laisse pas l'accés , j'ai essayer de connecter ou deconnecter un casque audio, mais rien ne se passe non plus.
si vous avez des solutions ; je suis preneur ;-)
 

koutkout

Membre enregistré
28 Avril 2011
5
0
bonjour

tu lance une mise à jour de logiciels dans le menu pomme, ça peu résoudre le problème de son

C'est quel génération ton MacBook Air?
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
je ne sais pas si il ne reconnait pas les hauts parleurs en tous cas il me met bien "aucun peripherique de sortie connecté "



Je vais essayer la mise a jour .
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
les mises a jour logiciel ont été effectuer , et toujours pas de son,

quand je lance une musique sur itunes , il n'a pas de son , sa on le savait déja ,mais surtout le compteur qui defile qui indique le temps de la chanson , ne se met pas en route , comme si il était en silencieux .

si vous avez d'autre soluce a essayer .

edit :
generation
Mac OS X
version 10.6.8
processeur 1.6Ghz intel core 2 duo
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
Bonsoir

D'après la fenêtre de Préférences Système > Son, aucun périphérique matériel n'a été reconnu sur la machine.

Si le périphérique de sortie audio n'est pas matériellement en panne, on doit pouvoir régler le problème logiciellement.

La première manipulation à effectuer est de réparer les autorisations du disque système depuis l'Utilitaire de disques, puis d'éteindre (menu Pomme) et rallumer ton Mac.

Si cela ne suffit pas, procède à une réinitialisation de la PRAM : éteint ton Mac, puis maintient les touches Cmd+Alt+P+R enfoncées en l'allumant, jusqu'à ce qu'un second "Boing" se fasse entendre.
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
merci je vais essayer ,

L'historique c'est que jusque la , ça marchait très bien , puis ça n'a plus marcher j'avais alors redemarer l'ordinateur cela avait denouveau marcher et puis cette fois cela ne marche plus .

---------- Nouveau message ajouté à 21h52 ---------- Le message précédent a été envoyé à 21h27 ----------

il m'indique 20min d'attente mais cela n'avance pas du tout alors j'ai éteint et recommencer il me remet 19 min mais cela ne bouge pas .



---------- Nouveau message ajouté à 22h03 ---------- Le message précédent a été envoyé à 21h52 ----------

il a supprimé tout ce qui avait afficher dans la partie détail, et il est toujours a 19 min,
pense tu que je dois essayer la deuxieme manip ??
 
Dernière édition:

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
Il faut être patient. L'opération peut être longue, et il ne faut pas se fier à la progression de la barre, qui n'est pas vraiment représentative du temps passé et restant.

Toutefois, si l'opération n'est pas terminée au bout d'une demi-heure, on peut penser qu'il y a un problème. Il faudrait alors procéder à une réparation du disque système (bouton de droite) avec l'Utilitaire de disques, mais lancé cette fois depuis le menu du DVD d'installation de Mac OS X (puisqu'on ne peut pas réparer un disque qu'on utilise).
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
alors j'avais relancé la reparation des permissions qui a abouti

j'ai donc éteint et redemarrer l'ordinateur .
mais cela ne marche pas je pense aussi que c'est un souci de permissions car sur l'image on voit ce petit sens interdit



je doit reparer la disque depuis le dvd d'installation ? si tu peut m'eclairer un peu plus , ma restauration est sur clé car pas de lecteur sur un air, est-ce que cela va affecter mes données , c'est l'equivalent d'un restore ?
 

lesmuses

Membre actif
2 Septembre 2011
228
0
51
j'ai eu le même soucis il y a quelques temps !!! cela venait de la connectique du branchement de casque......en triturant avec la prise casque ds la connectique cela à remis le tout en marche.


et depuis lorsque je souhaite utiliser le casque, je passe par une carte son que je possède vus que je fais un peut de musique et enregistrement via " M audio" qui est la carte son sur logicexpress

essaye cela, bon courage
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
je doit reparer la disque depuis le dvd d'installation ?
Non, la réparation du disque que j'indiquais devait être envisagée si la réparation des autorisations continuait à bloquer. Mais cette dernière a abouti.

Maintenant que la question des autorisations d'accès est réglée, il faut voir ce qui empêche le matériel d'être reconnu.

La suggestion de lesmuses est très pertinente, et pourrait être vérifiée rapidement. Branche puis débranche plusieurs fois le jack d'un casque audio dans la prise pour voir si ça ne réglerait pas le problème.

Si ça ne suffit pas, tente la réinitialisation de la PRAM comme je l'ai indiqué plus haut.
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
bonjour, j'ai essayer de toucher un peu a ce jack avec des paires d'écouteurs differents mais sans succés ,
je me souviens qu'il m'est mis un message , a peu prés au moment ou sa ne marchait plus ,
du genre la connectique n'etait pas correcte et a donc était débrancher mais je ne sais plus si c'etait le port usb ou ce jack . peutetre que cela peut nous aider ?

ce soir je relance la réparation des permissions et si cela ne marche pas je tenterais la manip PRAM.
 

diowolseara

Membre confirmé
31 Mai 2011
22
0
La manip PRAM n'as pas marché je n'ai toujours pas le son, quand il s'est rallumé sur la barre en haute l'ecran ou le petit hautparleur est gris, il était noir pendant 1 sec et est passé au gris de suite .
Dois-je appeler apple ?