• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème SSD...

Jc Milhet

Rousquille
Club MacG
25 Novembre 2004
10 485
874
40
Sur la route...
www.jcmilhet.com
Salut !

Bon, je vous la fait courte :
J'ai un Macbook Pro 13" fin2011 acheté mi-2012.
Fin 2012 je lui mets un SSD Sandisk 480go. Et jusqu'à hier soir, c'etait le bonheur.

Donc hier.
Je rentre de chez un client (chez qui mon portable marchait tres bien), j'allume le MacBook et j'attends...
Oui. Je suis patient.
Apres quelques longues secondes (minites?) à voir cette foutu pomme elle décide de se tranformer en espèce de panneau "stationnement interdit" et la roue tourne.
Pres d'un ¼ d'heure plus tard (j'ai dit que j'etais patient), je m'énerve et l'eteint en mode forcé.

Comme j'ai des tonnes de clones, j'en lance un en externe au demarrage (oui, les demarrage type cmd+r ou c ou d ne fonctionnent pas seul le alt me propose de demarrer sur un des 3 disques - le SSD, le recovery, le clone, mais les deux premiers ne donne rien).
Et là, mon Macbook demarre, il est un peu lent, mais ça va. Sauf que quand j'ouvre l'ut'de disque il me trouve le SSD 20sc avant que je ne vois le message d'erreur d'ejection du SSD.

Je me dis donc : "encore cette putain de nappe !" (Comme sur mes 3 précédent iBook, Powerbook et MacbookPro...)
Donc pour en etre sur, je retourne le Mac et sort les tournevis.
Je vire le SSD et monte un Toshiba 7200tr (oui, un clone exact du SSD inside).
Et devinez quoi ? Ça marche.

Les couillons me virent et je mets le SSD dans un boitier externe.
Evodemment, il monte parfaitement sur mon bureau.
J'ouvre tous mes logs de reparation, un à un, et tous me disent que tout va bien.

Là, à ce stade, ça me saoule franchement.

Je remonte le SSD dans le mac. Le redemarre et hop, on recommence tout en haut de ce post... (Roue qui tourne et tout le tralala.)

Donc, j'implore votre solicitude :
MAIS C EST QUOI CE BORDEL ?!

Merci.

Ps: oui, cette nuit je reformaterai le Sandisk et le reclonerai à l'envers histoire de voir mais c'est quand meme bien bizarre. Si ma partition recovery à disparu, pourquoi il monte en externe et tourne parfaitement ainsi ?

Bisous.
 

Jc Milhet

Rousquille
Club MacG
25 Novembre 2004
10 485
874
40
Sur la route...
www.jcmilhet.com
Je sais pas, je peux pas tout lire, ça bloque en page 2.
Mais oui, ça y ressemble.
J'ai cru lire ailleurs que certains changeaient la nappe malgré tout, mais je ne vois pas bien le rapport...
Je vais aussi envoyer un mail à Sandisk, on verra bien...
 

Jc Milhet

Rousquille
Club MacG
25 Novembre 2004
10 485
874
40
Sur la route...
www.jcmilhet.com
Voulez vous connaitre le fin de mot de l'histoire ?
Mon Macbook est en SAV pour changement de nappe...
Il parait que c'est un problème connu des "fin2011"...
Ce qui me saoule, c'est que c'etait pareil avec mon "mi2009", mon 2006, mon 2003 et mon 2001...
Quasiment tous les 2ans...
Obsolescence programmée, manque de bol (faut pas déconner !), pièce de moyennasse qualité ?
Si ce n'etait pas pour une question de "légalité", je me mettrais bien au Hackintosh...
Pffffff !!!
 

johnios

Membre confirmé
27 Mai 2013
198
7
derrière toi ^^
Etonnant, généralement une nappe fixe sans contact extérieur, a une durée de vie extrêmement longue. Sur mes pc, je n'ai jamais connus ça, les cartes grillaient avant lol.