MacBook Pro Problème accés HDD(SSD) Macbook Pro mi-2012

alapeyronnie

Membre enregistré
17 Novembre 2008
4
0
Bonjour à tous,
J'ai acheté il y a5-6 mois un Macbook Pro mi-2012. Jusqu'à la semaine derrière il fonctionnait très bien, et lors d'une séance de travail, l'écran s'est figé. J'ai donc forcé l'extinction et ai redémarré la machine. Écran gris puis dossier avec "?".
Je démonte le bazar, vérifie les nappes, rien de particulier. Je pars manger chez des amis, ma femme en panique tout son travail sur l'ordi et pas de sauvegarde.
Quand je rentre je remonte tout et redémarre, il s'allume comme si de rien n'était, je sauvegarde toutes les données sur Google Drive, et grand bien m'en a fait car le lendemain, même problème. Mais là impossible de le redémarrer.
Je me dis que le problème vient du SSD. J'en commande un neuf. Sauf que le problème ne semble pas venir du disque.
J'ai tenté plusieurs trucs; Installation en recovery internet, via une clé booté, etc... Mais en fait, lorsque je me sert de l'utilitaire de disque il galère à formater le nouveau SSD, ça a fonctionner une ou deux fois, mai la plus part du temps il m'annonce un message d'erreur, lorsque je veux l'effacer ou le partitionner.
La j'ai formaté un disque dur externe pour accueillir l'OS et l'installation de Yosemite a fonctionnée, mais c'était plus pour tester qu'autre chose car je me vois mal me balader avec le DD externe tout le temps, est ce que le problème pourrait venir de la nappe ???

Une fois sous Yosemite j'ai lancer l'utilitaire de disque (pas très rapide), puis j'ai voulu effacer le SSD qui est installé dans le Macbook et là rebelote échec ???

Pour info j'ai remis le SSD d'origine sur un macbook de 2009 et aucun soucis pour le fromater avec l'utilitaire de disque e refaire une insyalation à neuf dessus, donc le disque n'était pas mort...
 

ericse

Membre expert
Club MacG
30 Avril 2019
6 906
1 270

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
55 384
10 626
Nancy___
La j'ai formaté un disque dur externe pour accueillir l'OS et l'installation de Yosemite a fonctionnée, mais c'était plus pour tester qu'autre chose car je me vois mal me balader avec le DD externe tout le temps, est ce que le problème pourrait venir de la nappe ???
Mets ton SSD dans un boitier externe : si ton SSD démarre bien sur le SSD mis en externe, alors tu auras démontré que le problème vient de la nappe.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 255
6 705
La j'ai formaté un disque dur externe pour accueillir l'OS et l'installation de Yosemite a fonctionnée, mais c'était plus pour tester qu'autre chose car je me vois mal me balader avec le DD externe tout le temps, est ce que le problème pourrait venir de la nappe ???
C'est un problème récurrent avec la gamme des MBP 2012, oui dans 99,99 % des cas c'est bien la nappe SATA le problème. Pourquoi ? A l'époque en 2012 la qualité de la nappe SATA était en corrélation avec le cahier des charges d'Apple pour les disques durs à plateaux, mais dès l'instant où on installait un SSD, ce problème apparaissait.

Oui, mais tu vas me dire "mais il y avait déjà un SSD avant que cela arrive" ! Peu importe, ce dysfonctionnement peut survenir tout de suite après installation d'un SSD, après 1 jour, 1 semaine, 1 mois, 1 année, etc, mais il arrivera toujours au moment où on s'y attend le moins !

Comme mentionné en réponse #3 si tu installes ton SSD d'origine dans un boitier USB et que tu arrives dans ta session de travail, tu auras compris qu'il te faudra changer cette fichue nappe SATA. Dans ton MBP 2012, ne mets aucun disque dur en interne, démarre uniquement que depuis un boîtier USB, ce sera le juge de paix.
 

ericse

Membre expert
Club MacG
30 Avril 2019
6 906
1 270
Mets ton SSD dans un boitier externe
Comme mentionné en réponse #3 si tu installes ton SSD d'origine dans un boitier USB et que tu arrives dans ta session de travail, tu auras compris qu'il te faudra changer cette fichue nappe SATA
Sauf erreur de compréhension de ma part, c'est ce qu'il a déjà fait :
La j'ai formaté un disque dur externe pour accueillir l'OS et l'installation de Yosemite a fonctionnée, mais c'était plus pour tester qu'autre chose car je me vois mal me balader avec le DD externe tout le temps
;)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
55 384
10 626
Nancy___
Sauf erreur de compréhension de ma part, c'est ce qu'il a déjà fait :
Je ne pense pas.


En effet, @alapeyronnie a écrit :
La j'ai formaté un disque dur externe pour accueillir l'OS
Il a donc formaté un disque externe.
Il n'a pas écrit qu'il avait sorti le SSD et mis tel quel dans un boitier externe.

C'est ça le test imparable : le SSD avec son OS ne permet pas le démarrage en interne, alors qu'en externe ce même SSD le permet.
 

alapeyronnie

Membre enregistré
17 Novembre 2008
4
0
En fait, j'ai changé le SSD. J'en ai installer un neuf, mais cela ne fonctionne pas. Le SSD d'origine, je l'ai mis dans un macbook de 2009 et ça fonctionne nickel. Et sur le Macbook Pro avec le HDD externe ça fonctionne également très bien. C’est pour cette raison que je me pose la question de la nappe.
La vraie inquiétude est que le problème puisse venir de la carte mère au niveau de la connectique mais comme vous dites que le problème de la nappe est récurrent j'imagine et éspère que c'est ça le souci.
Je vais en commander une et essayer. Et si jamais ça ne fonctionne pas je prendrai un boitier et le mettrais à la place du lecteur DVD...
Merci à tous pour vos réponses.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 255
6 705
Le SSD d'origine, je l'ai mis dans un macbook de 2009 et ça fonctionne nickel.
Si tu installes ce SSD dans un boîtier USB en le connectant à ton MBP 2012, tu sauras très vite si c'est la nappe SATA, ce dont on ne doute pas et il n'y aura plus aucun doute.