Problème TrackPad 4 doigts !!!!

tonton_kev

Membre enregistré
6 Novembre 2009
8
0
Bonjour à tous,

J'ai un Macbook Pro, acheté en Juin avec snow léopard.

Un problème arrive assez régulièrement, je ne peux plus effectuer de balayage 3 ou 4 doigts avec le track pad (exposé ou navigation sur safari) cependant le défilement avec 2 doigts fonctionne très bien.

Pour palier à ce problème, une seule solution, le redémarrage...

Que faire pour que ça n'arrive plus??

Merci à tous pour votre aide
 

scaryfan

Membre actif
4 Novembre 2009
692
57
50
Vélizy-Villacoublay
Tu as la version 10.6.2 ???
Et tu es le seul à avoir ce problème ???
:confused:

Moi, je ne peux pas encore t'aider car je n'ai pas encore mon MBP... j'espère ce soir...
Et puis, ensuite, je n'y connais rien à l'OS d'Apple... car je switche... donc, avant de capter l'utilisation du bébé, je ne pourrai pas te dire si j'ai le problème... :D
 

quedumac

Membre confirmé
27 Mars 2009
88
2
Salut,

ne t'inquiete pas... j'ai le même problème :(

Je tourne sur mac os 10.6.2, et depuis la mise à jour les gestures à 3 ou 4 doigt ne marche plus, aléatoirement :rateau:

Je suis obliger de redémarrer pour corriger le problème.
ON ATTEND 10.6.3 !!!!!!!:siffle:
 

scaryfan

Membre actif
4 Novembre 2009
692
57
50
Vélizy-Villacoublay
Oui, mais là, c'est la gestion par 1 et 2 doigts qui ne va plus marcher ! :D :siffle:
 

scaryfan

Membre actif
4 Novembre 2009
692
57
50
Vélizy-Villacoublay
Vivement ma 10.6.9 !!! :siffle:


:D :D :D


Et surtout........ qu'elle soit réalisée à Redmond !!!!!


:D :D :D

:rateau:
 

fares28

Membre enregistré
11 Novembre 2009
7
0
32
hello le monde!

pour répondre à ton probleme,avant de dire qu'il y'a un probleme avec le trackpad 3et 4doigts j'ai remarqué que ça m'arrivais aussi lorsque je surf sur safari mais,fais attention parfois tu cliques sur pleins d'icones sur ta page et quand tu veux revenir en arriere tu ne peux pas avant cela il faut faire un clic sur la page meme(n'importe quel coin) ensuite revenir en arrière avec 3 doigts,ce que j'ai remarqué aussi c'est lorsqu'on rentre dans un fichier PFD sur le net ça ne marche pas non plus!
 

quedumac

Membre confirmé
27 Mars 2009
88
2
Damino : ça na pas vraiment supprimer la fonction mais depuis que j'ai fais la mise à jour j'ai du redémarrer au moins 4 fois... pour ce problème (certes c'est pas énorme, mais c'est dommage)
:hein:

Sinon je trouve que la mise à jour réduit l'autonomie du Macbook... Mais c'est un autre sujet :cool:
 

NotGianluca

Membre confirmé
10 Août 2009
42
0
29
Asse, Belgique
Je ne crois pas que ce soit normal :confused:

J'ai 10.6.2 sous un MBP 15" et aucun problème de trackpad!! Les gestes à 2,3 et 4 doigts fonctionnent même mieux qu'avant chez moi!
 

quedumac

Membre confirmé
27 Mars 2009
88
2
De toute maniere moi, je remet leopard (10.5.8)...
Jvous dirais si sa continu ;)
 

plo0m

Membre actif
30 Octobre 2008
364
123
Aucun pb chez moi
MBP 13", 10.6.2
 

tonton_kev

Membre enregistré
6 Novembre 2009
8
0
J'ai en effet la 10.6.2, le problème arrive aléatoirement.

Parfois pendant une semaine, tout va bien aller.

C'est réellement dommage, car depuis que j'ai switché, je n'ai trouvé aucun défaut à mon petit mac et le trackpad est un outil vraiment pratique...
 

albouy70

Membre confirmé
6 Janvier 2003
51
0
Bonjour à tous
Excatement le même pb. c'est d'ailleurs à ce sujet que je venais faire un tour sur les forums aujourd'hui
Suis sous 10.6.2 avec MBP Penryn mai 2008 (2,5GHz)
La fonction avait aussi été annulée quand j'ai utilisé la magic mouse et j'avais coché les bonnes option pour que tout marche bien...
Seul un reboot permet de retrouver la fct
Bizarre
 

quedumac

Membre confirmé
27 Mars 2009
88
2
Arf !! j'ai oublier de préciser que j'ai un Macbook Alu fin 2008...
Donc ce n'est pas que les MBP qui sont touchés.

PS: Réinstallation de Leopard en cours :siffle:


A+
 

NotGianluca

Membre confirmé
10 Août 2009
42
0
29
Asse, Belgique
Arf !! j'ai oublier de préciser que j'ai un Macbook Alu fin 2008...
Donc ce n'est pas que les MBP qui sont touchés.

PS: Réinstallation de Leopard en cours :siffle:


A+

Dis-nous quoi :)
 

quedumac

Membre confirmé
27 Mars 2009
88
2
Bon j'ai remis Leopard et tout est rentré dans l'ordre (pour l'instant...).
Après plusieurs démarrage je constate que ça marche bien :up:

Tellement bien que le Mac boot environ 15 seconde plus rapidement...:eek::cool:

Mais bon on perd quelques petits trucs sympa... Je remettrais Snow Leopard quand il y aura une mise à jour correcte !:eek:
 

zmf

Membre enregistré
15 Décembre 2008
4
0
gobius > OUI

SAUF si tu as une sauvegarde Time machine qui fonctionne à merveille pour remettre les parametre et dossier comme avant.
 

scaryfan

Membre actif
4 Novembre 2009
692
57
50
Vélizy-Villacoublay
C'est quand même bizarre votre problème...
Il est quand même pas apparu tout seul comme une grand...
Z'avez installé un truc qui fait bogguer ?
Une mise à jour bizarre ???

:confused:

Je trouve ça étonnant môa ! :eek: