probleme ventilo sur macbook

Deniss42

Membre confirmé
12 Novembre 2004
23
0
Bonjour
J'ai un probleme de ventilo sur mon macbook intel (2 GHz)
en effet je l'ai fait changer dernierement suite à des problemes de bruit de plus en plus important : pà priori le ventilo a été changé mais apres avoir recupére le MB, j'ai été surprius plusieurs fois par uin arret inopiné de l'ordi . apres qq redemarrages, j'ai foinin par me rendre compte qu'il etati tres chaud: en faisant afficher la temperature j'etais aux environs de 80 °C pour le proc et celui arrete le MB quand la temperature attein t 85 °C. DOnc apres qq essais j'ai éteint le mac. au redemarrage le lendemain le ventilo tournait correctement (utilisation de smcfancontrol) puis le meme probleme c'est reproduit plusieurs fois : est ce qq un a deja eu ce type de probleme sachant que parfois la vitesse du ventilo est à zero au demarrage et parfois c apres avoir fonctionné pendant un certain temps.
Pensez vous que ça puiss venir d'une incompatibilité logicielle (conflit ensmcfanc control et fancontrol des preferences systems.
merci
Denis
 
A

Anonyme

Invité
Bonsoir,
je viens d'acheter un mbp d'occase ( mon 1er mac); j'ai également un problème : quand j'essaye de jouer à un jeu ou faire une vidéoconférence sur skype ou un film en full screen, mon mbp coupe carrément ; il faut que je pousse les ventilos à fond pour pouvoir tenir:eek: ça casse un peu les oreilles.
La température "sans forcer" reste au tour des 62° en mode ventilos à 2000rpm.

Est-ce une t° normale ? En tous cas, ma vie chez mac commence mal et mes amis non-mac me charrient un peu:mouais:, j'appelle apple demain (garantie applecare).
Bonne soirée
 

Karol

Membre confirmé
8 Juin 2007
48
0
j'ai eu le meme problème quand j'ai acheté mon macbook . au bout de quelques semaines dès que je regardais un film il coupait en plein milieu + les ventilos tournaient à fond
je l'ai rendu ds un centre spécialisé et apparement ils m'ont changé la mémoire ram...pk je ne sais pas.. en tout cas il fonctionne normalement(pendant 1 an 1/2) jusqua il ya qq jours ou des que je l'allume il tourne sans cesse à une vitesse elevée....
 

benguedj

Membre actif
7 Décembre 2007
157
1
32
Moi aussi c'est le méme problème! il tourne pour rien et il est trés bruyant j'ai essayé plusieur logiciel pour regler la vitesse mais rien n'y fait vous avez pas une idée?
 

Karol

Membre confirmé
8 Juin 2007
48
0
j'ai essayé mais rien y fait...
j'ai meme essayé la technique ou on dit d'enlever batterie + prise secteur appuyer 5 sec sur le bouton marche/arret
remettre la batterie et le chargeur , appuyer sur touche pomme + alt + P+ R en meme tps que d'allumer l'ordi et attendre 3 x au moins le "gong" de démarrage.. mais ca fait toujours autant de bruit...
jvois pas de solution à ce problème à part d'emmener le mac ds un centre agrée mais ca me soule de leur laisser pdt les vacs parce que j'en ai besoin..!
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 730
2 435
Ardèche
Je ne sais pas si ça peut régler certains de vos problèmes, mais sur les MacBook récents il y a une mise à jour (pas une réinitialisation) du gestionnaire d'alimentation (SMC) possible. Voir dans Informations système ->Matériel -> Version SMC , la mise à jour est possible (mais je ne sais pas comment) si la version n'est pas 1.4f12 .
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 730
2 435
Ardèche