Problème vidéo

Nickoh

Membre confirmé
19 Février 2014
18
0
Bonsoir à tous,

Je vous expose mon problème :

J'ai hier enregistré une vidéo avec mon iphone 5 et lorsque je l'ai transférée sur mon mac, elle bug avec des plages bizarres pixélisées voir même des bandeaux entiers. Voyez donc le screenshot suivant : ( on est déguisé c'est pour faire une courte séquence pour un clip Happy pour un mariage pour la petite histoire ... )



Ce que je ne comprends pas, c'est que le problème n'est pas présent sur mon iphone, la vidéo est nickelle.
Deplus, je n'ai jamais eu ce problème une seule fois.
Je me suis d'abord dit que la grosse taille du fichier ( 1,4go ) pouvait peut être être la source du problème, j'ai donc coupé la vidéo en morceau sur mon iphone, mais à l'arrivée le pbm persiste sur mon mac.
Idem que je l'ouvre avec iphoto, vlc, quicktime ...
J'ai modifié l'extension en mp4 ou avi, ça ne change rien ...

Merci de votre aide ( je suis sensé envoyer la courte séquence dans pas longtemps )
Bonne soirée à vous !

Je rajoute :
Macbook pro 15" 2011 Mavericks à jour.
 

paranormal-wizzzard

Membre expert
26 Août 2013
1 286
75
RENNES
Efface la vidéo et réimporte la...
 

Nickoh

Membre confirmé
19 Février 2014
18
0
Je l'ai déjà réimportée mais rien n'y fait. D'ailleurs j'ai plusieurs fois eu le message d'erreur me disant qu'un problème a interrompu le transfert ...
 

paranormal-wizzzard

Membre expert
26 Août 2013
1 286
75
RENNES
Ok heu tu importes ta vidéo avec "Transfert d'image" ?
 

Nickoh

Membre confirmé
19 Février 2014
18
0
Bon merci de ton aide mais en refaisant un transfert ce matin, la vidéo ne bug plus dans iphoto ...

Je ne sais pas ce qui s'est passé, c'est tellement inhabituel pour moi d'avoir des soucis avec Apple :)

Merci quand même et bonne journée ;)
 

paranormal-wizzzard

Membre expert
26 Août 2013
1 286
75
RENNES
Ok mais je te conseille d'importer photos et vidéos avec "transfert d'image" plutôt qu'avec iPhoto.

Mets le sujet en "résolu" si possible.