problèmes connexion Wii/Mac via Airport

Nicosun

Membre émérite
5 Mai 2007
703
56
Moscou
www.next-nintendo.com
Je vais d'essayer pour connecter ma Wii via Airpot et :(


j'ai active le partage web personnel
J'ai partagé la conexion internet (airport est coché)
J'ai crée ru reseau

La Wii detecte mon Mac

Mais la connection echou à cause d'un certain SSID qui ne serait pas correct qui c'est celui là encore :confused:
 

kisco

Vétéran
Club MacG
23 Mars 2001
5 031
640
39
Suisse
Je vais d'essayer pour connecter ma Wii via Airpot et :(


j'ai active le partage web personnel
J'ai partagé la conexion internet (airport est coché)
J'ai crée ru reseau

La Wii detecte mon Mac

Mais la connection echou à cause d'un certain SSID qui ne serait pas correct qui c'est celui là encore :confused:
SSID = le nom de ton réseau

mais en créant un réseau airport à partir d'un Mac il faut faire attention si tu met un mot de passe WEP, de quel type de WEP utiliser.
c'est souvent pourri pour sélectionner le bon type sur la machine qui va s'y connecter.
 

Nicosun

Membre émérite
5 Mai 2007
703
56
Moscou
www.next-nintendo.com
SSID = le nom de ton réseau

mais en créant un réseau airport à partir d'un Mac il faut faire attention si tu met un mot de passe WEP, de quel type de WEP utiliser.
c'est souvent pourri pour sélectionner le bon type sur la machine qui va s'y connecter.

justement je n'ai pas mis de clé Wep, il faut en faire une ?

j'arrive pas a comprendre ou est le binz (je vais continuer ma recherche) en tout cas merci
 

JF2W

Membre junior
9 Janvier 2007
27
0
39
Je rapel que cette manip´ a été faite sur un Mac , je ne sait pas si les config sont plus ou moins les memes sur PC , mais le principe ne doit pas etre bien différent.

Alors , etape No 01 : partager sa connection internet .

-preference systeme > partage >internet
- cocher Airport
- partager connection via : ethernet integré
- option airport > nommer le reseaux ( par exemple "wii" , ou "ordinateur de machin-chose")
canal : automatique
( je n ai pas mis de mot de passe mais ça doit etre possible )
-valider et demarer partage ( petite bulle "demarer" au dessus de la liste )

etape No 02 : trouver les bons IP , DNS et compagnie pour configurer la wii

- verifier les config réseaux dans preferérence systeme > reseaux
- dans le deuxieme menu verifier que airport est en automatique ( onglet TCP/IP > Via DHCP auto )
- fermer preference systeme
- lancer l´application : finder > application > utilitaire > terminal
( en gros sur PC ce doit etre "command" ou quelque chose comme ça )
- taper: ifconfig en1
-noter les trois lignes de codes qui sont votre IP , et le routeur
normalement c est "inet: xxxx.xxxx.xxxx.xxxx.xxxx# server "
chez moi c etait 10.0.2.1
-taper: dig
- là c´est le code DNS que vous cherchez ; là plusieurs solutions:

soit vous avez le code de type "xxxx.xxxx.xxxx.xxxx" qui se répette dans la liste qui est aparue , soit c est vide (c´etait mon cas) et votre code DNS se trouve a la fin : server :"xxxx.xxxx.xxxx.xxxx#"


etape No03 config de la Wii :

-allumer tout le bazar a coté de votre télé
-config Wii > internet > sans fil >chercher connection
-la normalement il devrait trouver le nom de votre server ( c etait "wii" ou "ordinanteur de chose là" ) ; selectionnez le
- et la c est le drame !! ; il vous met une grosse fenetre d erreur dans la face; c est pas grave, on est des warriors , on va y arriver!!
-config manuelle
-premier menu : le nom du reseau
-deuxieme menu (j´avais pas mis de mot de passe donc: rien)
-troisieme menu : NON , manuellement
IP: 10,0,2,2 (c est le code qu on a trouver dans l´etape 2 avec ifconfig en1 )
(IMPORTANT: le dernier numero doit etre différent, ici 10.0.2.1 deviens
10.0.2.2)
ensuite c est: 255.255.255.0
le dernier c est le numero de l´ip original, ici: 10.0.2.1
-quatrieme menu: DNS : NON manuellement

DNS 01 : le numero qu´on a trouver dans l etape 02 avec la command "dig")
XXXX.XXXX.XXXX.XXXX

-sauvegarder + test de connection

et la hop!! magique !! c est internet sur la console


et ouala ........


ahh euh j ai oublié; le deuxieme DNS il faut laisser 0000.0000.0000.0000
 

Nicosun

Membre émérite
5 Mai 2007
703
56
Moscou
www.next-nintendo.com
Merci beaucoup mais :(

j'ai suivi a la lettre, j'ai le même IP mais j'obtiens quand même une erreur aprés le réglage manuel

J'ai un ami avec moi qui me parle d'avoir un modem externe wifi, est ce la solution ?

Pour Info:

Aujourd'hui je suis connecté directement a internet par un cable qui sort du mur, je n'ai rien d'autre, le technicien est venu ouvrir un tableau qui se situe dehors lors de ma connexion

bref merci quand même