problèmes de connection avec Cegetel et sagem F@st 800

claudel

Membre enregistré
14 Mars 2006
5
0
:eek: :eek:

Bonjour à tous et merci de votre indulgence, c'est mon premier message sur un forum.

C'est un appel à l'aide ou éventuellement de l'aide et de l'information.
Je suis sur un eMac G4 -sous Panther X3.9 - mon fournisseur d'accès est Cegetel à partir d'un modem F@st 800 - ça marche à peu près...
J'ai également un i'book G4 initialement sous le même système X3.9 avec lequel j'accèdai à internet par le même modem que ci dessus. Je suis dernièrement passé, sur cet i'book sous
systeme TIGER X.4 et impossible de faire la configuration du modem.
Cegetel est incapable de me donner des informations fiables ( ils m'ont même conseillé de télécharger un driver sagem pour Window !) et maintenant ils me disent que la tension de sortie des connections USB n'est pas suffisante et de passer par un HUB alimenté, ce que j'ai fait... sans plus de résulat.
J'aimerai quand même bien configurer mon portab le pour internet, ne serait ce que pour mettre les logiciels MAC à jour !
Voilà mon problème (entre'autres mais dans d'autres domaines)
Merci de m'aider à trouver ma solution.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 454
3 575
Salut,
je te donne cette adresse à laquelle tu pourras trouver les drivers les plus récents pour les sagem f@st800.
http://lgsagem.free.fr/drivers_fast800.htm
Je t'invite à lire attentivement les explications qui y sont fournies et à les suivre à la lettre (désinstaller, installer sans connecter le modem etc)

Par ailleurs, comme bien d'autres te le diront, l'utilisation du sagem f@st 800 ou de tout autre modem de type usb est oujours hasardeuse sur Macintosh.

Tu devrais si tu le peux t'orienter vers un modem de type ethernet : le fait qu'il s'appuie sur ce type de connectique lui permet de fonctionner de façon autonme, sans nécessité de drver à mettre à jour, le partage de connexion en est aussi simplifier pour peu que le modèle choisi intègre une fonction de routage.

Voilà.
 

Delgesu

Membre expert
Club MacG
13 Mai 2003
1 109
79
46
lecahierdexavier.blogspot.com
claudel a dit:
:eek: :eek:

Je suis sur un eMac G4 -sous Panther X3.9 - mon fournisseur d'accès est Cegetel à partir d'un modem F@st 800 - ça marche à peu près...


:D Allez, celle-là m'a fait rigoler. ça me rappelle des souvenirs. Tu dois savoir ce qu'est un "Kernel Panic" donc. Vire ce modem , c'est du guano en barre!
 

madlen

Membre actif
25 Mars 2004
745
63
42
mypage.bluewin.ch
Aïe, ce que je sais c'est que j'ai eu pas mal de problème avec cette compagnie... et leur service technique qui me prenais pour un âne qui savais pas tapper www.google.fr :eek: etc. je te passe la suite...

Finalement après 2 modem défectueux et la visite d'un technicien, qui m'a dis que le modem était foutu, Le 3eme marche super bien (j'ai le faste 3302 en wifi / et eternet)

Franchement si j'était toi je changerais de modem car les usb c'est une source de problème :eek:
PS: un ami était avec le même fournisseur d'accès avec modeme USB = 1 kernel panic par jour...
depuis qu'il a changer (eternet) plus de probème.

Bonne continuation
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Bonjour,

J'ai le même modem chez moi et je suis sous Tiger et cela marche.
Voici UN FIL (clique sur les mots en gras et bleu, ce sont de liens ;)) qui parle de comment l'installer sans utiliser le programme fourni par le FAI, dans ton cas Cegetel. Le lien qui y est donné pour récupérer le pilote ne marche plus, mais il suffit d'aller sur le site de Sagem pour le récupérer.

J'espère que cela t'aidera :zen: