Quel Mac convient le mieux à Wow

Statut
Ce sujet est fermé.

mika79

Membre confirmé
8 Avril 2007
189
10
41
Bonjour tout le monde, voilà , je vous explique mon cas. Je joue à WoW et sa nouvelle extension Wrath of the Lich King sur Macbook Pro unibody 2.53.

Il m'est impossible sur le book de mettre tous les graphismes au maximum , et ce même avec la 9600. Avec les préférences au max on a entre 25 et 12 fps , ce qui devient injouable, sans parler des ventilateurs qui tournent à fond et font un bruit d'enfer. Ca chauffe bien trop.

Bon, de toute façon je devrais passer sur un poste fixe, possiblement imac, je ne sais pas, en tout cas je devrais attendre la prochaine maj.

Voilà ma question, quel mac me conseillez vous pour apprécier le jeu avec les meilleurs graphismes possibles.

J'attend vos réponses ou vos configurations de jeu afin de pouvoir faire une comparaison.

Ps.: Tout de même bizarre que wow ne tourne pas bien sous une config graphique poussée au max sous un nouveau macbook pro, non? Y'en a-t-il qui sont dans le même cas et qui utilisent les réglages minimum pour jouer? Ou faut-il retourner au monde PC pour apprécier un jeu dans toute son ampleur?
 

Zemou

Membre confirmé
8 Juillet 2008
227
3
Lille
Il y a un soucis, je joue beaucoup à WoW (avec toutes les extensions) et pour avoir testé, je peux t'assurer qu'il tourne à fond sans un pet' de lag/saccade avec la 9600 GT (512 mo) en 1440x900.
Mais pour éviter des changements de sessions et trop de bruit, je joue en moyen sur la 9400.

Sinon pour les iMac après avoir regardé le site d'apple, la 8800 proposée en option fera largement l'affaire (un peu cher l'option) mais j'ai peur que la HD 2600 ne soit pas suffisante.
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Personnellement je jouais à WoW avec mon MBP Penrynn sans aucun souci, même dans IF (IronForge). Détails au maximum. Et les ventilateurs ne tournaient pas plus que ça. Mais il me semble que j'avais limité le nombre de FPS à 50 ou 60, histoire de ne pas trop solliciter la carte graphique.
 

olaf1966

Membre confirmé
24 Janvier 2008
395
29
Cherbourg
Salut,

Moi j'adore mon MacPro. Il a l'avantage de la puissance et de l'évolutivité.
Ceci dit, les conseilleurs ne sont pas les payeurs...:D
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
Zemou, tu joues avec quel mac?

Ma résolution est aussi en 1440 x 900 avec la NVidia 9600

Mais si je mets tout a fond (les réglages graphiques) c'est saccadé.

Pense tu a un problème de la CG?

J'ai trois addon dont questhelper, mobmap et un petit addon qui définit ma position
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Si cela peut t'aider la commande qui permet à WoW de ne pas dépasser un certain nombre ips est la suivante :

/console maxfps X (x = le nombre de FPS que tu souhaites)

Personnellement j'avais bloqué à 50 ou 60 et cela marché du tonnerre, sans que le MBP ne ventile de trop.
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Me suis trompé de forum en répondant, est-il possible que l'on supprime ce message ? Merci.
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
Aekold, tu utilise quoi comme paramétrage pour les graphismes? Tu est au max avec tes 60 fps?

Moi, avec tout au minimum ( la vision loitaine est réglée à moitiée ) je tourne avec un max de 60 fps, avec tout au max c'est entre 28 et 12 fps

Vous pensez que quelque chose cloche? Ca peut venir de quoi?
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
J'avais vraiment tout au Max. C'est peut être lié au nouvel add-on (nouvelles textures, modification du moteur graphique...). Comme je ne l'ai pas essayé je ne peux t'aider. Moi sur Burning Crusade, tous les paramètres étaient vraiment au maximum.
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
Ohhh la je fais le test hardware pour voir, tu penses que je devrais le ramener au SAV? Bizarre pour une telle machine avec la nouvelle 9600 de ne pas faire tourner wow a fond
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Avant de penser au SAV, il faut voir si vous avez le même genre de soucis avec d'autre jeux. Essayez peut-être de supprimer les fichiers de configurations (préférences) de WoW via le logiciel : AppCleaner. Sinon une réinstallation propre de WoW peut régler certains problèmes.

Il suffit de pas grand chose des fois.
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
tu pourrais me dire ou je trouve toutes les préférences wow ainsi que les caches afin de les supprimer?
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Avec AppCleaner, il faut glisser votre dossier WoW dans le carré prévu à cet effet et ne sélectionner que les fichiers de configurations ou de préférences (souvent ces fichiers se terminent par plist).
 

grumff

Membre d’élite
Club MacG
9 Novembre 2000
3 606
99
Grenoble, France
www.grumff.com
Essaye déjà depuis une autres session, s'il y a une couille logicielle, ça éliminera déjà 90% des causes possibles. Regarde aussi dans le moniteur d'activité si t'as rien d'anormal qui sollicite la machine.
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
bon, la je réinstalle, donc vous êtes bien sur que wotlk doit tourner au max sur mon book pro sans aucun souci?
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Franchement oui, j'ai un poto qui y joue, détails au maximum, avec une Nvidia 8600 (256 Mo / 512 Mo) sans aucun souci. Par contre il est sous windows, cela peut changer pas mal de choses.

Tu as bien supprimé l'ensemble des préférences de WoW avant de réinstaller ?
 

mika79

Membre confirmé
8 Avril 2007
189
10
41
J'ai installe appcleaner et j'ai mis le dossier wow a l'intérieur , donc je pense avoir bien effacé, par contre s'il y a des fichiers cachées ailleurs, ça aucune idée , il ne m a pas demandé le code d'activation du jeu, la j'installe BC et après wotlk, puis le match 3.0.2
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Essaie le jeu vierge sans rajouter d'add-on externe à WOTLK !!!!
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Ah punaise, je savais pas. Faut dire j'en ai jamais utilisés... :p
 
Statut
Ce sujet est fermé.