• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Quel port pour Ichat AV ?

jujuleterrible

Membre confirmé
19 Juin 2000
133
0
Salut à tous

bon j'imagine que vous avez été nombreux à suivre l'allocution du gourou hier soir et moi je me suis empressé de télécharger Ichat AV beta pour essayer (en attendant la caméra) l'audio par Ichat.

Tous à l'air de marcher correctement à part que la connexion pour le son ne passe pas, comme si un port spécial su mon routeur avait besoin d'être ouvert.

Quelqu'un a déjà essayé l'audio avec le nouvel Ichat ? Si oui je veux bien qu'il me fasse partager son expérience.

Merci d'avance
 

Odoak

Membre confirmé
8 Décembre 2001
128
0
Visiter le site
Bonjour

Moi aussi je l'ai installé. Je suis derrière un routeur et j'ai aussi activé le coupe-feu d'OS X. À l'ouverture d'ichat l'application m'a dit que je devais ouvrir le port 5298 pour utiliser la fonction de conférence AV. Je l'ai fait pour le coupe-feu d'os X et tout à bien fonctionné pour l'audio (j'ai pas testé le vidéo).

Excellente qualité en passant avec mon micro (très poche) et ma connection adsl.

Je n'ai pas eu à faire de foward automatique sur mon routeur pour ce même port pour que ça fonctionne.

@+

Odoak
 

jujuleterrible

Membre confirmé
19 Juin 2000
133
0
Bon !

tu n'as rien changé sur ton routeur alors.
Quel est ton fournisseur de connexion ? Moi c'est Wanadoo et on dirait que c'est là que ça merdoie.


Moi quand j'active mon coupe feu c'est le port 5190 qu'il active. Bizarre.
Merci quand même
 

Odoak

Membre confirmé
8 Décembre 2001
128
0
Visiter le site
jujuleterrible a dit:
Bon !
Moi quand j'active mon coupe feu c'est le port 5190 qu'il active. Bizarre.
Merci quand même
Attention il y a deux choses à considérer. Dans le coupe-feu d'Apple il y a une configuration prédéfinie AOL/IM qui est au port 5190. Celle là je ne l'ai pas activé.

Moi j'ai créé une nouvelle configuration (je l'ai nommé ichat AV) sur le port 5298 parce que l'application iChat AV elle-même m'a dit de l'ouvrir lorsque je l'ai démarré pour la première fois.



PS: Pour faire une configuration personnalisée tu dois choisir NOUVELLE et ensuite AUTRE au bas de la liste. Tu pourras y entrer le nom et le port désirés.

Odoak
 

jujuleterrible

Membre confirmé
19 Juin 2000
133
0
Merci Maousse.
J'ai désactivé le port crée sur le routeur mais ça ne marche toujours pas.
Je ne comprends vraiment pas pourquoi.
je vais chercher du côté de chez wanadoo.