quelle version d'Office pour Exchange

guygox

Membre junior
19 Mars 2008
16
0
Bonjour,

J'aimerais savoir quelle version d'Office utiliser pour se connecter à un Exchange.
D'après les différents articles ça ne marche que sur 2008 (et pas la familiale) mais il me semble que j'avais vu l'option sous 2004. Si quelqu'un a des infos, merci.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 100
1 000
Toulouse.cong
faq.office.macintosh.free.fr
D'après les différents articles ça ne marche que sur 2008 (et pas la familiale) mais il me semble que j'avais vu l'option sous 2004.
Les versions "Famille et étudiants" d'Office 2008 et "Education et Famille" d'Office 2004 sont fournis avec des versions d'Entourage qui ne permettent pas la connexion à Exchange. C'est même la principale différence fonctionnelle d'avec les versions "Standard" correspondantes (ce qui est par ailleurs assez logique car il ne doit pas être bien courant qu'on dispose d'un serveur Exchange à la maison ;)).

En plus d'une version compatible d'Entourage, donc, ça va aussi dépendre de la version d'Exchange concernée. Mais c'est généralement précisé dans les "prérequis". La dernière mouture Entourage 2008 EWS par exemple, n'est apparemment compatible qu'avec les serveurs Exchange 2007 SP1 minimum.

Précise un peu la situation exacte pour qu'on puisse donner plus de détails...