quelques questions sur iweb

A

Anonyme

Invité
Alors, Je viens tout juste de découvrir iweb... et je voudrais remplacer un site web deja existant, par un nouveau... j'envisage donc d'utiliser iweb pour cela !

donc, si j'ai bien compris le flux rss n'est pas dispo a moins d'avoir un compte mac ?
(or je paye deja un hebergement avec nom de domaine pr mon précédent site)

et dans mes tests, j'ai un prb avec la partie "mes albums", etc. qui ne s'affiche pas... sur firefox, mais c'est ok sur safari... bizarre

et la liste de mes questions viendront certainement s'ajouter par la suite... :D

merci de vos réponses

en attendant, je vais fouiner dans le forum, voir si je trouve pas des réponses a mes questions ^^
 

zepatente

Membre expert
Club MacG
12 Octobre 2007
1 132
56
Québec
www.iwebeginner.com
Bonjour,

MobileME n'est pas obligatoire pour le flux rss . Il suffit de tapper l'adresse du flux rss lors de la publication dans le dossier

Pour les albums , quelle est ta version d'iweb ?

@+
 

zepatente

Membre expert
Club MacG
12 Octobre 2007
1 132
56
Québec
www.iwebeginner.com
merci, je vais regarder ca pour le flux rss

ma version d'iweb 2.0.3

Fait une mise à jour d'iweb , et re-teste ton site en republiant tout dans une dossier , tu devrais voir tous les albums

@+
 

pierre-auvergne

Membre expert
Club MacG
Bonjour,

MobileME n'est pas obligatoire pour le flux rss . Il suffit de tapper l'adresse du flux rss lors de la publication dans le dossier

Pour les albums , quelle est ta version d'iweb ?

@+

à ma connaissance, il est impossible d'utiliser le système de flus rss sans souscrire à MobilMe. ??
 

zepatente

Membre expert
Club MacG
12 Octobre 2007
1 132
56
Québec
www.iwebeginner.com
Non on peut utiliser rss sans mobileme . quand tu fais publier dans un dossier c'est le seul moment qu'iweb demande une adresse pour justement implémenter cette fonction hors de mobileme
 
A

Anonyme

Invité
hop maj effectué 2.0.4

maintenant c'est sur safari, que la partie album ne fonctionne plus...

et els ombres, les cadres, etc. ne sont pas forcement respecté sur firefox...

:mouais: