Impossible de se connecter à un site

Vinzzz25

Membre émérite
8 Avril 2010
863
103
Bonjour à tous ,
Depuis qques temps je n’arrive plus à accéder à un site (www.vosbooks.me)
j’aimerais bien comprendre pourquoi … ( je sais que le téléchargement c’est mal … bon , de toute façon il existe d’autres alternatives à ce site pour se procurer des journaux & magazines … mais c'est juste par curiosité)

5Ktg56q.png


J’ai regardé d’autres fils de discussion avec le même sujet sans y trouver de réponses

J’ai vérifié mes DNS
Je me suis connecté en passant par d’autres navigateurs ( firefox/ Safari / Chrome) => même prob
J’ai désactivé mes extensions et scripts
Je me suis connecté depuis un PC => même message
Depuis un iPhone en partage de connexion pour avoir une IP différente => même message
J’ai vérifié mon fichier hosts (pas d’anomalies) & little snitch
J'ai supprimé l'historique , cache et cookies
il n’y a qu’avec ce site que j’ai des problèmes … c’est quand même bizarre
je cherche , mais je ne trouve rien ; avez-vous une idée ?
Je reçois le flux RSS du site , donc il n’est pas down et une connaissance me dit pouvoir s’y connecter sans problème
J’ai Free comme FAI , je pensais que le fournisseur pouvait bloquer l’accès à certains sites ; mais ce n’est pas le cas
J’utilise Cookie comme logiciel , mais je l’ai désactivé , donc ça ne vient pas de là .

Je m'en fiche de ne plus pouvoir aller sur ce site , mais j'aimerais comprendre pourquoi je ne peux plus y aller

Merci pour vos réponses
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
Salut jeanjd,
ça me met : traceroute: unknown host www.vosbooks.me
tu arrives à y accéder toi ?
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978
Aucun problème sous Safari, Google Chrome et Firefox.
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
Bon ... alors je ne sais pas d'où vient mon prob ...

DkOwD5E.png


j'ai rechargé la page => Recharger sans les inhibiteurs de contenu
mais ça ne change rien
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978
Réinstalle Firefox et désactive les extensions pour voir. ;)
 
D

Deleted member 1099514

Invité
Peux-tu vérifier si ce n'est pas LittleSnitch qui bloque?
Que donne un :
ping 178.238.233.92

As-tu essayé de relancer/réinitialiser la box?
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
@Locke ; si je réinstalle Firefox je vais perdre mes prefs ? ( marque - page , etc ? )
@jeanjd le ping 178.238.233.92 , ben ça n'arrête pas de défiler ... j'en suis à 310 seq (lignes ) je ne sais pas si ça sert à qque chose de te les coller
je vais essayer de relancer / réinitialiser ma box
je vous tiens au jus

j'ai ça comme extensions
GpHZklt.png


et ça comme scripts
N69C9qD.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978
Pour le moment, ne fais rien, vu que sous Safari tu ne peux pas non plus. Ce n'est pas les navigateurs qui posent ton problème, un logiciel, une extension, ou paramètre, mais lequel ?
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
je viens de relancer ma box , mais pas de changements :(
comme tu dis Locke c'est certainement un logiciel ou un paramètre mais lequel ?
bizarre que ce ne soit que sur ce site
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978
Et ça te sert à quoi d'avoir autant d'extensions ! :banghead:

Perso, je n'ai que uBlock et tout va très bien. Fais donc l'essai de tout désactiver sauf uBlock.
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
@Locke , bah je n'en ai pas tant que cela ! ;) (elles me sont toutes utiles)
j'ai tout désactivé , relancé firefox , mais tjrs le même message

@jeanjd63 je n'ai rien de bloqué concernant Firefox ds Little snitch

GhN0fse.png


Pour les DNS , vous avez la même chose que moi ?

TAmC5Hr.png
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978
Tu as changé les DNS, reviens à la normale pour voir. Par défaut, je crois bien que c'est 192.168.1.1 pour Orange.

Sinon, tu peux essayer ceci qui est quasiment la même chose.

80.67.169.12
80.67.169.40
 
D

Deleted member 1099514

Invité
Tu as changé les DNS, reviens à la normale pour voir. Par défaut, je crois bien que c'est 192.168.1.1 pour Orange.

Sinon, tu peux essayer ceci qui est quasiment la même chose.

80.67.169.12
80.67.169.40
8.8.8.....
Ce sont les DNS Google.
..
 

Vinzzz25

Membre émérite
8 Avril 2010
863
103
Bon , ça venait bien des DNS ... Bizarre car je n'avais pas de probs auparavant avec ces DNS
J'ai rajouté les DNS pour Free :
212.27.40.240
212.27.40.241
et pas de probs ...
C'est donc résolu
Merci à tous

@jeanjd63 j'avais modifié mes DNS pour aller sur un site qui était bloqué par le FAI
(j'avais lu ça : Les DNS de Google ont l'avantage de n'être liées à aucun FAI et ne présenteront donc jamais de problème de vous bloquer l'accès à certains sites web )
comme quoi ! ...

https://www.plpeeters.com/blog/fr/p...i-de-vous-bloquer-lacces-a-certains-sites-web
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 334
4 978

Vinzzz25

Membre émérite
8 Avril 2010
863
103
dis-moi jeanjd63 on peut laisser les DNS du FAI + celles d'Open DNS ?
ou alors il faut faire un choix , soit l'une soit l'autre ?
j'ai mis les 2 pour l'instant
j'avoue ne pas être expert en DNS ...
 
D

Deleted member 1099514

Invité
Salut.
Il faut faire un choix. J'utilise les OpenDNS depuis des lustres sans aucun souci.;)