question sur plug-in

mac'adam

Membre confirmé
27 Août 2005
354
6
31
J'ai voulu télécharger un mod pour un jeux, mais une fenêtre s'est ouverte, elle disait que je n'ai pas le plug-in requis pour afficher les informations de type "application/zip" . Je ne sais pas comment s'appelle le plu-in en question, est-ce que quelqu'un pourrait m'aider siouplait
 

averell

Membre d’élite
Club MacG
30 Juillet 2005
1 283
86
65
Alcatraz
Et le message ne donnait pas le nom du plug-in ou un lien de téléchargement ? :confused:
 

averell

Membre d’élite
Club MacG
30 Juillet 2005
1 283
86
65
Alcatraz
mac'adam a dit:
Avec Safari 2 je peux charger cette page sans message d'erreur.
Pourtant, je ne suis pas un grand collectionneur de plug-ins...
Je dois avoir, en gros, ceux d'origine et c'est à peu près tout.

Quel browser utilises-tu ?
Est-ce au chargement de l'URL que tu as donnée que tu as le message ou en téléchargeant un élément ?

:zen:
 

mac'adam

Membre confirmé
27 Août 2005
354
6
31
Ce message s'affiche quand je télécharge un élément, et j'utilise internet explorer.
 

averell

Membre d’élite
Club MacG
30 Juillet 2005
1 283
86
65
Alcatraz
mac'adam a dit:
Ce message s'affiche quand je télécharge un élément, et j'utilise internet explorer.
Etant sous Tiger, et utilisant Safari, et plus Explorer ni OS 9.2 depuis des dizaines de lunes, je me permets de céder le témoin à l'équipe... ;)
 

mac'adam

Membre confirmé
27 Août 2005
354
6
31
OK merci quand même :)
 

Bernard53

Membre d’élite
Club MacG
19 Mai 2000
1 313
34
67
Roissiat - 01370 COURMANGOUX
Je suppose que la gestion des fichiers .zip doit être mal configurée et vous propose ce qui suit.

Quittez Internet Explorer et allez ouvrir le tableau de bord Internet. Choisissez l'onglet Options avancées (si ce n'est pas possible allez dans le menu Édition et déroulez jusqu'à Mode utilisateur... choisissez le bouton Avancé et cliquez sur OK).

- 1) À la rubrique Utilitaires vérifiez qu'au Type zip est bien associé StuffIt Expander, au besoin faites-le en cliquant sur le bouton Modifier.
- 2) À la rubrique Associations sélectionnez l'Extension .zip et cliquez sur le bouton Modifier, cliquez ensuite sur le bouton Afficher les options avancées et à la rubrique Gestion choisissez Enregistrement au lieu de Traitement avec l'application. Cliquez alors sur le bouton Modifier et fermez le tableau de bord.

Vous pouvez maintenant lancer Internet Explorer, déroulez le menu Application, choisissez Préférences... et choisissez la rubrique Fichiers et la sous-rubrique Type de fichiers. Vous cliquez alors dans le cadre de droite pour l'activer et allez à l'extension .zip. Cliquez sur Remplacer... et vérifiez qu'à Gestion est bien choisi Enregistrer dans un fichier, cliquez alors sur Annuler et encore Annuler.

Maintenant vous ne devriez plus voir revenir votre problème, au pire vous pouviez forcer Internet Explorer à télécharger le fichier en tenant appuyé sur la touche Option (alt) en même temps que vous cliquiez sur le lien.

Salutations.
 

mac'adam

Membre confirmé
27 Août 2005
354
6
31
Merci beaucoup, maintenant tout fonctionne parfaitement. A gestion ce n'était pas "enregistrer dans un fichier" qui était sélectionné, mais "visualiser avec le plug-in". :up: