10.11 El Capitan Recherche un vieux DVD d'install entre Lion et ElCapitan

ccciolll

Vétéran
Club MacG
Bonjour,

j'ai récupéré un vieil « iMac 20 pouces "Core 2 Duo" 2.4 (Early 2008) » (iMac8,1 - EMC 2210) qui prenait la poussière au fond d'un débarras.

Mais il a pris la poussière tellement longtemps qu'il en est resté à son Leopard d'origine (!) avec 1 Go de ram, d'origine aussi.

Pour la ram, j'ai trouvé assez facilement et maintenant le voici doté de 4 Go.

Mais pour le MacOSX, j'ai plus de mal. Il me semblait avoir conservé des vieux DVD universels de snow léo, mais je n'arrive plus à mettre la main dessus. Peut-être que je les ai jeté un jour en me disant que vraiment c'était trop ancien. Et quand bien même le retrouverais-je, SnowLeo ça risque d'être vite obsolétisé en terme de naviagation internet (oui car mon objectif c'est d'en faire un petit poste d'accès à internet pour un enfant de CM2, en cas de re-confinement).

Du coup je suis à la recherche de vieux DVD d'install universel de MacOSX. D'après Everymac, cet imac supporterait, au maxi, le 10.11 (ElCapitan). Idéalement j'aimerais donc trouver un DVD ElCapitan, mais bon, je prendrai ce qu'on pourra me fournir, en fait.
 

maxou56

Membre émérite
14 Avril 2020
743
148
Lorient
Du coup je suis à la recherche de vieux DVD d'install universel de MacOSX
Bonsoir,
Plus de DVD d'installation à partir de lion (10.8).
Et toutes les version sont "universel".

Lion était vendu de mémoire aussi en clé USB.
Sinon toutes les versions depuis lion ce téléchargeait depuis le Mac App Store (payantes, puis gratuitement depuis Maverick).

Liens pour télécharger (source signature de @Locke ;) ).
Yosemite et El Capitan

vec 1 Go de ram, d'origine aussi.
Cette iMac supporte 4GB officiellement et 6GB max (4+2)

Par contre il faudra augmenter la RAM pour mettre un système un peu plus récent que Léopard.
Par exemple 4GB pour El Capitan.
 

ccciolll

Vétéran
Club MacG
Pour info, j'ai essayé avec une clé bootable ElCapitan (et une version de Lion qui trainait sur un DVD-RW dont j'ignore l'origine), mais ce ne sont pas des install universelle, ce sont des « ESD ». Apparemment un genre de variante qui met à jour le système existant plutôt que d'installer un système complet.
Et du coup, à chaque fois il me dit qu'il ne peut pas installer ou mettre à jour le système actuellement installé.
Donc en gros, en partant de Léopard avec les ESD, pas possible de mettre directement Lion ou ElCap. Soit il faut passer par une màj en SnowLeo (mais je n'ai pas ça sous la main, pas retrouvé de DVD si jamais j'en ai eu un jour), soit il faut un logiciel d'installation complet « universel », et non pas un « ESD ». Enfin pour ce que j'en comprends…
Je parle d'unviersel car dans le temps, il y avait 2 type de CD/DVD d'install.
  • Les gris, qui étaient une version limitée de l'OSX, uniquement pour un type de machine (celui avec laquelle le CD/DVD était vendu),
  • Les noirs, qui étaient universels, et pouvaient s'instaler sur n'importe quel mac (pourvu qu'il soit compatible en terme de proc et de ram)

Du coup, peut-être qu'il me faudrait trouver d'abord un DVD d'install universel de SnowLeo… Si qqun a gardé ça… (j'avais cherché sur leboncoin avant de venir ici et je n'avais rien trouvé).
 

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
2 964
956
metrozendodo.fr
  • J’aime
Réactions: maxou56

maxou56

Membre émérite
14 Avril 2020
743
148
Lorient
Les noirs, qui étaient universels, et pouvaient s'instaler sur n'importe quel mac
Oui ou avec l'image de l'OS


Et du coup, à chaque fois il me dit qu'il ne peut pas installer ou mettre à jour le système actuellement installé.
Donc en gros, en partant de Léopard avec les ESD
Non il n'y a pas de rapport avec la version "Universel" ou "ESD", une fois installer c'est exactement la même version, tu peux même la cloner ou déplacer le disque sur une autre machine.
Même le DVD est pratiquement identique (sur les version grise il y a une vérification de la machine, on peut même modifier une version grise en universel)

Mais le problème viens sans doute du fait que chaque version met aussi à jour le firmware de la machine.
Voir avec les autres membres mais il faut d'abord passer par Snow Léopard ou lion (??) pour mettre à jour vers une version supérieur?
Voir aussi si il n'y a pas de minimum pour la RAM?

Tu as tenté, une mise à jour, ou une Clean Install par exemple sur un disque externe? le Mac était relié à internet pendant l'installation.

Créer une clé d'installation:
https://support.apple.com/fr-fr/HT201372
 
Dernière édition:

ccciolll

Vétéran
Club MacG
La RAM, oui : mini 2 go pour Lion (il me l'avait signalé la première fois que j'avais testé avec ce DVD Lion, c'est pourquoi j'avais ajouté de la RAM pour arriver à 4 Go)

Clean Install : il ne le propose pas, justement. C'est pour ça que j'ai l'impression que c'est différent d'un universel. Il propose un truc du genre « mettre à jour » ou « réinstaller » je ne sais plus. Mais je me dis que peut-être si je lui mets un DD vierge, il sera obligé de proposer une clean install (de toutes façons, je VEUX une clean install).

Branché à internet : non, c'était un peu compliqué de tirer un câble dans la situation où j'étais. Ce serait utile ?


D'accord. Bon à savoir. Dommage que ce soit uniquement du téléchargement.

Il manque tout de même Snow Leo (un de mes OSX préférés, d'ailleurs. Peut être MON préféré, en fait).
D'autant plus qu'ils annoncent dans la page pour acheter Lion :

Configuration requise
  • Mac OS X Snow Leopard version 10.6.6 à version 10.6.8 (recommandée)

Oui ou avec l'image de l'OS

Au vu des facials des DVD, je pense que je n'ai jamais eu le DVD de Snow Leo.
Juste Panther, Tiger et surtout Leopard (que j'ai encore).
 
Dernière édition par un modérateur:

ccciolll

Vétéran
Club MacG
Snow Leo c'est sur mon ordi du travail, qui venait déjà d'un autre service, je ne pense pas avoir installé moi-même le système. Ou alors avec un DVD de la machine et pas un universel.
En tout cas aucun souvenir d'avoir eu ce facial en main.

Question : si je veux mettre un disque dur en SSD en interne à la place de l'existant, je dois choisir du SATA, bien sûr, mais suis-je obligé de prendre du 3,5 pouces ?
Edit : et je vois qu'il existe des SATA 1 2 ou 3. C'est important ou c'est comme les USB, on peut prendre n'importe quelle norme, si c'est supérieur, on sera juste limité par la capacité du Mac ?
 
Dernière édition par un modérateur:

GeT

Quoi de neuf ?
4 Septembre 2020
92
15
Là-bas
Configuration requise
  • Mac OS X Snow Leopard version 10.6.6 à version 10.6.8 (recommandée)
C’est la configuration requise pour installer Lion via l’installer officiel.
Mais si tu crées une clé USB bootable de Lion, tu pourras l’installer sur ton Mac, même si celui-ci est sur Leopard.
C’est une simple remarque;)
 

ccciolll

Vétéran
Club MacG
Et je peux créer une clé bootable de Lion à partir des fichiers que j'ai dans le DVD ESD Lion ?
 

GeT

Quoi de neuf ?
4 Septembre 2020
92
15
Là-bas
Et je peux créer une clé bootable de Lion à partir des fichiers que j'ai dans le DVD ESD Lion ?
Si dans ton DVD il y a l’image disque InstallESD.dmg, alors la réponse est oui.
Mais est-ce légal ?

Et puis, si tu as un DVD de Lion, tu n’as pas besoin d’une clé USB bootable.

Ceci dit, Snow Leopard est préférable à Leopard pour installer le système OS X, puisqu’il s’agit d’une règle générale.
 
Dernière édition:

ccciolll

Vétéran
Club MacG
C'est un DVD gravé que m'avait donné la personne à qui j'avais acheté le hackintosh il y a maintenant qqes années.

Toujours est-il que ce DVD ne m'a pas permis d'installer Lion sur le mac en Leopard, lors de mes essais.

Que veux tu dire par « puisqu’il s’agit d’une règle générale » ?

--------------------------------
Note du modérateur de service (ici Aliboron) :

S'agissant d'une copie illégitime, donner des indications pour l'utiliser contrevient à la réglementation et à la charte des forums...
 
Dernière édition par un modérateur:

ccciolll

Vétéran
Club MacG
Des nouvelles, j'ai décidé de formater le DD (puisque de toutes façons j'ai un DVD universel d'install de Leopard, je pourrais toujours revenir à cette base).
Fait un premier test avec la clé boot ElCap, et cette fois ci il a accepté sans problème de démarrer l'install. Donc le problème, (avec la clé boot ElCap en tout cas) n'est pas que leopard est trop vieux mais qu'il ne peut pas le mettre à jour. Dans ce cas, pourquoi il ne propose pas un clean install !
Bon, ensuite ça a buggué (L'opération n'a pas pu s'achever. Undefined error: 0). Mais ça donne un indice, tout de même.

Du coup, là je refais le test avec le DVD de Lion que j'ai (oui, j'ai d'abord testé avec la cle boot car le DVD est super lent). Même résultat de départ : il accepte d'installer sur un DD vierge alors qu'il ne voulait pas écraser Léopard.

Maintenant il faut attendre de voir si ça ira jusqu'à son terme.
 

ccciolll

Vétéran
Club MacG
Bon, ben voilà, ne cherchez plus. C'était ça.
Le fait qu'il y avait un Leopard installé, comme il ne pouvait pas mettre à jour en conservant les données utilisateurs, il bloquait complètement plutôt que proposer une clean install…
Lion a démarré, maintenant c'est parti pour qqes heures à télécharger les mises à jour.
Je réessayerai de mettre ElCap plus tard… (edit : de toutes façons, je lui mettrai peut être un SSD pour le rendre un peu plus vif)