Reconnaissance des disques durs

jkwc

Membre actif
23 Octobre 2002
182
0
G4 733 MgHz - RAM 1 Go 25 - OS 10.4.3 - 4 DD : SATA 300 Go, ATA 150, 60 et 40 Go.

J'ai fait monter par "Mac & PC Yard" un DD interne 3"1/2 300 Go SATA150 16 Mo avec une carte Sonnet ATA Tempo PCI Mac en plus de mes 3 autres disques.
Mon problème est que lorsque je vais dans "Infos Système" je ne vois que le DD 150 Go (n° d'identité 0) et le DD 60 (n° d'identité 1). Sur le 40 Go qui n'apparaît pas j'avais installé Panther en cas de problème avec Tiger (installé sur le SATA 300 Go). Quand je fais un démarrage avec la touche Alt enfoncée, je me retrouve avec un cadenas fermé qui ne me laisse pas le choix du disque de démarrage. De même, avec la touche C enfoncée, je ne parviens pas à démarrer sur un CD, je démarre toujours sous Tiger. J'espère que mes explications ne sont pas trop confuses, je suis débutant sous X. Si quelqu'un peut me dépanner sans employer trop de termes techniques, il sera le bienvenu. Merci d'avance.
 

JPTK

Membre vénérable
Club MacG
19 Septembre 2002
21 884
2 903
45
Grenoble/Le Creusot
jamrek.com
jkwc a dit:
G4 733 MgHz - RAM 1 Go 25 - OS 10.4.3 - 4 DD : SATA 300 Go, ATA 150, 60 et 40 Go.

J'ai fait monter par "Mac & PC Yard" un DD interne 3"1/2 300 Go SATA150 16 Mo avec une carte Sonnet ATA Tempo PCI Mac en plus de mes 3 autres disques.
Mon problème est que lorsque je vais dans "Infos Système" je ne vois que le DD 150 Go (n° d'identité 0) et le DD 60 (n° d'identité 1). Sur le 40 Go qui n'apparaît pas j'avais installé Panther en cas de problème avec Tiger (installé sur le SATA 300 Go). Quand je fais un démarrage avec la touche Alt enfoncée, je me retrouve avec un cadenas fermé qui ne me laisse pas le choix du disque de démarrage. De même, avec la touche C enfoncée, je ne parviens pas à démarrer sur un CD, je démarre toujours sous Tiger. J'espère que mes explications ne sont pas trop confuses, je suis débutant sous X. Si quelqu'un peut me dépanner sans employer trop de termes techniques, il sera le bienvenu. Merci d'avance.


Mais c'est n'importe quoi... déjà ton power mac doit tourner avec des disc ata et non pas des sata, tu dois te tromper. Pourquoi l'avoir fait faire ? Tu sais c'est très simple à faire soit même.
C'est quoi cette carte sonnet ?

Sinon le controleur ATA du powermac ne peut pas reconnaître des DD supérieur à 120 go je crois, donc si tu as gardé celui d'origine, tu risques pas de voir les go manquants.

Si les autres disc ne sont pas reconnus c'est probablement parce que leur cavalier est mal configuré (un switch qui permet de positionner le DD en maître ou esclave).

Que tu puisses pas démarrer sur le CD c'est bizarre ça, il est ok ton cd ?
 

jkwc

Membre actif
23 Octobre 2002
182
0
Ce n'est pas n'importe quoi. A la suite de problèmes graves (non reconnaissance de mon de mon mot de passe utilisateur), je suis allé chez "Mac et PC Yard" qui est reconnu par Apple. J'ai profité de l'occasion pour me faire monter le disque SATA. C'est le spécialiste Apple qui m'a configuré les disques. Quant à la carte Sonnet elle permet de reconnaître les disques SATA. Qui dois-je croire? le spécialiste Apple ou toi? D'ailleurs cela n'a pas surpris un ami réparateur informatique.
 

jkwc

Membre actif
23 Octobre 2002
182
0
J'ai oublié de préciser que les disques sont reconnus et montent sur le bureau et que je n'ai pas de perte de Go, le 150 et le 300 font bien la taille annoncée. D'ailleurs le SATA 300 Go est mon disque de démarrage avec Tiger.
 

JPTK

Membre vénérable
Club MacG
19 Septembre 2002
21 884
2 903
45
Grenoble/Le Creusot
jamrek.com
Ok j'avais mal lu, et je savais pas que la carte sonnet servait à reconnaître les DD sata vu que tu le précises pas. Bref et bien alors je ne sais pas du tout désolé :rateau:
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Tu ne vas peut-être pas voir au bon endroit pour reconnaître tes disques sur le contrôleur SATA. En effet, j'ai quelque part un G3 beige dans lequel j'ai monté (moi-même) un HD grâce à une carte Sonnet, ben, il est considéré comme SCSI.
Je présume que le 300 et le 40 sont sur la même nappe ? Peut-être que le 40 ne peut pas booter en esclave. Si tes autres disques ne contiennent pas de système, tu pourrais tenter de le déplacer sur une autre nappe en le mettant en maître.
 

jkwc

Membre actif
23 Octobre 2002
182
0
J'ai cherché partout dans les infos, RIEN. Pas de trace du SATA ni de sa carte Sonnet. Quant au système de secours (Panther) il était sur le DD reconnu (le 60 Go). Par acquis de conscience je l'ai clooné dur un autre disque (le 40 Go) toujours RIEN. Il ne reste plus que le 150 Go qui apparaît dans les "Infos système". Merci quand même.