réduire la taille d'un ficher word sans image

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 379
4 526
Certes. Mais ce que tu nous montres, c'est l'onglet de la version 2016 ou 2019. Dans ces versions cette case est décochée par défaut. Dans la version 2011, celle qu'utilise maxworld, elle est cochée par défaut. CQFD...
Ça il faut le savoir, car chez moi une version 2011 ça fait un bail, donc impossible de me souvenir des options. Mais le fond du problème est quand même énorme et on continue d'en apprendre tous les jours. ;)
 
  • J’aime
Réactions: Aliboron

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 700
872
Toulouse.cong
faq.office.macintosh.free.fr
on continue d'en apprendre tous les jours. ;)
Eh oui, comme tu dis ! Et pourtant, j'ai bien la version 2011 toujours sur ma machine (sous Mojave) en parallèle de la version 2019. Mais je n'avais jamais prêté attention à cette case à cocher (je peux dire que je l'ignorais). Et même après avoir débusqué la raison du "surpoids" du fichier, je suis passé à côté de la solution simplissime au problème.

Encore merci à Moonwalker pour l'avoir signalée !
Oui, on continue d'en apprendre tous les jours, heureusement (et c'est ce qui rend la vie intéressante) !
 

baron

Membre d’élite
22 Avril 2008
1 517
375
LLN
Quant à votre problème de taille, il peut être facilement résolu : Word > Préférences > Enregistrer

Décocher la case « Enregistrer une image d’aperçu pour les nouveaux documents ».
Bien vu ! :up:
J'étais surpris que cette option ne soit pas présente mais avec la version Lecture seule, je ne pouvais pas vérifier et dans l'aide en ligne, je ne l'avais pas trouvée.

Dans Pages, la case à cocher correspondante est présente dans la fenêtre Enregistrer sous.