reglages reseau internet

laurent 59

Nouveau membre
27 Octobre 2011
2
0
Bonjour à tous :)

Passionné de l'environnement Apple, je possede un MacBook Pro qui me pose un seul probleme, je vous explique.

je l'utilise aussi bien perso que pro,
Perso, aucun soucis de connexion (via wifi live box).

Pro, je suis connecté au bureau via un modem routeur, l'ensemble sont des PC et un Mac (le mien). les connexions internet OK sauf... Un jour, j'allume mon Mac, me connecte à Safari et un message me dis "vous n'etes pas connecté à internet" je vais dans diagnostic:

ethernet intégré = VERT
reglages reseau = JAUNE
FAI = VERT
internet = VERT
serveur = VERT

Donc plus Safari, plus de boite mail mais.... et c'est la que cela devient marrant (enfin façon de parler) skype et entourage fonctionne !!!!!

j'appelle mon fournisseur internet qui me dis "pas de soucis de notre coté, il font un "ping" et constate qu'internet arrive bien sur l'ordi.

J'appelle le centre APPLE qui me dis c'est un probleme reseau donc contacter votre fournisseur internet, je leur explique que seul skype et entourage fonctionne (donc quelque part internet) mais pas safari !!!! et n'ont pas de solutions à me donner...

Voila mon petit soucis, si quelqu'un peut m'aider, je le remercie d'avance,

Laurent
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 555
82
Bonjour,

Ca ressemble à un pb DNS ou de Proxy
Skype marche, car je crois qu'il n'utilise pas forcément de requête DNS.

Si j'ai bien compris, c'est ok à la maison, mais pas au bureau.
Il faudrait savoir si vous êtes en en configuration IPv4 via DHCP ou pas...
Si, à la maison vous êtes en configuration "via DHCP", c'est la box qui donnera au Mac son adresse IP, son masque, sa passerelle, et les serveurs DNS.

Au bureau, on sait pas trop...
Il faudrait regarder la conf réseau au bureau (onglets TCP/IP, DNS et Proxys)
A mon avis, soit il y a un proxy à configurer, soit les serveurs DNS ne sont pas renseignés.
Il faudrait peut-être essayer de configurer manuellement le DNS public de google 8.8.8.8 pour voir si ça marche.

Si ça ne marche tjs pas, il faudrait voir la conf réseau (passerelle, DNS et proxies (peut-être configuré dans l navigateur du PC)) des PC et la reconduire sur le Mac.
Suivant le contexte, ce serait également pas mal d'avoir deux configurations réseau différentes. Une pour la maison, une pour le bureau.
 

laurent 59

Nouveau membre
27 Octobre 2011
2
0
Bonjour Paulo,

Tout d'abord merci d'avoir pris le temps de me repondre :up:

C'est exacte, à la maison aucun soucis avec la live box par wifi. J'ai effectivement bien 2 config differentes de parametrage et meme une troisieme que APPLE m'a fait faire à savoir:

1 (apple) - IPV4 via DHCP ( adresse IP, Sous reseau, routeur, serveur DNS, domaines de recherche non renseigner pour l'ensemble) = NE FONCTIONNE PAS.

2 - IPV4 via DHCP (adresse IP, Sous reseau, routeur, serveur DNS, domaines de recherche sont renseignés pour l'ensemble) = FONCTIONNE EN VERT. (mais impossible d'ouvrir Safari)

3 - IPV 4 Manuellement (adresse IP, Sous reseau, routeur, serveur DNS, domaines de recherche sont renseignés pour l'ensemble) FONCTIONNE EN VERT. (mais impossible d'ouvrir Safari).

J'ai egalement essayer les memes parametres que mon PC (qui à une autre adresse IP) et toujours rien...

Je dois avouer que ce probleme est un peu casse tete...

Je vais essayer google dont vous me conseillé et verifier les proxys.

Merci
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 555
82
Peut-être aussi faire:
ping 8.8.8.8
Si ça marche, on sort bien sur internet. Ca doit marcher, puisque Skype marche.
Faire aussi
ping google.fr
Si ça ne marche pas, c'est vraisemblablement un pb DNS ou Proxy

Regarder également dans les préférences de Safari, onglet "Général" ce qu'il y a dans "Page d'accueil"

Au bureau, il y a un Firewall?