Réinstallation Léopard --> DVD

valentin.

Membre confirmé
22 Janvier 2008
92
6
Bonsoir,

Ayant eu quelques problèmes avec le patch DFU, je me retrouve aujourd'hui à devoir réinstaller Léopard.

Mon souci, c'est que je ne possède plus le DVD d'origine de mon macbook (qui a juste un an). (prêté au copain de ma soeur qui est en Martinique...true story !). Ma copine ayant acheté un macbook alu à noël, j'ai voulu résintaller mac os à partir de ce DVD. J'ai compris après coup que les DVD gris d'install étaient réservés à un seul Mac.

Bref, j'ai donc eu le message du genre "Impossible d'installer sur ce mac, veuillez lire les conditions d'utilisation".

Jusque là, rien de surprenant. J'ai ensuite demandé à un ami de me prêter son dvd de Léopard qu'il a acheté hors mac (donc dvd noir). Surprise, même message. Le dvd est une version 10.5, et mon dvd d'origine était peut-être en 10.5.1, est ce que cela peut être lié ?

J'aurai donc voulu savoir qu'elles étaient exactement les restrictions quant à l'installation de Léopard, si il me fallait absolument le dvd d'origine. Si je ne le retrouve pas, quelle version de Léopard dois je acheter ? (vu qu'apparemment en 10.5 version boite, ça marche pas).

La version 10.5.6 dispo sur l'Apple Store réglerait-elle mon souci ?

Je vous remercie par avance pour vos réponses.

Cordialement,


Valentin




HS : étant sous Windows Seven en attendant, je peux vous confirmer que je ne suis pas prêt de re switcher...
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
bonsoir

c'est quoi le patch dfu ?

deuzio, tu ne peux installer un système antérieur à celui livré sorti d'usine, le soucis est peut être là !
 

valentin.

Membre confirmé
22 Janvier 2008
92
6
Le patch DFU, c'est un patch un peu plantogène qui permet (quand il est bien installé et qu'il fonctionne), de mettre un iPhone en mode DFU sous 10.5.6.

J'ai joué, et j'ai perdu --> au reboot, le clavier et la souris ne répondait plus, ni aucun port USB.

La réinstallation était nécessaire et manque de pot, je n'ai pas mon dvd d'origine.

Donc si je comprends bien, si le fait que le dvd d'install de mon ami en 10.5 ne fonctionne pas, c'est qu'il est dans une version inférieur au système sorti d'usine ? (en janvier 2008, je ne sais plus quel version de Léopard était fourni).
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Le patch DFU, c'est un patch un peu plantogène qui permet (quand il est bien installé et qu'il fonctionne), de mettre un iPhone en mode DFU sous 10.5.6.

J'ai joué, et j'ai perdu --> au reboot, le clavier et la souris ne répondait plus, ni aucun port USB.

La réinstallation était nécessaire et manque de pot, je n'ai pas mon dvd d'origine.

Donc si je comprends bien, si le fait que le dvd d'install de mon ami en 10.5 ne fonctionne pas, c'est qu'il est dans une version inférieur au système sorti d'usine ? (en janvier 2008, je ne sais plus quel version de Léopard était fourni).

dfu> ok, merci, me voilà moins con :D

pour le reste, oui, c'est possible que le soucis soit là ! procure toi un dvd de léo universel et à jour, tu seras tranquille
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 671
5 124
Là-haut
Janvier 2008 c'est sans doute X.5.1 mais, plus que la version d'OS X, c'est le numéro de build qui compte. tu peux avoir X.5.1 et une build différente sur une machine que celle vendue en boîte dans le commerce. Donc chercher X.5.2 au moins.

De toute manière, il te faut ton disque d'installation. Un DVD d'installation c'est la carte grise du Mac, le prêter est plus qu'inconséquent.
 

valentin.

Membre confirmé
22 Janvier 2008
92
6
Oui, je me rends compte aujourd'hui de mon erreur.

C'était mon 1 er mac et à l'époque, je ne voyais pas trop le souci. (j'étais juste complètement inconscient)

Bref, je comprends mieux pourquoi le dvd en 10.5 ne passe pas. J'ai eu peur de ne pouvoir installer Léopard qu'à partir du dvd d'origine, ce qui aurait pu se révéler très problématique.

Je sais au moins là qu'à défaut de retrouver mon DVD, je peux toujours acheter un nouveau DVD qui ne posera pas de souci. (ou comment gaspiller 150€).


Merci pour vos réponses.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Oui, je me rends compte aujourd'hui de mon erreur.

C'était mon 1 er mac et à l'époque, je ne voyais pas trop le souci. (j'étais juste complètement inconscient)

Bref, je comprends mieux pourquoi le dvd en 10.5 ne passe pas. J'ai eu peur de ne pouvoir installer Léopard qu'à partir du dvd d'origine, ce qui aurait pu se révéler très problématique.

Je sais au moins là qu'à défaut de retrouver mon DVD, je peux toujours acheter un nouveau DVD qui ne posera pas de souci. (ou comment gaspiller 150€).


Merci pour vos réponses.

tu peux aussi contacter apple pour leur demander une "copie" de tes dvd d'install, qui, à l'inverse d'un dvd de léo universel, contiennent les applis (ilife etc...) et l'AHT

bonne soirée/nuit
 

valentin.

Membre confirmé
22 Janvier 2008
92
6
On peut contacter Apple pour avoir une copie ? Les délais sont-ils longs ? Qu'en-est-il du prix ??

Cette solution peut être parfaite pour moi ;)
 

valentin.

Membre confirmé
22 Janvier 2008
92
6
Ok merci ;)

Bon, le mieux pour moi serait quand même de récupérer mes dvd d'install.
Je ne pourrai pas rester 1 semaine sous windows...

Encore merci pour toutes vos réponses, je comprends maintenant ce qui bloque et ce qu'il me reste à faire ;)

Bonne soirée à tous.