Réseau FireWire et hub FireWire

Combo

Membre confirmé
11 Octobre 2004
363
8
40
Le Gosier (Guadeloupe)
Salut!

Afin d'augmenter ma rapidité de transfert, j'ai monté un réseau FireWire qui fonctionne sans problème lorsque le cable est tiré directement entre mes 2 Macs.

Etant donné qu'ils ne disposent chacun que d'un port FireWire et que j'ai besoin d'y rajouter d'autres périphériques (disque dur, iSight), j'ai rajouté un hub FireWire sur lequel j'ai branché le cable qui relie les 2 machines et là, le réseau est innopérant.

Pourquoi? Y-a-t-il une solution? Ai-je fait une boulette?

Mon hub est un Belkin et il est branché sur secteur.

Merci de votre aide!
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
C'est normal que cela ne fonctionne plus. Lorsque tu fait un réseau en Firewire, tu bascules les ports Firewire en mode TCP/iP et aucun de tes périphériques connectés ne peuvent dialoguer dans ce mode. Ce ne sont pas des périphériques NAS.
Si tes 2 macs possèdent de l'éthernet gigabit, tu ferais mieux de monter un réseau par ce biais. Sinon, retourne à un réseau 100BaseT déjà bien rapide...
 

Combo

Membre confirmé
11 Octobre 2004
363
8
40
Le Gosier (Guadeloupe)
Ok, merci pour cette réponse.

Le problème est que je n'ai plus de prise réseau disponible sur les prises murales de mon bureau.

Je vais chercher un switch réseau mais d'autres problèmes que j'énumèrerais plus tard se poseront ensuite.

La solution la plus simple aurait été le FireWire car le réseau de mon buerau n'est qu'en 10BaseT...
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
De toute façon, tu n'as pas bien le choix, un réseau TCP/iP en Firewire ne peut pas servir à autre chose, il est exclu d'y brancher des périphs....
Sinon, il te reste la possibilité d'acheter une carte PCI Firewire pour y brancher tes périphs puisque le bus sera séparé.