Reseau Tiger OS9

L'AGE

Membre confirmé
8 Septembre 2003
260
3
Jura
Bonjour,
Je viens d'installer Tiger (après Panther) et je rencontre un problème sur mon réseau ethernet.
Quand je me connecte à un autre ordinateur (sous OS9) une boite me dit ceci "Ce serveur de fichiers utilise une version incompatible du protocole AFP. Vous ne pouvez vous y connecter."
Cela aussi bien sur d'autres mac (en 9) que sur du PC.
Pourtant tous mes réglages sont les mêmes qu'avant ? :confused: :confused:
 

Gaston

Membre confirmé
15 Juin 2004
199
3
35
Marseille
la "version" AppleTalk de Tiger est incompatible avec celle d'OS 9, c'est une nouveauté d'OS 10.4

vous en rêviez, Apple l'a fait...

reste le ftp comme moyen d'échange, pas très pratique...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 174
9 657
Nancy___
Gaston a dit:
la "version" AppleTalk de Tiger est incompatible avec celle d'OS 9, c'est une nouveauté d'OS 10.4

vous en rêviez, Apple l'a fait...

reste le ftp comme moyen d'échange, pas très pratique...

Hello,

J'ai deux macs en réseau, l'un sous OS 9.1 et l'autre sous OS X 10.4.2.
La mise en réseau fonctionne dans les deux sens, à savoir que je peux "voir" l'iMac G5 depuis un vénérable PM 8600 (qui tourne tjs comme une horloge suisse), et je peux également faire apparaître les disques du 8600 sur l'iMac.

Sly54
 

L'AGE

Membre confirmé
8 Septembre 2003
260
3
Jura
Bravo !
J'y suis arrivé aussi en paramétrant l'OS9 en TCP/IP sur -> eternet->DHCP
seulement voilà, plus moyen de ma connecter à internet de ce Mac... à moins de retourner dans le TdB et de remettre sur sur PPP, numèro etc...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
T'as quoi comme connection internet ? Ici, jusquà une date récente, j'avais deux Mac sous OS X et deux autres sous OS 9, tout le monde voyait tout le monde et tout le monde accédait sans problème à internet. (Maintenant, il n'y a toujours pas de problèmes, mais j'ai 3 Mac sous OS X et un PC ouinedaube XP)
 

Pierre-Jean GOULIER

Membre confirmé
5 Décembre 2004
410
20
62
Ste Menehould (51)
perso.wanadoo.fr
L'AGE a dit:
J'ai un hub 10/100/1000. Mais tous tes Mac sont-ils en Tiger ?


J'ai un vieux G3 en 9.2 et un IMac G5 avec 10.4.2 et le réseau marche parfaitement...
Effectivement, il faut paramétrer la connexion TCP/IP sur le G3 et désactiver le SSH sur le G5...
La connexion sur internet passe sans pb sur le G3 avec ce réglage...

J'ai un modem D-Link Wifi... le G3 est cablé ethernet dessus (réglé en DHCP) et le G5 est en Airport.

Sans pb.