Résolution

A

Anonyme

Invité
Voilà j'ai un imac g5 (2gh, 1,5 go de ram soit suffisant pour jouer) et j'ai un écran 20 pouce...
Super pour jouer a unreal, mais voilà dans tous les jeux au quelle je joue, l'écran n'est qu'en partie utiliser (même doom 3, la démo ne me prend pas tout l'écran). J'ai des horrible bande noir autour de mon image de jeu... Comment y remedier?
 

[MGZ]Slug

Membre expert
Club MacG
Pour UT2004 tu vas dans les preferences video et tu choisis une resolution qui va bien (1280x854 par exemple).

Pour Doom 3, tu peux regler tout ca avec ces quatres commandes :

seta r_customHeight "854"
seta r_customWidth "1280"
seta r_mode "-1"
seta r_aspectRatio "1"

Il faut regler la resolution correctement bien entendu. Regarde les resolutions disponibles sur ta machine dans les Preferences Systeme.

@+

Guillaume