Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Rien ne se lance après l'ouverture de session

Discussion dans 'macOS' créé par nklv, 18 Novembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. nklv

    nklv Nouveau membre

    Inscrit:
    18 Novembre 2008
    Messages:
    2
    J'aime reçus:
    0
    Bonjour à tous,

    J'ai un souci sur un mac (OS X 10.4.11) avec plusieurs comptes utilisateurs. Ce problème s'est posé après plantage et redémarrage au bouton.

    OS X démarre normalement jusqu'à l'invite d'authentification. Je sélectionne mon utilisateur habituel, tape le mot de passe : l'image de fond du bureau se charge, et plus rien. Pas de dock, pas d'icônes. Seule l'icône de Spotlight (la loupe bleue) apparaît en haut à droite et le curseur, en la survolant, devient multicolore et tournoyant comme quand ça mouline un peu. Sinon c'est tout, rien d'autre ne se passe, aucune commande clavier ne répond, Finder n'est pas lancé. Bref, plus qu'à redémarrer au bouton dans ce cas.

    Sur d'autres comptes utilisateurs, ça fonctionne sans problème, mais celui-là, rien à faire. C'est la deuxième fois que ça m'arrive sur cette machine... :arg:

    Pour info, j'ai redémarré sur DVD, réparé les erreurs disques (mineures) du système de fichiers et les autorisations, mais ça ne marche pas mieux.

    Quelqu'un a-t-il déjà eu ce problème?
     
  2. Fab'Fab

    Fab'Fab Voight-Kampf Tester
    Club MacG

    Inscrit:
    5 Décembre 2000
    Messages:
    15 825
    J'aime reçus:
    3 020
    Démarre en tenant la touche Majuscule. Ensuite, fais le ménage dans tes polices de caractère et ne laisse que les polices système d'origine.
     
  3. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    Apres un plantage -redemarrage bouton le DD ou OS peuvent etre bancals

    il est aussi recommandé de verifier le volume via supprt d'install ( et de le reparer , renouveler jusqu'à aucune erreur)
    puis une reparation des autorisations
     
  4. nklv

    nklv Nouveau membre

    Inscrit:
    18 Novembre 2008
    Messages:
    2
    J'aime reçus:
    0
    Un grand merci pour vos infos utiles (je ne connaissais pas cette version Mac du "mode sans échec", pauvre windowsien que je suis).

    Ce matin, j'ai donc redémarré en mode sans extensions avec la touche majuscule et j'ai pu ouvrir ma session sans souci. J'en ai profité pour faire le ménage dans les polices et les applications lancées au démarrage (Préférences systèmes / Comptes utilisateurs / Ouverture) en ne laissant que l'essentiel et tout a bien fonctionné au redémarrage suivant. Ouf!
     
  5. Fab'Fab

    Fab'Fab Voight-Kampf Tester
    Club MacG

    Inscrit:
    5 Décembre 2000
    Messages:
    15 825
    J'aime reçus:
    3 020
    En général, c'est des Helevtica "exotiques" qui posent problème.
     
  6. Tournesol01

    Tournesol01 Nouveau membre

    Inscrit:
    6 Février 2009
    Messages:
    1
    J'aime reçus:
    0


    Bonjour,

    j'ai le même souci sur un mac (OS X 10.4.11) avec un seul compte utilisateur.

    OS X démarre normalement jusqu'à l'invite d'authentification. Je tape le mot de passe : l'image de fond du bureau se charge, et ensuite plus rien. Pas de dock, pas d'icônes. Seule l'icône de Spotlight (la loupe bleue) apparaît en haut à droite et le curseur, en la survolant, devient multicolore et tournoyant comme quand ça mouline un peu... Sinon c'est tout, rien d'autre ne se passe, aucune commande clavier ne répond, Finder n'est pas lancé. Bref, plus qu'à éteindre et redémarrer au bouton.

    J'ai tenté de démarrer en tenant la touche Majuscule ...Après un bip très sonore, j'arrive toujours sur l'écran d'authentification... et rebelotte, ça mouline, ça mouline et je m'énerve...

    Je ne comprends pas, n'ayant rien fait de particulier, ça m'est arrivé hier matin alors que la veille tout fonctionnait bien.

    Merci de votre aide...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...