safari 1.1 est-ce la dernière version ou exixte t-il plus récent ?

semac

Membre d’élite
Club MacG
3 Novembre 2003
4 641
480
48
Paris
www.marcillac-associes.com
jepssède la version 1.1 de Safari, livré avec Panthère, existe-t-il une version plus récente à mettre à jour car certaine fonctionnalité notamment avec yahoo chat ne marche pas ou mal !

@+
 

Lordwizard

Membre d’élite
Club MacG
10 Novembre 2000
1 245
38
49
Paris
www.pejvack.com
J'ai un pote sous système X américain qui a une version 1.11 depuis la derniere màj sécurité du 19/11...!!!

Moi j'ai la 1.1 malgré la même màj mais est-ce le système FR qui est different ?
 

semac

Membre d’élite
Club MacG
3 Novembre 2003
4 641
480
48
Paris
www.marcillac-associes.com
théoriquement quand je vais dans le menu pomme à gauche et que je demande une mise à jour logiciel, cela concerne tous les logiciels et pas uniquement ceux du système donc je devrait avoir la dernière version automatiquement de Safari, yahoo messenger, internet explorer…
c'est ça ou j'en espère trôt et ce ne sont que les éléments système qui sont mis à jour ?

@+
sur mon Ibook
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Lordwizard a dit:
J'ai un pote sous système X américain qui a une version 1.11 depuis la derniere màj sécurité du 19/11...!!!

Moi j'ai la 1.1 malgré la même màj mais est-ce le système FR qui est different ?
Safari a été mis à jour avec la dernière mise à jour de sécurité. Il reste en version 1.1, mais change légèrement de numéro: v.100.1.
 

minime

Vétéran
Club MacG
12 Novembre 2001
6 148
287
www.austinpowers.com
semac a dit:
théoriquement quand je vais dans le menu pomme à gauche et que je demande une mise à jour logiciel, cela concerne tous les logiciels et pas uniquement ceux du système donc je devrait avoir la dernière version automatiquement de Safari, yahoo messenger, internet explorer…
Tu voudrais que le tableau de bord mise à jour logiciels fasse une liste de toutes les applis installées sur ton disque ? Alors voyons : iSwipe, Poisoned, Direct Connect, Carracho... Je crois que cette "fonctionnalité" ne serait pas du goût de tout le monde.


Il existe déjà des utilitaires et des sites comme versiontracker ou macupdate pour les accros de la mise à jour. Où même apple.com.
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
oui bhe moi je trouve que cette derniere version de safari gére encore moins bien le Java que la 1.0 ! encore plus de problemes
d affichages plus d acces à mon compte mail de la poste et pleins de site marchand qui marche moins bien ! bon j ai installé debug car je suis de plus en plus souvent oblige de m enservir pour ouvrir la page avec un autre naviguateur camino voir IE !
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
polo50 a dit:
oui bhe moi je trouve que cette derniere version de safari gére encore moins bien le Java que la 1.0 ! encore plus de problemes
d affichages plus d acces à mon compte mail de la poste et pleins de site marchand qui marche moins bien ! bon j ai installé debug car je suis de plus en plus souvent oblige de m enservir pour ouvrir la page avec un autre naviguateur camino voir IE !
Pour laposte.fr, j'y accède sans probléme ! Et puis il n'y a pas de java sur se site
. Pour le reste du java, je trouve que ça s'est quand même amélioré, même si ça pourrait être plus véloce
.

Houps
, j'ai vu l'autre sujet sur les problèmes avec laposte, et maintenant je vois de quoi tu parles. Ca m'était passé sous le nez, parce que je consulte toujours depuis Mail.
 

nicogala

modérateur
Modérateur
Club MacG
22 Septembre 2003
4 007
357
40
est-ce incongru de demander où trouve-t'on safari 1,1 ?
sur le site d'Apple (mises à jour) c'est 1,0 qui figure actuellement (et depui juin apparemment)