safari et caches ?

nicogala

modérateur
Modérateur
Club MacG
22 Septembre 2003
4 007
357
40
bon, faisons simple : hier j'installe Coktail et je fais clean les caches, aujourd'hui j'ouvre ma boite à Laposte.net avec safari, et ma page s'affiche avec divers menus et banières manquants(mais pas avec un ? bleu, simplement rien) et surtout : pas mes messages reçus !(comme s'il y en avait 0 en fait, pas comme si la page n'était pas bien chargée
aprés un instant d'angoisse, j'ouvre internet exploiter qui m'affiche bien ma boite...
comme c'est la première fois que safari me fait ça, je le relie automatiquement à cette première utilisation de coktail, mais ça peut ê^tre autre chose
à noter que je fais régulièrement la purge de safari (réinitialiser) sans avoir jamais vu ça...
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1
   ...pareil...

    depuis ce matin, pas de liste des messages


     et je n'ai rien fais de spécial....(pas de Cocktail...)
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1
oui, c'est ça...

..j'ai auusi ouvert un nouveau compte utilisateur (sur OSX, pas sur laposte...) pour vérifier si ça venait pas de là, mais c'est pareil...

.. laposte.net se met peut-être aussi à "optimiser" son site pour M$ ?   
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
on écris touts à la poste ! y a encore un ptit malin qui a mis a jour en oublians notre plateforme !!! mais je pense qu ils devraint être plus réactifs que carrefour (il ne prenent pas la peine d écrire une ligne pour que leur site soit optimisé safari) ou TF1 qui fait absolument rien pour Apple (sauf encaissé leur fric pour la pub qu apple y fait)
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
azerty a dit:
.. laposte.net se met peut-être aussi à "optimiser" son site pour M$ ?   
Ca fait longtemps.
Déjà avant qu'on ait plus rien sous safari, on avait droit à une fenêtre de composition des messages minables alors que sous IE 6 PC on a une interface proche de celle d'un logiciel comme Mail ou OE.
 

nicogala

modérateur
Modérateur
Club MacG
22 Septembre 2003
4 007
357
40
ça j'avais pas remarqué, mais bon, en tout cas ça me soulage, c'est donc que j'ai pas viré n'importe quoi sans le vouloir..! il nous reste donc à mailler à laposte...

cela le fait-il aussi avec Camino ?
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
mal barré avec la poste on a encore a faire à des gaucher de l informatique ! voilà la réponse des fourmis tapeuses de mail :

cher monsieur xxxxx

Nous avons bien reçu votre message, et nous vous en remercions.
>
> Dans l'état actuel du site www.laposte.net, nous ne pouvons garantir le fonctionnement du
site qu'à travers des navigateurs suivants :
> - Netscape 4.5
> - Netscape 4.72
> - Netscape 6
> - Internet Explorer 5
> - Internet Explorer 5.5
> - Internet Explorer 6
> Cependant nous prenons en compte cette information et la transmettons au service
concerné.
> Vous serez informé par la lettre d'information mensuelle de toutes les améliorations et
corrections techniques effectuées.
>
> Nous restons à votre disposition pour toute information complémentaire, rubrique « Nous
écrire »: http://www.laposte.net/cgi-bin/ecrire/ecrire.pl
>
> Cordialement.
>
> Le Service Clients laposte.net
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
Te plains pas, moi j'ai eu ça :
" Cher Internaute,

Nous vous informons que votre demande est en cours de traitement.

Afin de répondre précisément à vos questions nous effectuons actuellement des recherches complémentaires.

Soyez assuré(e) que nous attachons une importance particulière à vous répondre dans les délais les plus brefs.
Vous pouvez trouver de nombreuses informations dans notre rubrique « Aide » http://rechercher.laposte.net/Aide/

Cordialement.

Le Service Clients laposte.net
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
Dark Templar a dit:
Te plains pas, moi j'ai eu ça :
" Cher Internaute,

Nous vous informons que votre demande est en cours de traitement.

Afin de répondre précisément à vos questions nous effectuons actuellement des recherches complémentaires.

Soyez assuré(e) que nous attachons une importance particulière à vous répondre dans les délais les plus brefs.
Vous pouvez trouver de nombreuses informations dans notre rubrique « Aide » http://rechercher.laposte.net/Aide/

Cordialement.

Le Service Clients laposte.net
ha mais celui la c'est la reponse auto je l ai eu hier
demain t auras le second celui que j ai posté juste au dessus
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1
       non, j'ai écrit hier, et j'ai reçu aussitôt cette réponse auto:

      Cher Internaute,

Ce message a été généré automatiquement, à la réception de votre courrier. Il n'est pas nécessaire que vous y répondiez.
Votre demande a été prise en compte, vous recevrez votre réponse dans les 24 heures.

Vous pouvez trouver de nombreuses informations dans notre rubrique « Aide » http://rechercher.laposte.net/Aide/

Cordialement.

Le Service Clients laposte.net


     ..et ce matin, en 2ème message, j'ai reçu la même réponse que DT...
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1
   voilà, j'ai reçu aussi la troisème réponse, comme celle de polo...


     ...donc, apparemment, il y a chez laposte.net 3 niveaux de réponse ..automatique...
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
De mieux en mieux, voilà qu'on me dit de désactiver Norton et de réactiver l'exécution des scripts


C'est pas possible, ils ont du m'envoyer un mail destiné à quelqu'un d'autre
(je n'ai pas norton et les javascripts sont activé).
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
Dark Templar a dit:
De mieux en mieux, voilà qu'on me dit de désactiver Norton et de réactiver l'exécution des scripts


C'est pas possible, ils ont du m'envoyer un mail destiné à quelqu'un d'autre
(je n'ai pas norton et les javascripts sont activé).
tiens moi aussi même reponse
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1
polo50 a dit:
tiens moi aussi même reponse
        ..c'est donc le 4ème niveau de réponse automatique...


       (je ne l'ai pas encore reçue...mais je l'attend...)

       
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 893
1 044
Toujours là
www.pontida.fr
emynona a dit:
Seriez-vous en train d'apporter de l'eau à mon moulin ?!
http://www.xrings.net/xrings/article.php3?id_article=251
Il me semble que tu peux contourner ça :
Dans le menu débug de Safari, tu choisis "Windows MSIE 6.0" comme user agent ça devrait donner l'illusion au site que tu utilise Windows (en disant bien sur que tu utilise windows dans la partie précédente).