Safari_AdBlock

jlchm

Membre émérite
22 Août 2007
662
17
Midi-Pyrénées
Bonjour,
Je viens de télécharger "Safari_AdBlock_0.3.2.dmg.tar" et, avant de l'installer, j'aimerais connaitre l'avis de ceux qui l'utilisent.
Merci par avance pour vos réponses.
 

DarkPeDrO

Membre d’élite
Club MacG
10 Juin 2008
1 859
87
Derrière Toi...
Simple, super et efficace.

C'est tout.


PS: Mais c'est vrai que des fois, il te bloque des trucs qu'il devrait pas bloquer
 

Alycastre

Membre d’élite
Club MacG
22 Mars 2003
3 620
228
Plein sud face aux îles
Bonjour,
Je viens de télécharger "Safari_AdBlock_0.3.2.dmg.tar" et, avant de l'installer, j'aimerais connaitre l'avis de ceux qui l'utilisent.
Merci par avance pour vos réponses.
Teste-le, et si tu n'en es pas satisfait, tente PithHelmet


Note du modo : jlchm, qu'est-ce que tu ne comprends pas, exactement, dans "A lire avant de poster" ?

On déménage !
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 577
4 971
Là-haut
Why not ? .....:siffle:
PithHelmet ne "dégrade" aucunement mon Safari .... Et me soulage les pages, agressées de pub ...
Rien à voir avec certains plugs style Piclense qui me mettent Safari et la machine par terre!
PithHelmet fait planter Safari 3.2 sur Mac OS X.5. Voir les commentaires dans les news et quelques post sur le forum. MacFixit en a aussi parlé si ça ne suffit pas à te convaincre.
 

Alycastre

Membre d’élite
Club MacG
22 Mars 2003
3 620
228
Plein sud face aux îles
Pas la peine de s'énerver ... je suis sous Tiger et rien ne plante ... Le seul problème est qu'il faut en général attendre les mises à jours du plug, quand Safari évolue comme avec la dernière version, donc je suis toujours en 3.1.2, et il n'y a pas de honte à surfer sur un vieux Safari, obsolète depuis une semaine ...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 577
4 971
Là-haut
Pas la peine de s'énerver ... je suis sous Tiger et rien ne plante ... Le seul problème est qu'il faut en général attendre les mises à jours du plug, quand Safari évolue comme avec la dernière version, donc je suis toujours en 3.1.2, et il n'y a pas de honte à surfer sur un vieux Safari, obsolète depuis une semaine ...
Je ne m'énervais pas... du tout, du tout. Je t'informais simplement de quelque chose que tu semblais ignorer. C'est aussi pour cela que j'ai précisé Safari 3.2 et Mac OS X.5, ayant souvenance que tu chevauchais toujours le Tiger. ;)

Ce n'est pas non plus une question de "honte". Mais, outre qu'il convient d'informer le plus précisément possible ce qui nous lisent, Safari 3.2 peut se glisser parmi une mise à jour logiciel telle celle de ce matin (iTunes 8.0.2) et sera sans doute inclus d'office dans Mac OS X.5.6 ; et là pas moyen d'y échapper.

Je pense qu'il est opportun d'indiquer qu'un logiciel payant (10$), dont la dernière mise à jour remonte à mai 2008, pose de graves problèmes avec les évolutions actuelles de Safari.

That's all folks !
 

Alycastre

Membre d’élite
Club MacG
22 Mars 2003
3 620
228
Plein sud face aux îles
Je ne m'énervais pas... du tout, du tout. Je t'informais simplement de quelque chose que tu semblais ignorer. C'est aussi pour cela que j'ai précisé Safari 3.2 et Mac OS X.5, ayant souvenance que tu chevauchais toujours le Tiger. ;)

Ce n'est pas non plus une question de "honte". Mais, outre qu'il convient d'informer le plus précisément possible ce qui nous lisent, Safari 3.2 peut se glisser parmi une mise à jour logiciel telle celle de ce matin (iTunes 8.0.2) et sera sans doute inclus d'office dans Mac OS X.5.6 ; et là pas moyen d'y échapper.

Je pense qu'il est opportun d'indiquer qu'un logiciel payant (10$), dont la dernière mise à jour remonte à mai 2008, pose de graves problèmes avec les évolutions actuelles de Safari.

That's all folks !
Je ne l'ignorais pas, et c'est pourquoi, en suivant l'actu sur MacGé et autres, je n'avais pas fait de mise à jour de Safari, après c'est à chacun de réfléchir un chouia avant d'installer quoi que ce soit sur sa machine, rien n'est forcement automatique
 

DarkPeDrO

Membre d’élite
Club MacG
10 Juin 2008
1 859
87
Derrière Toi...
Et quid de la compatibilité avec Snow Leopard?
Parce que ni SafariAdBlock, ni SafariBlock n'est encore compatible...
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Si vous voulez essayer quelque chose de gratuit, de complètement inoffensif mais redoutablement efficace, vous pouvez essayer une feuille de style personnalisée avec Safari. (Préférences / Avancées / feuille de style)

Celle-ci est plutôt bien réussie : stopADVbanners.css

Si vous n'arrivez pas à la charger sur internet, je la placerai en pièce jointe.
 

DarkPeDrO

Membre d’élite
Club MacG
10 Juin 2008
1 859
87
Derrière Toi...
J'en ai une, justement: ça me bloque quelques pubs, mais pas toutes, comme avec SafariAdBlock, par exemple.
Pourrais-tu mettre la tienne en pièce jointe?

Merci
 

DarkPeDrO

Membre d’élite
Club MacG
10 Juin 2008
1 859
87
Derrière Toi...
Pithelemt--->compatible avec Snow? Ça vaut quoi tout seul?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
J'en ai une, justement: ça me bloque quelques pubs, mais pas toutes, comme avec SafariAdBlock, par exemple.
Pourrais-tu mettre la tienne en pièce jointe?

Merci

La voilà en pièce jointe.
 

DarkPeDrO

Membre d’élite
Club MacG
10 Juin 2008
1 859
87
Derrière Toi...
Si vous voulez essayer quelque chose de gratuit, de complètement inoffensif mais redoutablement efficace, vous pouvez essayer une feuille de style personnalisée avec Safari. (Préférences / Avancées / feuille de style)

Celle-ci est plutôt bien réussie : stopADVbanners.css

Si vous n'arrivez pas à la charger sur internet, je la placerai en pièce jointe.

La voilà en pièce jointe.

Radical! Merci!
(Sauf certaines pubs comme sur http://rap2france.com/ qui ne sont pas bloquées, notamment quand on clique sur la zone noire, j'invite à essayer...)