sens interdit au demarrage

zorg62

Membre confirmé
20 Décembre 2012
142
13
44
Bonjour a tous
je possede un imac 27" de mi 2011
depuis un moment au demarrage j'ai un sens interdit en quelque sorte a defaut d avoir la pomme, puis la pomme apparait , puis de nouveau sens interdit pour finalement revoir la pomme et demarrarer.

j ai formater mon SSD, reinstaller El capitan avec clé usb bootable et toujours le meme probleme. je suis un peu perdu a ce niveau
 

Geekfou

Membre d’élite
10 Juillet 2015
2 340
218
39
Bonsoir,
si tu le peux place ton SSD en externe avec un adaptateur ou un boitier, et vérifie si au démarrage tu vois toujours ce panneau, si tu ne le vois pas c’est que le câble sata commence à fatigué
 

zorg62

Membre confirmé
20 Décembre 2012
142
13
44
comment un cable peut commencer a fatiguer ? pour moi un cable c juste un bout de fil . par contre impossible de mettre le sata en esxterne a moins de demonter tout le mac et la c pas dans mes cordes
 
D

Deleted member 1099514

Invité
Salut

Regarde dans menu /Préférences systèmes/Disque de démarrage là tu déverrouilles avec le cadenas et tu vérifies que ton SSD est bien sélectionné.
Ton SSD est-il d'origine? Si non as-tu validé la fonction Trim et comment?

@+
 

zorg62

Membre confirmé
20 Décembre 2012
142
13
44
le trim n 'est pas activé, mon SSD a été monté apres achat en 2011, c'est un vertex OCZ. par contre je ne vois pas mon DD dans disque de demarrage. il y a un disque c'est marquer "sans titre " osx 10.11.2 qui est bien mon SSD
 
Dernière édition:
D

Deleted member 1099514

Invité
le trim n 'est pas activé, mon SSD a été monté apres achat en 2011, c'est un vertex OCZ. par contre je ne vois pas mon DD dans disque de demarrage
Tu peux l'activer facilement par la commande (dans le terminal : Applications/Utilitaires/terminal)
sudo trimforce enable
Là ton mot de passe te sera demandé et ne s'affiche pas quand tu le rentres. Il suffit ensuite de répondre 2 fois Y (suivre les instructions) et ton mac redémarrera.

As-tu vérifié que le disque de démarrage est bien sélectionné?
 

zorg62

Membre confirmé
20 Décembre 2012
142
13
44
j ai desactivé la commande Rootless et activé le trim, sa a redemarrer sans probleme. le demarrage s'est effectué en 10 secondes environ contre pas loin d'une minute avant, je l ai fait 2 fois de suite
 
Dernière édition: